ASUS P8P67 Deluxe B3 - MemTest86+ Hänger

Trädvy Permalänk
Medlem
Registrerad
Jan 2002

ASUS P8P67 Deluxe B3 - MemTest86+ Hänger

Hej
Datorn har börjat bete sig konstigt, blåskärmar m.m som tyder på minnes problem
Vid körning av memtest+ (v4.20) hänger sig datorn alltid efter ca 2-4%
Testat:
-BIOS 1503, 1606 + senaste 1702
-BIOS settings = default, (minne 1333mhz)
-Provat en sticka i taget i olika socklar
-Ökat volten på minnena till 1.55 tom 1.65
-Provat memOK knapp
-Provat sänka minneshastighet
-Provat auto överklockning (minne 1600 mhz)
-Bootat memtest+ både från USB sticka och CD
-Testat nytt minne av annat märke (kingston)
-Testat annat grafikkort
-Testat Kopplat bort allt (hårddiskar, DVD, ljudkort, chassi anslutningar)

Inget funkar, memtest hämger sig alltid, måste var fel på moderkortet alt CPU'n el PSU'n
Nån som har nån idé vad som är mest troligt fel och vad man kan testa mer...

Dator:
Asus P8P67 Deluxe B3
Corsair 8G (4x2GB) DDR3 XMS3 PC12800 1600MHZ CL9 (2X2GB) (CMX4GX3M2A1600C9)
Intel Core I5 2500K
Gigabyte Geforce GTX 560 TI OC
Corsair TX 750W V2 ATX12V 2.3 / EPS12V PSU
Intel 510 Series 2.5" 120GB SSD
Hitachi Deskstar 7K3000 2TB
Corsair 650D Chassi

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Blomman:

Hej
Datorn har börjat bete sig konstigt, blåskärmar m.m som tyder på minnes problem
Vid körning av memtest+ (v4.20) hänger sig datorn alltid efter ca 2-4%
Testat:
-BIOS 1503, 1606 + senaste 1702
-BIOS settings = default, (minne 1333mhz)
-Provat en sticka i taget i olika socklar
-Ökat volten på minnena till 1.55 tom 1.65
-Provat memOK knapp
-Provat sänka minneshastighet
-Provat auto överklockning (minne 1600 mhz)
-Bootat memtest+ både från USB sticka och CD
-Testat nytt minne av annat märke (kingston)
-Testat annat grafikkort
-Testat Kopplat bort allt (hårddiskar, DVD, ljudkort, chassi anslutningar)

Inget funkar, memtest hämger sig alltid, måste var fel på moderkortet alt CPU'n el PSU'n
Nån som har nån idé vad som är mest troligt fel och vad man kan testa mer...

Dator:
Asus P8P67 Deluxe B3
Corsair 8G (4x2GB) DDR3 XMS3 PC12800 1600MHZ CL9 (2X2GB) (CMX4GX3M2A1600C9)
Intel Core I5 2500K
Gigabyte Geforce GTX 560 TI OC
Corsair TX 750W V2 ATX12V 2.3 / EPS12V PSU
Intel 510 Series 2.5" 120GB SSD
Hitachi Deskstar 7K3000 2TB
Corsair 650D Chassi

Gå in på Asus forum och leta upp tråden för ditt mobo. Ställ frågan där. Kanske någon som kan hjälpa dig. Fick själv tips där.

Asus P8P67 PRO Rev B3 | i5 2500K 3,3GHz | Gigabyte GeForce GTX 560 Ti OC | Corsair 8GB 1600MHz Vengeance | OCZ SSD Agility 3 120GB | 2TB Seagate Barracuda Green | Hyper 212 Plus | AX 750W 80+ Gold | Fractal Design Define R3, Vit | Scythe 120mm Gentle Typhoon, 1450rpm | Windows 7 Home Premium | Dell UltraSharp 23'' U2311H IPS
---->Citera gärna, så jag hittar tillbaka<----

Trädvy Permalänk
Medlem
Registrerad
Jan 2002
Skrivet av anncarh:

Gå in på Asus forum och leta upp tråden för ditt mobo. Ställ frågan där. Kanske någon som kan hjälpa dig. Fick själv tips där.

Tack för tips, provar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Blomman:

Tack för tips, provar

Hur har det gått? Hittat nån lösning?

Asus P8P67 PRO Rev B3 | i5 2500K 3,3GHz | Gigabyte GeForce GTX 560 Ti OC | Corsair 8GB 1600MHz Vengeance | OCZ SSD Agility 3 120GB | 2TB Seagate Barracuda Green | Hyper 212 Plus | AX 750W 80+ Gold | Fractal Design Define R3, Vit | Scythe 120mm Gentle Typhoon, 1450rpm | Windows 7 Home Premium | Dell UltraSharp 23'' U2311H IPS
---->Citera gärna, så jag hittar tillbaka<----

Trädvy Permalänk
Medlem
Registrerad
Jan 2002
Skrivet av anncarh:

Hur har det gått? Hittat nån lösning?

Nej tyvärr, körde just prim95 den klaga direkt på hårdvarufel, blir galen snart...

Här är asus tråden http://vip.asus.com/forum/view.aspx?id=20110616104510008&board_id=1&model=P8P67+DELUXE&page=1&SLanguage=en-us

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Blomman:

Nej tyvärr, körde just prim95 den klaga direkt på hårdvarufel, blir galen snart...

Här är asus tråden http://vip.asus.com/forum/view.aspx?id=20110616104510008&board_id=1&model=P8P67+DELUXE&page=1&SLanguage=en-us

Trist!! Jag kan i princip ingenting. Men kanske nåt som är trasigt då. Men att den säger overclocking failed har jag sett att andra får och har med minnesinställnigar att göra, när jag jagade lösningar. Jag har 1600Mhz minnen och när man ställer in det så var det en del som fick det medelandet, eller om XMP profil hade nåt att göra med det också.

Verkar som du fick bra instruktioner att följa, men att det inte funkar ändå.

Asus P8P67 PRO Rev B3 | i5 2500K 3,3GHz | Gigabyte GeForce GTX 560 Ti OC | Corsair 8GB 1600MHz Vengeance | OCZ SSD Agility 3 120GB | 2TB Seagate Barracuda Green | Hyper 212 Plus | AX 750W 80+ Gold | Fractal Design Define R3, Vit | Scythe 120mm Gentle Typhoon, 1450rpm | Windows 7 Home Premium | Dell UltraSharp 23'' U2311H IPS
---->Citera gärna, så jag hittar tillbaka<----

Trädvy Permalänk
Medlem
Registrerad
Jan 2002
Skrivet av anncarh:

Trist!! Jag kan i princip ingenting. Men kanske nåt som är trasigt då. Men att den säger overclocking failed har jag sett att andra får och har med minnesinställnigar att göra, när jag jagade lösningar. Jag har 1600Mhz minnen och när man ställer in det så var det en del som fick det medelandet, eller om XMP profil hade nåt att göra med det också.

Verkar som du fick bra instruktioner att följa, men att det inte funkar ändå.

Moderkortet var trasigt, bytte ut det och nu funkar allt igen

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Blomman:

Moderkortet var trasigt, bytte ut det och nu funkar allt igen

Härligt att höra!

Asus P8P67 PRO Rev B3 | i5 2500K 3,3GHz | Gigabyte GeForce GTX 560 Ti OC | Corsair 8GB 1600MHz Vengeance | OCZ SSD Agility 3 120GB | 2TB Seagate Barracuda Green | Hyper 212 Plus | AX 750W 80+ Gold | Fractal Design Define R3, Vit | Scythe 120mm Gentle Typhoon, 1450rpm | Windows 7 Home Premium | Dell UltraSharp 23'' U2311H IPS
---->Citera gärna, så jag hittar tillbaka<----