Asus P8H67-I Deluxe ingen bild på hdmi ut

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Asus P8H67-I Deluxe ingen bild på hdmi ut

Någon annan som har stött på detta problem? Installerade burken med vga kabeln och allt funkar helt ok, så fort jag försöker köra på hdmi kabeln blir allt bara helt svart, oavsett om vga är inkopplat eller inte.

Man ser bios och windows startar men sen blir det bara kolsvart.

P8P67WS Revolution B3/2600K@4,4GHZ/16GB CMX8GX3M2A2000C9/2xGTX580 DirectCUII/4xCorsair 90G Force/AX1200W
/BenQ XL2410T/3d Vision

Trädvy Permalänk
Medlem
Plats
Maidstone, England
Registrerad
Nov 2006

Forsök innstallera med hdmi kabelen?

Main: Acer X34A Fortress II i7 8700k ROG Strix Z370-F GTX 1080Ti Ducky Shine 6 SH HD650 O2 amp + DAC
Filserver: Lian Li PC-V354B X10SLH-F E3-1240Lv3 32GB ECC RAM IBM M1015
HTPC: nVidia Shield TV 500GB JVC DLA-X30
DMP-BD310 Denon AVR-4310 Anthem MCA-50 Monolith DF
XTZ 99.36x2/99.26x3 MK II

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av roosterx:

Forsök innstallera med hdmi kabelen?

Jo jag vet, men börjar bli jävligt less på o installera om burkar efter jag fick installera om min riktiga efter allt skit med trasiga chipset och sen ssd controllerchip som rasar etc.

P8P67WS Revolution B3/2600K@4,4GHZ/16GB CMX8GX3M2A2000C9/2xGTX580 DirectCUII/4xCorsair 90G Force/AX1200W
/BenQ XL2410T/3d Vision

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Testa att sänk upplösningen i Windows med VGA-kabeln och sedan byta till HDMI.
Nästa steg är att uppdatera till de senaste drivrutinerna för grafikdelen.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av r.olofsson:

Testa att sänk upplösningen i Windows med VGA-kabeln och sedan byta till HDMI.
Nästa steg är att uppdatera till de senaste drivrutinerna för grafikdelen.

MM har testat det och uppdaterat grafikdrivrutinerna. Verkar dock som om det är Intels rutiner som strular. Avinstallerar jag dem så funkar det med hdmi, så fort jag installerar dem så är det svart.

P8P67WS Revolution B3/2600K@4,4GHZ/16GB CMX8GX3M2A2000C9/2xGTX580 DirectCUII/4xCorsair 90G Force/AX1200W
/BenQ XL2410T/3d Vision

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av meleth:

MM har testat det och uppdaterat grafikdrivrutinerna. Verkar dock som om det är Intels rutiner som strular. Avinstallerar jag dem så funkar det med hdmi, så fort jag installerar dem så är det svart.

Antingen kör du utan Intels drivare eller så kan du testa med någon tidigare version från Intels hemsida.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Om någon annan får detta problem så löste dessa special drivrutiner problemet.
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldI...

P8P67WS Revolution B3/2600K@4,4GHZ/16GB CMX8GX3M2A2000C9/2xGTX580 DirectCUII/4xCorsair 90G Force/AX1200W
/BenQ XL2410T/3d Vision