Bluescreen pga SSD?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Bluescreen pga SSD?

Hejsan!

Det här är mitt problem: har fått bluescreen, 3 gånger sammanlagt och jag tror att det beror på min hårddisk.

efter att jag har fått bluescreen startas datorn om och texten "BOTMGR is missing
press Ctrl+Alt+Del to restart" visas. Då stänger jag först av datorn, startar den, går in i BIOS, och måste välja min SSD som boot option #1. Sen går det att boota till windows tills jag får nästa bsod ...

mina specifikationer:

OS: Windows 7 home original

SSD: OCZ Vertez 3 240 GB
HDD: WD 2 TB ecogreen

Moderkort: Asus maximus IV extreme
CPU: intel 2600k @ 3.8 GHz
Minnen: Corsair 8gb XMS-3 1600 mhz
GPU: gtx 580

Jag har förövrigt satt på hot plug enabled i BIOS och uppdaterat firmware från 2.02 till 2.06. Jag har även satt hårddisken på att aldrig 'sleepa' etc.

Det är så irriterande att betala 4600kr för en SSD som inte är stabil men det är antagligen det man får ta som köper ocz istället för intel.

Någon som vet vad som är fel? förlåt om jag är otydlig jag skriver det här inlägget i hets och irritation

Coolermaster HAF X | Corsair AX 850W | Asus Maximus IV Extreme B3 | Intel Core i7 2600K 3,4GHz | Gigabyte GTX 580 1536MB | OC Z Vertex 3 240 GB | Corsair (2x4096MB) 1600MHz XMS3 | Noctua NH-D14

Skärm: LG 23" TFT W2363D-PF 120 Hz

Trädvy Permalänk
Hedersmedlem
Registrerad
Sep 2008

Jag vet inte om du läst nyheterna på sistone? Men här står det lite mer om att Nya sandforce med bl.a. OCZ har många problem. Dessutom så kommenterade Emil och Jonas att de nya drivrutinerna fortfarande inte funkar.

http://www.sweclockers.com/nyhet/14085-ocz-vertex-3-och-agili...

http://www.sweclockers.com/nyhet/14078-extra-problem-med-sand...

http://www.sweclockers.com/nyhet/14117-ocz-uppdaterar-firmwar...

http://www.sweclockers.com/nyhet/14117-ocz-uppdaterar-firmwar...

Nya Projektet!
Snowy Winter Min flickr
FRAKTFRITT: inet.se FRAKTFRITT: alina.se
Kontakta moderatorkåren via Kontaktformuläret om ni vill något.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Shit, borde jag kontakta OCZ kundtjänst eller ska jag bara vänta ut en ny firmware? Tack för de otroligt snabba svaren btw, väldigt tacksam, känns lite skönare nu att få reda på att mitt problem är känt för företagen.

Coolermaster HAF X | Corsair AX 850W | Asus Maximus IV Extreme B3 | Intel Core i7 2600K 3,4GHz | Gigabyte GTX 580 1536MB | OC Z Vertex 3 240 GB | Corsair (2x4096MB) 1600MHz XMS3 | Noctua NH-D14

Skärm: LG 23" TFT W2363D-PF 120 Hz

Trädvy Permalänk
Hedersmedlem
Registrerad
Sep 2008

Jag tycker att du bör reklamera SSD'n, som det ser ut nu så fixade ju inte firmwaren problemet, som det var tänkt. Och det får mig att tro att de inne på OCZ inte vet vad felet är.

Nya Projektet!
Snowy Winter Min flickr
FRAKTFRITT: inet.se FRAKTFRITT: alina.se
Kontakta moderatorkåren via Kontaktformuläret om ni vill något.

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Jul 2002
Skrivet av MulleEng:

Jag tycker att du bör reklamera SSD'n, som det ser ut nu så fixade ju inte firmwaren problemet, som det var tänkt. Och det får mig att tro att de inne på OCZ inte vet vad felet är.

Dom lyckades dock för första gången framkalla felet efter firmwaren släpptes
Så nu vet dom lite mer vad som påverkar BSOD's iaf.

Kanske lite hopp? ;O

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Rodii:

Hejsan!
Jag har förövrigt satt på hot plug enabled i BIOS och uppdaterat firmware från 2.02 till 2.06. Jag har även satt hårddisken på att aldrig 'sleepa' etc.

Det är så irriterande att betala 4600kr för en SSD som inte är stabil men det är antagligen det man får ta som köper ocz istället för intel.

Någon som vet vad som är fel? förlåt om jag är otydlig jag skriver det här inlägget i hets och irritation

Får man fråga varför du uppdaterade din disk från 2.02 till 2.06?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Avstängd
Plats
karlskoga
Registrerad
Dec 2008
Skrivet av milla_66:

Får man fråga varför du uppdaterade din disk från 2.02 till 2.06?

För att han har problem med den kanske?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av silicon111:

För att han har problem med den kanske?

Jag har exakt samma spec som trådskaparen med undantag för en högre klock på min processor och min Vertex 3 240GB som har FW 2.02 och jag har inga problem med frysningar eller blåskärmar...

Många är alltför snabba med att uppdatera med det senaste men har man inga problem så finns det ju ingen anledning att uppdatera bara för att...

Vi vet ju inte om TS hade problemen med blåskärmarna innan uppdateringen eller om dom kom med 2.06 därav min fråga. Men du kanske har annan info vad vet jag

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

jag kommer ihåg att jag läste ngn guide där de rekommenderade att ta reda på FW och sedan uppdatera till senaste när man skaffade en SSD. Jag hade problem innan 2.06 att SSD:n ibland frös i 30 sec. Lösningen till det problemet var att enable hot swap och att stänga av hibernate funktioner etc. Problemet var bara för p67 platformar. I patch notes till 2.06 stod det att det var mer stable för p67 platforms och det var därför jag uppdaterade från 2.02 till 2.06.

Coolermaster HAF X | Corsair AX 850W | Asus Maximus IV Extreme B3 | Intel Core i7 2600K 3,4GHz | Gigabyte GTX 580 1536MB | OC Z Vertex 3 240 GB | Corsair (2x4096MB) 1600MHz XMS3 | Noctua NH-D14

Skärm: LG 23" TFT W2363D-PF 120 Hz