Trädvy Permalänk
Medlem
Plats
Lönneberga
Registrerad
Jun 2011

Är min processor paj?

Tjena!

Jag har mycket problem med min nya dator. Den får bluescreen vid inloggningar, fryser fast så man får starta om med jämna mellanrum, grafikkortsdrivrutinerna dör så man får starta om spelet man kör. Jag körde ett 3DMark 06 test idag, för att se vad som är snett. På testet fick jag en skrämmande syn, på två av processortesten fick jag 1 FPS och 2 FPS. På resten fick jag allt emellan 70-140 FPS.

Ni kan se testet här: http://3dmark.com/3dm06/15818482?show_ads=true&page=%2F3dm06%...

Jag är helt nybörjare, och har INGEN koll om det är felet på mina problem, om det är bugg i OS, om mitt nätagg strular, med mera. Men det lär vara processor med de låga resultaten? Eller vad säger ni?

Det jag har i burken är:
Internminne: 8,00 GB RAM
Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
Grafikkort: Gigabyte Radeon 6950 HD 1GB Windforce
Hårddisk: Samsung 1,5TB
Moderkort: MK Asus P8P67 LE Socket 1155, P67, ATX, Rev 3.0
Tillbehör: Revoltec Lysrör Twin-set Röd
Nätagg: PSU Corsair CX 600W V2 Builder series 80+

Eftersom det bör gå på garantin, hör man bara av sig till Inet och skickar tillbaka så reparerar dom eller skickar tillbaka en ny produkt. Eller vad tipsar ni att jag borde göra? Ska jag köra ett Processortest, för att vara 100% på att det är fel på processorn?

Som sagt, totalt nybörjare, så ni får förklara noggrant ;);)

MVH
/Krille

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2005

Testa ladda ner RealTemp samt TaT, orthos eller liknande. Övervaka temperaturerna och kolla om processorn räknar fel när du kör linpak. Det är väldigt ovanligt att man får en trasig CPU (om du inte lyckats ha sönder något ben), men du kan ju alltid undersöka saken.
Man brukar få låg fps på CPU-testen.

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Du ska inte kika på FPS när det kommer till CPU'n.

Har du någon aning om vad det står för fel när du får bluescreen? Installerat om grafikdrivare? Testa köra 1 minne i taget också. Eller testa minnena i memtest eller vad det heter

i5 8600k @5GHz, MSI Z370-A PRO, Noctua nh-d15, Crucial DDR4 2133MHz 32GB, GTX980 Strix, Corsair RM1000, Fractal Design Define S, ASUS VG248, Windows 10pro x64, Sony xz1 Compact, SAAB 9-5 2.3t, Xbox One.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Maj 2011

Jag blev varnad att detta kunde hända om man hat ram minnen som är på över 1.5v med sandy bridge, så kontrolera detta ocu byt minnena om de är över

Skickades från m.sweclockers.com

CPU:Intel Core I7 2600K (Socket 1155) MOBO:Asus P8P67 Deluxe GPU:Asus gtx 780 ti RAM:Kingston HyperX 2400 MHz 8GB (Dual channel) SSD:Force 3 120GB, OCZ Revodrive x2 HDD:Samsung Spinpoint F3 1TB Chassi:Corsair 750D PSU:Corsair Tx650 v2Ljud:Pro-Ject HeadBox II Hörlurar: Sennheiser hd600+ATH-M50 Högtalare: Dali Ikon 2 Mikrofon: Samson go mic Mus: Logitech G700 Matta: steelseries Qck+ Skärmar: en Asus Ve247h x3| citera mig för svar.

Trädvy Permalänk
Avstängd
Plats
Borlänge
Registrerad
Nov 2009

Har du kollat hur varm din processor är? Jag har samma processor och har inga problem.

Dator #1# ||||Cpu: i5 2500k 3,3ghz ||Ram: crosair 8gb 1333mhz ram ||Graffe: hd 5850 xtreme crossfire ||Nätagg: xfx core edition 750w ||Chassi: Antec 300 ||Moderkort: MSI P67A-G45 B3 ||Hårddisk: Samsung f3 500gb ||

Trädvy Permalänk
Medlem
Plats
127,0,
Registrerad
Aug 2009

3 snabba..

1: Kolla processor fläkten hur den sitter kan leda till överhettning..
2: Installera alla drivrutiner till Graikkort, Moderkort, Nätverkskort etc.
3: Testa ta ut ram minnen kör med ett 1 taget..

Citera för svar!

Min Soundcloud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

Nätagget är mer än det som krävs så väljer bort den.
Sitter alla kablar fast ordentligt? Hdd, grafikkort, 8 och 24pins kontakterna dårå.
Har hårddisken en trevlig plats? (Bra fästen som motverkar vibration och en chassifläkt som sitter nära)

Har du prövat köra Prime95 i drygt 10-15 min och kollat värden på temp och cpu frekvens?

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

3dmark 06: Det finns 2 ställen där det är normalt att få 1-5fps.
Om du ser videon här: http://www.youtube.com/watch?v=C1EFxdRgs-Y&feature=related
3:34 börjar ett CPU test och där är det normalt att få sjukt låga fps, typ 1-2 bilder per sek.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Kolla processorns men även övriga komponenters temperatur med hwmonitor. Bluescreenviewer kan läsa loggfilerna från bluescreens. Ta hjälp av google tillsammans med infon.
Kolla ram-minnena med memtest86+. Du bränner ut/installerar på ram-minne det och bootar från skivan. Prova minnena i alla möjliga olika konfigurationer och se vilka konfigurationer som ger fel. Skulle du få fel när en "individ" är med är jag rätt 100% på att det är den som är trasig. Får du fel i en viss konfiguration tror jag mer på cpu/moderkort. Blir det alltid fel får du prova i en annan dator för att se om minnerna är friska eller det är cpun/moderkort.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2007

Jag har i7-2600K processor och 8 Gb 1,5v minnen och samma moderkort. Nu hade jag inte precis samma fel, men min kraschade eller bios slog av och startade om dator, i mitt fall var det när datorn gick i turbo läge (går alltid när man är inne i spel), så höjde moderkortet volten till minnen till 1,65 v. När jag ändrade den i asus programmet för inställning av turbo läge till 1,5 v, så har datorn varit hur stabil som helst. Kan ju vara värd att kolla. Om du har 1,5 v minnen.

Edit: Läste nu att du får bluescreen vid inloggning, då är det knappast samma fel, eftersom den går inte i turbo läge då. Jag fick aldrig bluescreen, datorn frös, eller bios stängde av datorn och startade om den.

Intel i7 7700K, XFX Radeon P390, 16 gb, EVGA G2 750w | Intel i7 2600K, Radeon 6870, 16 gb, EVGA G2 750w | Laptop Asus FX502VM, i5 7300HQ, Nvidia 1060, 8 gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Steg 1: Resetta bios, detta kan du göra genom att ta ut batteriet och vänta ca 1 minut.

Steg 2: Tryck på memOK! knappen.

Steg 3: Läs ut vad som står i dump-filen. Detta kan du göra genom att ladda ner win dbg (windows debugger) http://msdn.microsoft.com/en-us/windows/hardware/gg463009 sedan leta upp .dmp filen. Den hittar du vanligtvis under c:\windows\minidump dra in den filen i windbg och leta efter vad det är som orsakar problemet. Brukar stå något i form med probably caused by xxxx.sys eller dylikt.

Återkom ifall det inte löst sig.

Spelriggen: Intel i7 3770K - GTX 1070 - 16GB Minne - ASRock P67 Professional - Samsung 840 240GB - be quiet! 730W - Corsair Carbide Air 540 - Eizo FG2421 - Custom vattenkylning.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002
Skrivet av martin-96:

Jag blev varnad att detta kunde hända om man hat ram minnen som är på över 1.5v med sandy bridge, så kontrolera detta ocu byt minnena om de är över

Skickades från m.sweclockers.com

Kvittar om de är specificerade för 1.65v exempelvis. I annat fall kan man ändå ändra till XMP-profile utan några problem om man inte är helt körd i skallen.

Kör LinX i någon timme. Det ska inte komma några errors om allt är som det ska.