2.09 Ny firmware från OCZ/Sandforce senare idag.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Okt 2007

2.09 Ny firmware från OCZ/Sandforce senare idag.

Enligt : http://www.ocztechnologyforum.com/forum/showthread.php?90179-...

Troligtvis ny firmware till OCZ's senaste "problemdiskar".

Intressant är dock att dom menar på att det är viktigt att använda "certifierade" SATA3 kablar till dessa diskar, detta med tanke på all debatt om att det inte är någon skillnad på SATA2/3 kablar.

Hur som helst, så får man hoppas att det löser sig för alla stackare där ute, som har dessa problemen.

- none -

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Jul 2010
Skrivet av aztekk:

Enligt : http://www.ocztechnologyforum.com/forum/showthread.php?90179-...

Troligtvis ny firmware till OCZ's senaste "problemdiskar".

Intressant är dock att dom menar på att det är viktigt att använda "certifierade" SATA3 kablar till dessa diskar, detta med tanke på all debatt om att det inte är någon skillnad på SATA2/3 kablar.

Hur som helst, så får man hoppas att det löser sig för alla stackare där ute, som har dessa problemen.

http://www.sata-io.org/documents/SATA-Revision-3.0-FAQ-FINAL....

enligt Q9 så ska det inte vara någon skillnad på SATA2 och SATA3 kablar

tack för nyheten

Be wiser than other people if you can; but do not tell them so.

►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av aztekk:

Enligt : http://www.ocztechnologyforum.com/forum/showthread.php?90179-...

Troligtvis ny firmware till OCZ's senaste "problemdiskar".

Intressant är dock att dom menar på att det är viktigt att använda "certifierade" SATA3 kablar till dessa diskar, detta med tanke på all debatt om att det inte är någon skillnad på SATA2/3 kablar.

Hur som helst, så får man hoppas att det löser sig för alla stackare där ute, som har dessa problemen.

Skrivet av Kogster:

http://www.sata-io.org/documents/SATA-Revision-3.0-FAQ-FINAL....

enligt Q9 så ska det inte vara någon skillnad på SATA2 och SATA3 kablar

tack för nyheten

Tror att poängen var att dåliga kablar kan ge problem vid sata 6gbit/s, sedan om dom klassas som sata 3gbit/s eller sata 6gbit/s spelar ingen roll så länge det är en ok kabel

Tydligen så märkte dom när dom kollade upp folk som hade problem med vertex 3 att det i vissa fall (fåtal, med dock...) berodde på kablarna.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2007

Någon som uppdaterat till 2.09 än? Jag avvaktar och ser lite feedback först personligen, med tanke på hur bra det gick för 2.08 så är det nog ganska smart ;D (hoppas inte ALLA tänker som mig dock )

edit: de håller även på o strukturerar om sitt forum nu, jag gick till det gamla av misstag, för er som kanske också gör det, här är det nya för nya diskarna med problematiska sandforce kontrollerna: http://www.ocztechnologyforum.com/forum/forumdisplay.php?254-...

Intel i7 3930K @ 4.4Ghz | Noctua NH-D14 | Gigabyte X79-UD3 | 4x4gb Patriot Viper 3 PC15000/1866Mhz CL9 | Gainward GeForce GTX 770 2GB "Phantom" | Fractal Design Define R4 | Corsair 850W TX | HP ZR24w + Samsung Syncmaster 226BW | Intel 520 120Gb + OCZ Vertex 3 120GB + Samsung SpinPoint F3 1TB | Windows 7 Ultimate 64-Bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

De TROR att 2.09 ska lösa problemet så jag tänker vänta ett långt tag och följa trådar tills det är bekräftat att 2.09 ska lösa probelmet.

Coolermaster HAF X | Corsair AX 850W | Asus Maximus IV Extreme B3 | Intel Core i7 2600K 3,4GHz | Gigabyte GTX 580 1536MB | OC Z Vertex 3 240 GB | Corsair (2x4096MB) 1600MHz XMS3 | Noctua NH-D14

Skärm: LG 23" TFT W2363D-PF 120 Hz

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Rapporter börjar strömma in. Lägre prestanda och stutter men ännu inga rapporter om blåskärmar.
http://www.ocztechnologyforum.com/forum/showthread.php?90191-...

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Hardware guy:

Rapporter börjar strömma in. Lägre prestanda och stutter men ännu inga rapporter om blåskärmar.
http://www.ocztechnologyforum.com/forum/showthread.php?90191-...

Än så länge verkar det fungera bra för de allra flesta utan BSOD, men disken blir aningen långsammare på skrivning (ca 10mb/s). Får hoppas att det håller i sig med tanke på alla som sitter på instabila diskar.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Okt 2007

För min egen del så fungerar det, dock med msahci drivers.
Dessutom fick jag WEI 7.9, från tidigare 7.8 .. så det är väl bra

- none -

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2007

Det verkar lovande iaf, kanske ska ta och uppdatera min då och se om den är användbar nu ;D

Intel i7 3930K @ 4.4Ghz | Noctua NH-D14 | Gigabyte X79-UD3 | 4x4gb Patriot Viper 3 PC15000/1866Mhz CL9 | Gainward GeForce GTX 770 2GB "Phantom" | Fractal Design Define R4 | Corsair 850W TX | HP ZR24w + Samsung Syncmaster 226BW | Intel 520 120Gb + OCZ Vertex 3 120GB + Samsung SpinPoint F3 1TB | Windows 7 Ultimate 64-Bit |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2008

Hade 2.08, efter uppdateringen fick jag 2.06?! Har jag gjort nåt fel?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Gisele:

Hade 2.08, efter uppdateringen fick jag 2.06?! Har jag gjort nåt fel?

Läste nåt om det på ocz forumet, i det fallet var det att användaren körde i IDE mode och inte AHCI, så fort han bytte till AHCI så rapporterades korrekt firmware.

Personligen köpte jag mig en Vertex3 idag, fick hem en Force3 den 31/5 som försvann ur bios 2-3 gånger dagligen så den lämnade jag tillbaka till Webhallen (Corsairs RMA suger verkligen för svenskar..) och tänkte vänta på nästa batch med Force3 diskar men de tar sån tid så gav mig på en sån här även om jag vet om att det kan va problem och än så länge har den varit hur stabil som helst på 2.06 (ville prova eftersom folk rapporterat långsammare diskar med 2.09, plus att jag inte har den kontrollern som verkar va länkad till problemet).
Men det har ju bara gått en halv dag så vi får väl se om jag är lika nöjd imorrn

Edit: okej, första BSOD nu.. blir till att dra in 2.09 imorrn då så får vi se.
Edit2: fixade in 2.09 på en gång, får väl se om den blir stabil utan formattering, blir det en ny BSOD under morgondagen får jag väl köra en secure erase och installera om.
Edit3: 18½ timme uptime nu med 2.09, längre än vad min Force3 nånsin klarade och längre än vad Vertex3 med 2.06 klarade under den tiden jag hade de Bådar ju gott än så länge, men ska inte ropa hej förrns den har en uptime på minst en vecka, med min gamla trogna 7200RPM disk så hade jag som bäst en uptime på ca 6 månader i Windows 7 tills strömmen gick en vacker dag.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2007

Min 2.09 går stabilt nu iaf, windows installerat och kör på den hela dagen, inga problem so far. Har tråkigt nog inte några före och efter prestanda nummer att jämföra så vet inte hur min prestanda har påverkats.

Intel i7 3930K @ 4.4Ghz | Noctua NH-D14 | Gigabyte X79-UD3 | 4x4gb Patriot Viper 3 PC15000/1866Mhz CL9 | Gainward GeForce GTX 770 2GB "Phantom" | Fractal Design Define R4 | Corsair 850W TX | HP ZR24w + Samsung Syncmaster 226BW | Intel 520 120Gb + OCZ Vertex 3 120GB + Samsung SpinPoint F3 1TB | Windows 7 Ultimate 64-Bit |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2008

Har haft 2.09 i ca 12 timmar på min solid 3 och funkar ypperligt. Jag är nöjd, hittills....

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jun 2002

Impulsköpte en Vertex 3 från CDON när de hade specialpriset 1533:-, men sitter redan på en Intel X-25 G2 och när man läser om problemen känns det inte värt byta. Verkar dock möjligtvis vara fixat nu med 2.09, men tror jag skickar tillbaks hårddisken eller säljer den vidare, vill ändå ha mer än 120GB när jag väl uppgraderar.