Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009

5870CF CPU belastas

Tjenare. Installerat ett 5870 till nu, och kör dem i CF, med brygga osv. Problemet är att när jag minar så belastas min CPU på 50%-80%, vilket inte är så bra... Så här var det inte innan jag installerade CF. Vad skall man göra åt detta?

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2009

Vilket program minear du med? Har läst något om detta, kommer dock inte ihåg var eller vad det stod "/

Intel Core i5 4670K | Noctua NH-D14 | MSI Z87 G-45 Gaming | Kingston 1600mhz 4x4gb | Asus Turbo 1060 6Gb | Samsung 840 Evo 250gb | Intel 520 Series 240gb | Western Digital caviar black 1Tb | Fractal Design Define R4 Black Pearl | Corsair 750HX | Win 10 64bit | Philips 273E 1920x1080 | Logitech G900 | Razer Blackwidow | Sennheiser PC360 G4me | Samsung Galaxt S9+ |

Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009
Skrivet av InCyBoy:

Vilket program minear du med? Har läst något om detta, kommer dock inte ihåg var eller vad det stod "/

Phoneix 1.48. Den som Danne (något sånt) har i sin sign. Jo, jag har också läst något om att CPU belastas, men kan inte komma ihåg heller...

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Ska tydligen bero på en bugg i AMDs OpenCL drivrutiner. Inte något som går att göra något åt annat än att manuellt sätta båda poclbm.exe till en specifik kärna via aktivitetshanteraren. Då används åtminstone bara 25% av en fyrakärnig processor. Blir såhär även utan CF, mitt 6950 + 5770 beter sig på samma sätt, kör GUIMiner 06-09.

AOpen HX08 Asus M3A79-T Phenom2 960T @ 4.0ghz ATI HD6950 Corsair XMS 4x2gb (5-5-5-15 2T) Dell 2209WA m.m

Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009
Skrivet av Generalen:

Ska tydligen bero på en bugg i AMDs OpenCL drivrutiner. Inte något som går att göra något åt annat än att manuellt sätta båda poclbm.exe till en specifik kärna via aktivitetshanteraren. Då används åtminstone bara 25% av en fyrakärnig processor. Blir såhär även utan CF, mitt 6950 + 5770 beter sig på samma sätt, kör GUIMiner 06-09.

Lustigt. Var ju inte så här innan CF... Hur ställer man in de på en specifik kärna då?

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Så fort mer en ett kort används verkar detta problemet dyka upp. Aktivitetshanteraren -> processer -> högerklicka på poclbm.exe och sedan "Ange processortillbehörighet..." sedan sätter du båda till tex kärna 0. Detta måste du dock göra varje gång du startar om datorn, eller kraschar den;).

AOpen HX08 Asus M3A79-T Phenom2 960T @ 4.0ghz ATI HD6950 Corsair XMS 4x2gb (5-5-5-15 2T) Dell 2209WA m.m

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2005
Skrivet av Fyren:

Lustigt. Var ju inte så här innan CF... Hur ställer man in de på en specifik kärna då?

Alt+ctrl+delete ->Aktivitetshanteraren -> Processer ->Högerklicka på minern, välj Ange processortillhörighet->Markera den kärnan du vill skall arbeta ->OK ->Done!
Guide med bilder: http://www.addictivetips.com/windows-tips/how-to-set-processo...

Det går även att sätta affinity när man startar programmet. Genom att göra en bat-fil som du öppnar din miner med. Bat filen skall ligga i samma map som din miners exe fil. Sedan tror jag du skriver något i stil med

start /affinity 1 minern.exe

Med denna inställningen så kommer den endast använda sig av kärna nummer 2.

”Det är en myt att det inte finns arbete att söka i svåra tider. Det finns alltid lediga platser. […] En viktig orsak till att ungdomar inte får jobb är att de inte söker jobb.” ~ Fredrik Reinfeldt , 2010

Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009

Tack tack, funkar utmärkt!

Det skulle inte hjälpa med en dummy-plug va?

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2005
Skrivet av Fyren:

Tack tack, funkar utmärkt!

Det skulle inte hjälpa med en dummy-plug va?

Nej. Som sagt så är nog en bat-fil "bästa" lösningen. Då du inte kommer behöva tänka på det mer. Sedan kan du ju alltid testa att använda dig av en annan miner än OpenCL

”Det är en myt att det inte finns arbete att söka i svåra tider. Det finns alltid lediga platser. […] En viktig orsak till att ungdomar inte får jobb är att de inte söker jobb.” ~ Fredrik Reinfeldt , 2010

Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009
Skrivet av Hzup:

Nej. Som sagt så är nog en bat-fil "bästa" lösningen. Då du inte kommer behöva tänka på det mer. Sedan kan du ju alltid testa att använda dig av en annan miner än OpenCL

Jo, ska göra mig en nu. Finns det någon lista på vilka miners som använde OpenCL osv?

Skall nog köra med dummy iaf. Har problem med att jag inte längre kan klocka på ett vettigt sätt eftersom det ena kortet är spärrat på något sätt. Dels kan jag inte höja volten längre, och dels så får jag BSOD så fort jag ändrar klock på det kortet.

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2010

Jag rekommenderar att du lägger till /BELOWNORMAL till ditt startkommando, då prioriteras alla processer med högre prioritet än BELOWNORMAL (förmodligen alla) högre.

Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009

Ny dag - Nya problem.

Får upp detta nu när jag startar minern för mitt XFX kort (GPU1 enligt MSI Afterburner, sitter dock längst ner på mobo...). Kan inte klocka det längre heller, ser detta i MSI afterburner:

Om jag ändrar klocken på något och sedan klickar "Apply" återställs siffrorna till 0. Verkar dock kunna justera volten. Kör med dummyplug, enligt metoden där man stoppar i ett motstånd direkt i DVI kontakten. Kör dummypluggen i XFX kortet.

Btw, hur väljer jag vilket kort som ska användas till spel osv? Så jag kan minea med ett, och spela med ett.

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Löste också tidigare problemet med att låta miners dela på en kärna

Men ändrade precis från CF till skärmsladds-swap(dummy plug) på 2x5770 och drog igång. Positivt överraskad ser jag 0% cpu... från 100%

Enligt den här tråden skulle det inte gå. Jag kör senaste phoenix

Trädvy Permalänk
Medlem
Plats
Ka
Registrerad
Mar 2009

Allt löste sig. Visade sig att man var tvungen att välja att utöka skrivbordet till "dummyplug-skärmen".+

Ska testa en såndan sladd när jag hittar.

Intel Core i7 7700K | MSI GTX 1070 | MSI Z270 Gaming Pro Carbon | Corsair Vengeance 16GB 3000Mhz | EVGA G2 650W | WD 640GB Caviar Black | Corsair Force 120GB SSD | Achieva Shimian QH-270 27" IPS