Bios hittar inte min nya hårddisk. Hjälp

Trädvy Permalänk
Medlem
Plats
Älvkarleö
Registrerad
Jan 2003

Bios hittar inte min nya hårddisk. Hjälp

Jag byggde ihop en dator av överblivna delar som jag har sparat efter div. uppgraderingar.

Jag köpte däremot en ny Samsung 1 tb disk att ha operativet och allt annat tjafs på.
Men disken hittas inte på i Bios.
Provade att flytta disken till min andra dator där win7 redan är installerat på en annan Hd och den hittas inte på där heller. Jag har tittat i diskhanteringen men den finns inte där heller..

Är det fel på disken då eller har jag missat något?

* MSI P67A-GD55 * Intel i7 2600K 4,6 @ 1,386v * Noctua NH-U12P SE2 *
* ADATA 2x8GB @ 1600 * Gigabyte GeForce GTX 670 OC 2GB *
* Samsung SSD 256 GB Pro* Corsair AX 850W 80+ GOLD *
* Corsair Graphite 600T * Win7 Home 64-bit * Yamakasi 2703 led ips *
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Låter som att disken kan vara DOA (Dead on Arrival) och bara är att reklamera.
Men för att vara säker, har du testat mer än 1 kabel?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Sata igång i bios? Kopplat i strömkabeln?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Om du har en extern HDD kabinett som kör med USB så kan du alltid testa och se om datorn upptäcker den där.

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Plats
Älvkarleö
Registrerad
Jan 2003

Jag körde på förslaget frånTiasE Provade olika kablar.

2 olika kablar mellan moderkort och hd som jag provat med var trasiga!. (hur stor sannolikhet är det? varav en var spritt ny och tidigare oanvänd!)

Tog en kabel från en av dom andra datorerna i huset som bevisligen fungerade och vipps då dök min nya hd upp i datorhanteraren.

Fasen va skönt.. Då återstår bara att få tag i ett grafikkort som är bättre än mitt ati 1950 pro. (kylaren är trasig).

Tack för alla tipps..

* MSI P67A-GD55 * Intel i7 2600K 4,6 @ 1,386v * Noctua NH-U12P SE2 *
* ADATA 2x8GB @ 1600 * Gigabyte GeForce GTX 670 OC 2GB *
* Samsung SSD 256 GB Pro* Corsair AX 850W 80+ GOLD *
* Corsair Graphite 600T * Win7 Home 64-bit * Yamakasi 2703 led ips *
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers