Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2011

SDD Crash

Tjena, precis innan jag skulle iväg och handla idag crashade datorn och jag fick bluescreen. Startade om skiten när jag då såg att bios inte upptäckte mitt SSD blev jag jävligt orolig .. självklart så har jag operativet på det så datorn gick inte igång. Åkte iallafall iväg och handlade och tänkte att jag skulle ta hand om det när jag kom tilllbaka.

Nu gick datorn igång, hittade SSD'n och allting fungerar som det ska .. vad hände igentligen ?

SSD : OCZ Agility 3 120gb

Har för mig att jag läst någonstans att OCZ har störst failurerate på sina SSD's, men det var nog inte mer än 3% eller något sådant. Borde jag oroa mig ?

Case - Silverstone Raven Rv03 → Mobo - Asus P8P67 Pro rev b3
CPU - i7 2600k @ 4,5 ghz → Corsair H70
PSU - Corsair AX850+ → RAM - x4 4gb Xms3
GPU - Gtx 580 →

Trädvy Permalänk
Medlem
Plats
Trondheim, Norge
Registrerad
Okt 2001

Har du uppgraderat firmware? Om inte, prova det först.

Jag tillverkar Elektronisk Background Music Kanske passar något ditt projekt? Det är "gratis" :)

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2007

håll utkik efter firmware uppgraderingen.

System: Aerocool DS Cube|| i5 4690K @ Stock || Phanteks PH-TC12DX || MSI Z97M-G43 || G.Skill Ripjaws 8-9-9-24 1866 MHz 8 GB || Gigabyte GTX460 1GB OC || PNY Optima SSD 480GB || Crucial C300 128 GB || Samsung Spinpoint F3 1TB || Fractal Design Edison M 750W 80+ Gold

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jun 2011
Skrivet av Rewinding:

Tjena, precis innan jag skulle iväg och handla idag crashade datorn och jag fick bluescreen. Startade om skiten när jag då såg att bios inte upptäckte mitt SSD blev jag jävligt orolig .. självklart så har jag operativet på det så datorn gick inte igång. Åkte iallafall iväg och handlade och tänkte att jag skulle ta hand om det när jag kom tilllbaka.

Nu gick datorn igång, hittade SSD'n och allting fungerar som det ska .. vad hände igentligen ?

SSD : OCZ Agility 3 120gb

Har för mig att jag läst någonstans att OCZ har störst failurerate på sina SSD's, men det var nog inte mer än 3% eller något sådant. Borde jag oroa mig ?

Jag hade oroat mig mer med en "vanlig" mekanisk HDD men om du är osäker så gör en backup på innehållet nu direkt för att vara förberedd.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Prova uppdatera firmware till 2.09, har löst många problem för Vertex3 och den ska även lösa liknande problem för Agility3.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

Beklagar sorgen , men du har köpt ett av dom största problembarnen just nu.
Kolla Fredagsvideon start 18 min 30 sek.

http://www.sweclockers.com/artikel/14132-fredagspanelen-amd-l...

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2011

Jo efter lite research och kadetts länk så har jag ju förstått att det är lite problem med sandforce modellerna, ska följa OCZ firmware uppdateringar för vad jag har förstått så ska 2.08 inte ha löst problemet helt och hållet, vet inte om 2.09 har gjort det än utan väntar helt enkelt tills jag får klart besked om problemet är åtgärdat genom ny software eller inte.

Följdfråga: Vad jag har förstått så kan jag inte uppdatera firmware om operativet sker på disken samtidigt, betyder detta alltså att jag är tvungen att installera om windows på min mekaniska hårddisk under tiden jag ska uppdatera firmwaren ?

Tack för alla svar !

Case - Silverstone Raven Rv03 → Mobo - Asus P8P67 Pro rev b3
CPU - i7 2600k @ 4,5 ghz → Corsair H70
PSU - Corsair AX850+ → RAM - x4 4gb Xms3
GPU - Gtx 580 →

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

Här är en guide hur man gör. Man måste tydligen ha firmware v 2.06 lägst annars måste man uppdatera 2 ggr
http://www.ocztechnologyforum.com/forum/showthread.php?89670-...

http://www.ocztechnologyforum.com/forum/showthread.php?90191-...

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Det enda jag kan säga är att personligen så har jag haft den längsta uptime de senaste dagarna sen jag införskaffade en Sandforce2xxx SSD sedan jag uppdaterat till 2.09
Anledningen till att jag säger Sandforce2xxxx är eftersom jag haft först en Corsair Force3 som droppade ur bios 2-3 ggr dagligen och nu en Vertex3 som innan uppdateringen gav bluescreen och droppade ur bios inom 12 timmar.
Nu är min Vertex visserligen bara 4 dagar gammal, men än så länge verkar det stabilt med nya uppdateringen.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jun 2011
Skrivet av TiasE:

Det enda jag kan säga är att personligen så har jag haft den längsta uptime de senaste dagarna sen jag införskaffade en Sandforce2xxx SSD sedan jag uppdaterat till 2.09
Anledningen till att jag säger Sandforce2xxxx är eftersom jag haft först en Corsair Force3 som droppade ur bios 2-3 ggr dagligen och nu en Vertex3 som innan uppdateringen gav bluescreen och droppade ur bios inom 12 timmar.
Nu är min Vertex visserligen bara 4 dagar gammal, men än så länge verkar det stabilt med nya uppdateringen.

Jag förstår fortfarande inte varför du säger 2xxxx ? Har visserligen bara fått bluescreen en enda gång nu så här långt men jag tror på dig och ska updatera firmvare imorgon !

Case - Silverstone Raven Rv03 → Mobo - Asus P8P67 Pro rev b3
CPU - i7 2600k @ 4,5 ghz → Corsair H70
PSU - Corsair AX850+ → RAM - x4 4gb Xms3
GPU - Gtx 580 →

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Rewinding:

Jag förstår fortfarande inte varför du säger 2xxxx ? Har visserligen bara fått bluescreen en enda gång nu så här långt men jag tror på dig och ska updatera firmvare imorgon !

Eftersom både Force3 och Vertex3 kör med SF2xxx och båda har dragits med samma problem så sa jag så (även din Agility3 nyttjar detta chipset)
Den totala tid som jag ägt en Vertex3 är ju bara 5 dagar nu, men totalt sett har jag haft en SF2xxx disk i närmare en månad.
Och den är fortfarande stabil även idag. Men som sagt, fortfarande för tidigt att vara säker på att problemet är löst

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.