ssd hänger windows 7

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2002

ssd hänger windows 7

köpte windows 7 64bit oem o en ny ocz vertex 2 120gb ssd hdd härom dagen. Installerade skiten och spelade World Of tanks och installera lite smått o gott i form av spotify osv. Spelat utan problem o varit nöjd tills igår kväll. Då helt plötsligt hängde datorn sig, gick inte ens med ctrl+alt+del. Bröt strömmen o starta upp o allt gick fint ngn min sen sket det sig igen. Nästa gång höll den typ 30min. Nu senast det hände lagade jag mat så jag glömde starta om och vips när jag kom tillbaka hade den efter varit hängd när jag lämnade o inget fungerade vips aktiv igen (hade ej startat om sig) o var utloggad ur world of tanks. har googlat lite på internet utan finna ngn vettig lösning. Har stoppat in ett kraftigare psu och nytt gfx kort från ati 5570 i den och 4gb ram. annars är allt standar enligt dell:

http://support.dell.com/support/edocs/systems/inspd530/en/OM/...

frågan är såklart, är felet windows 7 64bit eller är det OCZ ssd fel? och går det att fixa? kör förresten med ide och inte raid i bios inställt för min ssd hdd

All right chums, time's up, let's do this...LEEROOOOOOOOOOOOOOOOOOOOOOY JEEEEEEENKIIIIIIIIIIIIIIINS!!!!

Trädvy Permalänk
Medlem
Plats
Khartoum
Registrerad
Nov 2005

Har du installerat senaste firmware? Sedan jag installerat den har min maskin rullat stabilt utan blåskärm.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2002
Skrivet av arneri:

Har du installerat senaste firmware? Sedan jag installerat den har min maskin rullat stabilt utan blåskärm.

har firmware 1.33 som jag tror är den senaste. inte fått några blåskärm. utan datorn hänger sig o reagerar inte på något (mus, tangentbord etc) o inget fel dyker upp på skärmen utan det står helt enkelt helt stilla och sedan fortsätter datorn igen efter en liten stund. verkar vara flera som har det här felet på internet. lustiga var att när jag skickade filer med ett ftp program till en server o sedan startade world of tanks hängde det sig. men om jag bara låter datorn stå igång med ftp programmet så klarar den sig längre innan den hänger sig.

All right chums, time's up, let's do this...LEEROOOOOOOOOOOOOOOOOOOOOOY JEEEEEEENKIIIIIIIIIIIIIIINS!!!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Plawswiorth, jag känner igen detta.

Min hängde sig på precis samma sätt som din i ungefär 2 veckor, sedan kollapsade hela SSD disken för att aldrig mer gå att använda. Detta är ett vanligt fel hos Vertex 2, du får en ny om du hör av dig till leverantören/återförsäljaren, jag struntade dock i det. Vill inte har skiten i min dator över huvud taget.

Sorry too say, men jag är rätt säker på att även din kollapsar inom kort, precis det händelseförlopp du beskriver följs sedan ofta (Vad jag läst: Alltid) av SSD haveri...

EDIT: Om du fortfarande har möjlighet att få pengarna tillbaka så gör det omgående! (Mitt slutliga tips) Och se till att inte ha några viktiga filer utan säkerhetskopior på SSD disken, för den kommer att krascha....

* ATI Radeon HD 5850 1GB * ATX Intel P55 (P7P55D PRO) * Corsair XMS3 4096MB DDR3 PC3-10666 1333MHz * Corsair (PSU) 650W TX ATX * Antec Three Hundred * Intel Core i5 750 2,66GHz * Samsung Spinpoint F3 1TB 7200RPM / 32MB Cache * OCZ Vertex 2, 64 GB *

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009

Bra att jag hittade denna tråd.. Jag har en Intel X-25 G2 80gb som uppför sig precis lika dant.. Trodde det berodde på att mitt OS var fake.. Men fick hem mitt nyköpta och installerade om det igår.. Efter ett tag ville microsoft kontrollera om mitt os var äkta och jag tänkte, visst får du väl det nu.. men jaha, då säger den att jag använder ett oäkta :s
Jag ska testa datorn när jag kommer hem idag för att se om den hänger sig..

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009
Skrivet av PlawsWorth:

har firmware 1.33 som jag tror är den senaste. inte fått några blåskärm. utan datorn hänger sig o reagerar inte på något (mus, tangentbord etc) o inget fel dyker upp på skärmen utan det står helt enkelt helt stilla och sedan fortsätter datorn igen efter en liten stund. verkar vara flera som har det här felet på internet. lustiga var att när jag skickade filer med ett ftp program till en server o sedan startade world of tanks hängde det sig. men om jag bara låter datorn stå igång med ftp programmet så klarar den sig längre innan den hänger sig.

Har du hittat någon lösning? Vore väldigt tacksam om du meddelar mig isåfall

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2002
Skrivet av krutovs:

Har du hittat någon lösning? Vore väldigt tacksam om du meddelar mig isåfall

nope.

All right chums, time's up, let's do this...LEEROOOOOOOOOOOOOOOOOOOOOOY JEEEEEEENKIIIIIIIIIIIIIIINS!!!!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2002
Skrivet av feesk:

Plawswiorth, jag känner igen detta.

Min hängde sig på precis samma sätt som din i ungefär 2 veckor, sedan kollapsade hela SSD disken för att aldrig mer gå att använda. Detta är ett vanligt fel hos Vertex 2, du får en ny om du hör av dig till leverantören/återförsäljaren, jag struntade dock i det. Vill inte har skiten i min dator över huvud taget.

Sorry too say, men jag är rätt säker på att även din kollapsar inom kort, precis det händelseförlopp du beskriver följs sedan ofta (Vad jag läst: Alltid) av SSD haveri...

EDIT: Om du fortfarande har möjlighet att få pengarna tillbaka så gör det omgående! (Mitt slutliga tips) Och se till att inte ha några viktiga filer utan säkerhetskopior på SSD disken, för den kommer att krascha....

okej, var o bytte min ssd idag och fick en ny. men blev samma fel som innan fast inte lika grovt verkade det som. kom snabbare tillbaka. så får lämna in den andra ssd nu imorgon efter jobb och antingen prova annat märke eller gå tillbaka till klassisk hdd. för det här suger totalt. men frågan är om det inte kan vara något med kontrollern som sitter i deras ssd eller om det är något med mitt moderkort/dell dator från 2007 som stör sig. kör ju i ide läge på hdd istället för raid o kanske är ssd för snabb eller ngt? har du helt gett upp ssd eller funnit en som fungerar bra?

All right chums, time's up, let's do this...LEEROOOOOOOOOOOOOOOOOOOOOOY JEEEEEEENKIIIIIIIIIIIIIIINS!!!!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009
Skrivet av PlawsWorth:

okej, var o bytte min ssd idag och fick en ny. men blev samma fel som innan fast inte lika grovt verkade det som. kom snabbare tillbaka. så får lämna in den andra ssd nu imorgon efter jobb och antingen prova annat märke eller gå tillbaka till klassisk hdd. för det här suger totalt. men frågan är om det inte kan vara något med kontrollern som sitter i deras ssd eller om det är något med mitt moderkort/dell dator från 2007 som stör sig. kör ju i ide läge på hdd istället för raid o kanske är ssd för snabb eller ngt? har du helt gett upp ssd eller funnit en som fungerar bra?

Men stannar alltså datorn helt? Varken mus eller tangentbord gör något? För om det är så så är det precis som på min (Intel X25-m G2) och jag har inte något kontrollerkort så det borde vara något annat fel.
Jag kör på AHCI om det är något som hjälper som information..

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2002
Skrivet av krutovs:

Men stannar alltså datorn helt? Varken mus eller tangentbord gör något? För om det är så så är det precis som på min (Intel X25-m G2) och jag har inte något kontrollerkort så det borde vara något annat fel.
Jag kör på AHCI om det är något som hjälper som information..

ja hela datorn fryser. alla hdd oavsett ssd eller ej har väl kontroller kort/chip inbyggt i sig för att överhuvudtaget kunna fungera. sen vad det är för märke o modell är olika såvitt jag vet.

All right chums, time's up, let's do this...LEEROOOOOOOOOOOOOOOOOOOOOOY JEEEEEEENKIIIIIIIIIIIIIIINS!!!!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av PlawsWorth:

köpte windows 7 64bit oem o en ny ocz vertex 2 120gb ssd hdd härom dagen. Installerade skiten och spelade World Of tanks och installera lite smått o gott i form av spotify osv. Spelat utan problem o varit nöjd tills igår kväll. Då helt plötsligt hängde datorn sig, gick inte ens med ctrl+alt+del. Bröt strömmen o starta upp o allt gick fint ngn min sen sket det sig igen. Nästa gång höll den typ 30min. Nu senast det hände lagade jag mat så jag glömde starta om och vips när jag kom tillbaka hade den efter varit hängd när jag lämnade o inget fungerade vips aktiv igen (hade ej startat om sig) o var utloggad ur world of tanks. har googlat lite på internet utan finna ngn vettig lösning. Har stoppat in ett kraftigare psu och nytt gfx kort från ati 5570 i den och 4gb ram. annars är allt standar enligt dell:

http://support.dell.com/support/edocs/systems/inspd530/en/OM/...

frågan är såklart, är felet windows 7 64bit eller är det OCZ ssd fel? och går det att fixa? kör förresten med ide och inte raid i bios inställt för min ssd hdd

Se till att uppdatera till senaste firmware om du inte redan gjort det. Om datorn låser sig totalt så är det nog läge att felsöka hela datorn, dvs cpu, minne, grafikkort mm.

Skrivet av krutovs:

Men stannar alltså datorn helt? Varken mus eller tangentbord gör något? För om det är så så är det precis som på min (Intel X25-m G2) och jag har inte något kontrollerkort så det borde vara något annat fel.
Jag kör på AHCI om det är något som hjälper som information..

Har det varit så ända sedan du installerade ssd:n? Om inte så gäller samma som ovan, kan det vara läge att felsöka alla komponenter, det finns fler saker än en ssd som kan gå sönder

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2007

Helt plötsligt så verkar det alltid vara ssd-fel när datorn hänger sig. Så är det såklart inte, dock så har fokus legat där i nyhetsrapporteringen för att det just är aktuellt. Intels diskar är inte direkt kända för att bete sig som beskrivs här.

Gör en redig felsökning precis som Frispel föreslå.

Skickades från m.sweclockers.com

The statement below is true.
The statement above is false.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009
Skrivet av PlawsWorth:

ja hela datorn fryser. alla hdd oavsett ssd eller ej har väl kontroller kort/chip inbyggt i sig för att överhuvudtaget kunna fungera. sen vad det är för märke o modell är olika såvitt jag vet.

Okej, ja då är det nog något annat än SSD som är fel.

Skrivet av Frispel:

Har det varit så ända sedan du installerade ssd:n? Om inte så gäller samma som ovan, kan det vara läge att felsöka alla komponenter, det finns fler saker än en ssd som kan gå sönder

Ja, inte haft den jättelänge men i början hade jag ett fake OS och trodde det var felet, men det kvarstår efter köp av äkta os.

Skrivet av ministerkrister:

Helt plötsligt så verkar det alltid vara ssd-fel när datorn hänger sig. Så är det såklart inte, dock så har fokus legat där i nyhetsrapporteringen för att det just är aktuellt. Intels diskar är inte direkt kända för att bete sig som beskrivs här.

Gör en redig felsökning precis som Frispel föreslå.

Skickades från m.sweclockers.com

Nej jag tror faktiskt inte att det är min SSD som det _är_ fel på utan detta var enda tråden jag hittade som hade samma problem som jag. Jag är ingen hejare på att felsöka men jag skulle kunna tänka mig att det kan vara RAM minnena som ger upp eftersom att datorn inte arbetar vidare. Men har ni några aningar på vad som kan vara fel eller tips på hur man kan felsöka komponenterna så skriv gärna

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009
Skrivet av PlawsWorth:

ja hela datorn fryser. alla hdd oavsett ssd eller ej har väl kontroller kort/chip inbyggt i sig för att överhuvudtaget kunna fungera. sen vad det är för märke o modell är olika såvitt jag vet.

Tjena! Jag testade med annat RAM minne och nu verkar det funka.. den har stått igång ca 2 timmar utan att fastna Du kanske ska testa samma sak.

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009

Problemet verkade vara ENA mitt RAM minne som jag använde i datorn.. Jag antog att det skulle vara så eftersom att datorn fungerar felfritt sen helt plötsligt hakar den upp sig (då andra RAM minnet börjar jobba och hjälpa till) Så jag testade först ta ett annat RAM minne, fungerade utan problem (testade ca 2 timmar) sedan testade jag ena av dom två RAM minnena jag hade från början, verkade (verkar) funka utan problem.. sen testade jag det andr av dom två och det funka i ca 3 minuter i windows sedan hakade sig datorn och nu har jag det första av dom två jag hade från början och det verkar som sagt funka utan problem nu Jag hör av mig senare om den hakar upp sig igen, alternativt imorgon om den håller sig hela kvällen

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2009

Problemet satt tydligen i båda RAM minnena. Bytte till ena av mina 2 x 4 GB XMS DDR3 från corsair och nu fungerar den helt och hållet utan att fastna.

AOC G2460PQU 144Hz - Fractal Design Define C - EVGA SuperNOVA G3 650W - ASUS STRIX Z270H K1 - Intel i7-7700K - Samsung 960 EVO 500GB - Corsair Vengeance 16GB 2G6Hz - ASUS ROG STRIX GeForce GTX 1080
Apple Macbook PRO - 13,3" Retina - Intel i5 2G4Hz - 8 GB 1G6Hz - 128 GB SSD
Fraktfritt: Inet - Alina (registrera/aktivera)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2002
Skrivet av krutovs:

Problemet satt tydligen i båda RAM minnena. Bytte till ena av mina 2 x 4 GB XMS DDR3 från corsair och nu fungerar den helt och hållet utan att fastna.

använt datorn med min gamla hdd utan problem i flera månader så skulle minnet strulat borde den gjort det tidigare.

All right chums, time's up, let's do this...LEEROOOOOOOOOOOOOOOOOOOOOOY JEEEEEEENKIIIIIIIIIIIIIIINS!!!!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av PlawsWorth:

använt datorn med min gamla hdd utan problem i flera månader så skulle minnet strulat borde den gjort det tidigare.

Du lär ändå varit inne i datorn och meckat när du satte in disken, utöver det så kan saker sluta fungera utan åverkan. Att datorn sluta svara helt utan någon form av blåskärm eller liknande är inte något jag förknippar med defekta diskar. Om inte annat så kan man felsöka för att utesluta andra orsaker.

En bra start är att köra de testprogram som finns för minne/processor/grafikkort.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.