Hjälp mig med SSD installation !!!

Trädvy Permalänk
Medlem
Plats
jpkg
Registrerad
Apr 2011

Hjälp mig med SSD installation !!!

Hej ! Idag fick jag min OCZ Vertex 2 120gb. Tanken är att använda den till operativsystemet (W7) och använda min gamla HDD till lagring av filer.
Jag trodde att detta skulle vara en baggis men efter att nu försökt i ett X antal timmar att få bukt med problemen ger jag upp och förlitar mig på att någon godhjärtad swec'are kan hjälpa mig !

I all iver har jag försökt få in windows 7 på SSD'n och lyckades tillslut, dock ligger det även på HDD'n.
Jag vill tro att operativsystemet nu laddar från SSD'n nu men om jag kopplar ur den gamla hårddisken startar inte datorn , alltså är den fortfarande med i bilden och så vill jag inte ha det !
Vad ska jag göra ?!

Tack på förhand !

flyttade inlägget
Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010

Hjälp mig med SSD installation !!!

Gör som så att du lägger över viktiga filer från HDDn till ett USBminne eller något, sedan så formaterar du om den. Formatera även om SSDn. Koppla sedan endast in SSDn och installera Windows igen. När hela installationen är klar, så kopplar du in den andra hårddisken också, och så är allting färdigt.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Koppla ur alla hårddiskar förutom SSDn och installera W7 igen.
Eller prova att köra en repair med W7-skivan med endast SSDn inkopplad, det kanske funkar och bör vara snabbare.

Eller har du missat bootordnigen i BIOS kanske ? Låter dock inte som det

CPU: Intel® Core™ i5-2500K CPU Kylare: Noctua NH-D14 Modermodem: ASRock Z77 PRO3 GPU: R9 290X 4GB DCII + Arctic Accelero Xtreme IV RAM: Corsair 16GB Chassi: Fractal Design Define R3 PSU: Seasonic X-650 SSD: Samsung 256GB SSD 840 Pro HDD: 4TB ISP: Bahnhof 250/100Mbit Skärm: Samsung SyncMaster SA550 27" Tgb: Logitech G710+ Mus: Logitech G403 Högtalare: Logitech Z523 2.1 OS: MS Windows 10 Pro Tillbehör: Staropramen

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Trådar flyttade och sammanfogade*

Om du märker att du råkat posta fel i framtiden så är det bara att anmäla ditt eget inlägg eller PM:a en moderator så flyttar vi på det.

Trädvy Permalänk
Medlem
Plats
jpkg
Registrerad
Apr 2011
Skrivet av Leifson:

Gör som så att du lägger över viktiga filer från HDDn till ett USBminne eller något, sedan så formaterar du om den. Formatera även om SSDn. Koppla sedan endast in SSDn och installera Windows igen. När hela installationen är klar, så kopplar du in den andra hårddisken också, och så är allting färdigt.

Glömde nämna det i början men jag har problem med att formatera diskarna också, kan bero på min okunnighet men jag har testat i diskhanteraren att formatera dem men det vill inte fungera . När jag högerklickar på någon utav diskarna kan jag inte välja "formatera". Finns det något annat sätt ?

Trädvy Permalänk
Medlem
Plats
jpkg
Registrerad
Apr 2011
Skrivet av Palmie:

*Trådar flyttade och sammanfogade*

Om du märker att du råkat posta fel i framtiden så är det bara att anmäla ditt eget inlägg eller PM:a en moderator så flyttar vi på det.

Okej, det är min första tråd så jag ber om ursäkt för det . Vad var det för fel jag gjorde ?

Trädvy Permalänk
Medlem
Plats
jpkg
Registrerad
Apr 2011
Skrivet av MadFred:

Koppla ur alla hårddiskar förutom SSDn och installera W7 igen.
Eller prova att köra en repair med W7-skivan med endast SSDn inkopplad, det kanske funkar och bör vara snabbare.

Eller har du missat bootordnigen i BIOS kanske ? Låter dock inte som det

Men jag kan väl inte rycka ut disken när den är igång ? Som sagt startar inte datorn om inte HDD'n inte är inkopplad.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av zethse:

Men jag kan väl inte rycka ut disken när den är igång ? Som sagt startar inte datorn om inte HDD'n inte är inkopplad.

Startar inte datorn alls med endast SSDn inkopplad ?

Edit: Dvs, får du ingen ström till fläktar och du kan inte komma åt BIOS ?

CPU: Intel® Core™ i5-2500K CPU Kylare: Noctua NH-D14 Modermodem: ASRock Z77 PRO3 GPU: R9 290X 4GB DCII + Arctic Accelero Xtreme IV RAM: Corsair 16GB Chassi: Fractal Design Define R3 PSU: Seasonic X-650 SSD: Samsung 256GB SSD 840 Pro HDD: 4TB ISP: Bahnhof 250/100Mbit Skärm: Samsung SyncMaster SA550 27" Tgb: Logitech G710+ Mus: Logitech G403 Högtalare: Logitech Z523 2.1 OS: MS Windows 10 Pro Tillbehör: Staropramen

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2009
Skrivet av zethse:

Glömde nämna det i början men jag har problem med att formatera diskarna också, kan bero på min okunnighet men jag har testat i diskhanteraren att formatera dem men det vill inte fungera . När jag högerklickar på någon utav diskarna kan jag inte välja "formatera". Finns det något annat sätt ?

Ta din W7 skiva, släng in den och starta om datorn, det bör komma upp "..tryck valfri knapp för att starta med cd/dvd" ** > klicka då valfri knapp, du kommer då in till installationen för W7, här ska dina partioner komma upp på en eller annan höger, då kan du klicka på låt säga partion eller disk C:\. När du gjort detta ska det finnas ett alternativ att formatera denna, sen gör du samma sak med den andra disken.

** Kommer inte detta alternativet måste du in i BIOS och göra det jag skriver om här nedan, fast ändra så din cd/dvd läsare är Nr,1 på listan

-
För att ändra boot ordningen som någon skrev så när du startar datorn så gå in i BIOS, där under någon flik ska du hitta "choose bootorder" (ngt liknande) där du väljer vad som ska prioriteras vid uppstart, dvs cd/dvd läsare, hårddisk A, hårddisk B etc. Dvs, om du har OS installerat på båda diskarna, så kommer datorn välja att boota från den som står först av diskarna i ordningen.

Fungerar det inte när du ändrat boot-ordningen så gör som tidigare sagt, formatera båda två.
!!! Gör nu W7 installationen på SSD'n innan du stoppar in den andra, och kanske ska tilläggas att du sparar det viktiga du har på den gamla disken innan du formaterar något..

| Intel i7-3930K - 4.2Ghz | Asus P9X97 PRO | Corsair XMS3 Vengeance- 1866Mhz | ASUS GTX 670 DCU2 4GB | NXZT Haze90 - 1000W | Corsair Hydro H80 | CM Storm Sniper Black Edition | W7 x64 Ultimate | Benq G2412HD + LG 32'' LED-TV

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009
Skrivet av zethse:

Okej, det är min första tråd så jag ber om ursäkt för det . Vad var det för fel jag gjorde ?

Det är ingen fara. Först postade du frågan i överklockningsforumet, sedan en stund senare så postade du den här, så jag antog att du kom på i efterhand att du råkat posta i fel forumdel bara.

Trädvy Permalänk
Medlem
Plats
jpkg
Registrerad
Apr 2011

Nu har jag äntligen löst det ! Vet inte hur jag kan ha missat det men när jag stängde av datorn, kopplade ut HDD'n och startade upp igen med W7-skivan i så kom det mycket riktigt upp ett alternativ där jag kunde installera W7 på SSD'n !

Även om det var lättare att lösa än jag trodde är jag oerhört tacksam för alla svar som kom inom så kort tid! I<3Sweclockers!

TACK !