Ext. hårddisk syns inte i Laptop.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Sep 2002

Ext. hårddisk syns inte i Laptop.

Har ett litet problem som jag tänkte höra om jag kunde få hjälp med.
Saken är den att jag sitter med en Laptop, Emachines E725 där jag har satt in en ext. håddisk med en hårddiskdocka.

Men kruxet är att dockan syns inte i datorn. Dvs jag kommer inte åt den från datorn.
Det har funkat hur bra som hellst tidigare. Men så nu rätt som det var så går det inte längre.
Så frågan är vad man ev skulle kunna göra åt saken.

Ska väl oxå inflika att själva dockan sitter i en USB hubb. Och jag har testat med att skifta plats i själva hubben. Men får endå inte kontakt med dockan. Har testat med att stänga och starta om datorn, men utan resultat.

Har tetstat med att ta ur och sätta i själva kontakten i disken. Stängt av och på strömmen till disken. Men utan att jag får kontakt med den.

Så är det någon som har något mer knep att ta till så hojta till. För jag skulle ju gärna vilja få det här att fungera igen.

💀 Stationär: Intel Core i5-4460 | ASUS B85M-GAMER | HyperX Fury 1600MHz 8GB | Geforce GTX 1080 8GB | Samsung EVO 850 250GB + WD Blue 2TB | Windows 10 Home 64 | Acer G276HL 27" & ASUS VG278HE 27"
💀 Stationär 2 Intel Core i5 3350P | 16GB DDR3 | Nvidia Geforce GT 610 | Windows 10 Home 64 | WD 3TB
💀 Stationär 3: Intel® Core™ i5-4460 | 8GB DDR3 | Nvidia Geforce GTX 960 | Windows 10 Home 64 | SSD 128 GB | HDD 1TB
www.detspokar.se | www.livohelvete.se | info@detspokar.se

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Testat dockan i en annan dator?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Sep 2002
Skrivet av TiasE:

Testat dockan i en annan dator?

Jag skulle ju kunna göra det, men tyvärr så har jag ingen annan att ta till än den jag sitter med.

Och jag har ingen i min närhet som jag heller kan testa den på, så det blir lite svårt.

💀 Stationär: Intel Core i5-4460 | ASUS B85M-GAMER | HyperX Fury 1600MHz 8GB | Geforce GTX 1080 8GB | Samsung EVO 850 250GB + WD Blue 2TB | Windows 10 Home 64 | Acer G276HL 27" & ASUS VG278HE 27"
💀 Stationär 2 Intel Core i5 3350P | 16GB DDR3 | Nvidia Geforce GT 610 | Windows 10 Home 64 | WD 3TB
💀 Stationär 3: Intel® Core™ i5-4460 | 8GB DDR3 | Nvidia Geforce GTX 960 | Windows 10 Home 64 | SSD 128 GB | HDD 1TB
www.detspokar.se | www.livohelvete.se | info@detspokar.se

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Då blir det svårt att felsöka
Kan vara dockan eller disken som gått sönder och för att testa det behövs ju en till dator alternativt en annan docka.
Det enda jag kan tänka på utöver annan dator/docka är att koppla disken direkt i datorn och inte via en USB hub.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Sep 2002
Skrivet av TiasE:

Då blir det svårt att felsöka
Kan vara dockan eller disken som gått sönder och för att testa det behövs ju en till dator alternativt en annan docka.
Det enda jag kan tänka på utöver annan dator/docka är att koppla disken direkt i datorn och inte via en USB hub.

Jo, tanken har ju slagit mig om det är disken som har gått och dött för mig. Men det vill man ju inte heller tänka på. Ev kom jag och tänka på nu, om jag ska ta disken med mig till jobbet och checka den där. Det är ju ett alternativ.

Så långt tänkte jag inte.

Kruxet är väl bara att jag skulle ju gärna vilja ha tillgång till disken nu under helgen. Men, tja.. det är väl då inte så mycket annat att tänka på än att vänta till måndagen med det hela. Lär väl knappst hända något nu under helgen. OM nu inte disken vaknar till liv igen, om det är den som är problemet.

💀 Stationär: Intel Core i5-4460 | ASUS B85M-GAMER | HyperX Fury 1600MHz 8GB | Geforce GTX 1080 8GB | Samsung EVO 850 250GB + WD Blue 2TB | Windows 10 Home 64 | Acer G276HL 27" & ASUS VG278HE 27"
💀 Stationär 2 Intel Core i5 3350P | 16GB DDR3 | Nvidia Geforce GT 610 | Windows 10 Home 64 | WD 3TB
💀 Stationär 3: Intel® Core™ i5-4460 | 8GB DDR3 | Nvidia Geforce GTX 960 | Windows 10 Home 64 | SSD 128 GB | HDD 1TB
www.detspokar.se | www.livohelvete.se | info@detspokar.se

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Sep 2002

* Uppdatering *

Jag tänkte att jag skulle testa en grej innan jag tog med mig disken till jobbet för att checka den där.
Så jag drog ur alla kontakter ur disken, och jag lät den svalna under 24 timmar. För att nu i eftermiddag, plugga in allt igen i den och sätta i usb sladden i hubben.

Och tror ni inte på fan att det fungerade. Nu surrar disken fint och jag har all kontakt i världen med den igen. Så antaligen så var det bara det som behövdes, att låta den svalna.

Roligt när det funkar.

💀 Stationär: Intel Core i5-4460 | ASUS B85M-GAMER | HyperX Fury 1600MHz 8GB | Geforce GTX 1080 8GB | Samsung EVO 850 250GB + WD Blue 2TB | Windows 10 Home 64 | Acer G276HL 27" & ASUS VG278HE 27"
💀 Stationär 2 Intel Core i5 3350P | 16GB DDR3 | Nvidia Geforce GT 610 | Windows 10 Home 64 | WD 3TB
💀 Stationär 3: Intel® Core™ i5-4460 | 8GB DDR3 | Nvidia Geforce GTX 960 | Windows 10 Home 64 | SSD 128 GB | HDD 1TB
www.detspokar.se | www.livohelvete.se | info@detspokar.se

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Kul att det funkar. Om du eller nån annan får problem igen så har jag 2 förslag.

Flytta plast biten (jumpern) och testa både CS (Cabel Selec) och MS (Master) läget.

Testa att skippa USB hubben. Jag märkte att min nya externa 2 TB disk funkade när den kopplades direkt till datorn. Men hade jag USB hubben mellan så ficka jag alltid konstiga fel. Inget annat var kopplat till hubben.