Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Pci-e 6 to 6+2 strömkabel

Hej! min nuvarande kabels ena skena i en av de 6 pinsen är som böjd innåt, vilket gör det omöjligt att få in den i kontakten. Mitt grafikkort kräver 2 st så saknar en. Har letat på de flesta stora sajterna såsom inet och komplett och där var de hona + hane förlängningskablar, medans min kabel är rak. Nätagget är ett corsair hx620 inköpt 2007. Behöver inte vara 6+2 för grafikkortet i fråga (hd6950) eftersom det kräver 2 x 6pin.

Finns sådna kablar att få tag någonstans i Sverige?

mvh

CPU: Intel® Core™ i5-2500K @ 3,3 GHz | Kylare: Scythe | Mobo: Gigabyte GA-Z68AP-D3 |RAM: Corsair XMS3 DDR3 1600MHz 8GB | Grafik: HD6950 2GB | OS: Windows 7 64 bit | HDD: Crucial m4 64GB, Samsung spinpoint F3 7200 rpm 1TB, extern 500+250GB| Nättagg: Corsair HX620

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010

Finns en 2molex>6pin annars, som också löser problemet.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Så det är en pinne i en kabel som är fast som är problemet?

Fast i den mån av att den sitter i nätagget. Om jag förstår dig rätt?

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304
2 x HPE ProLiant Microserver Gen 8 | 1265L V2 | 16GB | 20TB

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Alltså det lilla metallröret som pinnen ska in i, metallröret är böjt innåt så att pinnen ej går i, och då på kabeln mellan nätdel och grafikkort. Den är aldrig uttagen förutom när den monterades ihop av en firma 4 år sen, och nyligen när jag bytte burk, konstigt att den blev så :s

Hade ingen aning om att det fungerade med molexkabel. Hittade en hemma, men den ser ut som en 6 pin, men det är bara 5 pinnar i den, dock sex kablar ut, den i mitten grenar sig till två. Fungerar denna eller blir det några risker? Kom in i bios iallafall och stängde sedan av.

CPU: Intel® Core™ i5-2500K @ 3,3 GHz | Kylare: Scythe | Mobo: Gigabyte GA-Z68AP-D3 |RAM: Corsair XMS3 DDR3 1600MHz 8GB | Grafik: HD6950 2GB | OS: Windows 7 64 bit | HDD: Crucial m4 64GB, Samsung spinpoint F3 7200 rpm 1TB, extern 500+250GB| Nättagg: Corsair HX620

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av gälman:

Alltså det lilla metallröret som pinnen ska in i, metallröret är böjt innåt så att pinnen ej går i, och då på kabeln mellan nätdel och grafikkort. Den är aldrig uttagen förutom när den monterades ihop av en firma 4 år sen, och nyligen när jag bytte burk, konstigt att den blev så :s

Hade ingen aning om att det fungerade med molexkabel. Hittade en hemma, men den ser ut som en 6 pin, men det är bara 5 pinnar i den, dock sex kablar ut, den i mitten grenar sig till två. Fungerar denna eller blir det några risker? Kom in i bios iallafall och stängde sedan av.

Bumpar detta, blir det för klent eller är det bara att köra på?

CPU: Intel® Core™ i5-2500K @ 3,3 GHz | Kylare: Scythe | Mobo: Gigabyte GA-Z68AP-D3 |RAM: Corsair XMS3 DDR3 1600MHz 8GB | Grafik: HD6950 2GB | OS: Windows 7 64 bit | HDD: Crucial m4 64GB, Samsung spinpoint F3 7200 rpm 1TB, extern 500+250GB| Nättagg: Corsair HX620

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010
Skrivet av gälman:

Bumpar detta, blir det för klent eller är det bara att köra på?

Har du kopplat in båda molexarna till olika molexkontakter på nätagget så ska det vara lugnt.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av Leifson:

Har du kopplat in båda molexarna till olika molexkontakter på nätagget så ska det vara lugnt.

Hade båda på samma kabel förut men har nu ändrat till 2 separata, tack!

CPU: Intel® Core™ i5-2500K @ 3,3 GHz | Kylare: Scythe | Mobo: Gigabyte GA-Z68AP-D3 |RAM: Corsair XMS3 DDR3 1600MHz 8GB | Grafik: HD6950 2GB | OS: Windows 7 64 bit | HDD: Crucial m4 64GB, Samsung spinpoint F3 7200 rpm 1TB, extern 500+250GB| Nättagg: Corsair HX620