SSD vägrar använda AMD sata controller?

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009

SSD vägrar använda AMD sata controller?

Tja har stött på ett ganska stort problem med min ssd: Crucial c300 64gb
när jag kör AS SSD benchmark. Pciide-bad de står ändast så på min ssd , mina andra lagrings diskar använder AMDs controller.

Ps. Kör i a

hci .

http://tinypic.com/r/2enpbhs/7 där har ni problemet på bild:)

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Kopplat SSD till rätt SATA port. Vad har du för moderkort och hur har du kopplat?

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009
Skrivet av Apanx:

Kopplat SSD till rät SATA port. Vad har du för moderkort och hur har du kopplat?

Jag har ett http://www.asrock.com/mb/overview.asp?model=880g%20extreme3 som endast har sata 6gbit portar , jag kör ssd i port 6 och de andra 2 hårddiskarna i 3 och 4

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Har du provat att använda de vanliga Windows drivrutinerna istället för de specifika drivrutinerna? Dvs "Standard AHCI 1.0 Serial ATA Controller"
Och funkar disken i övrigt? Bara i AS SSD du har problem?

Edit: Hur lyckades du formatera din SSD med 100MB alignement? Känns som de e liiite högt eller?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Kolla i BIOS att SATA IDE Combined mode är inställt på Disable. Hittas i Advanced/Storage Configuration. Kolla också att SATA3_6 mode är ställt på Auto och inte Gen2.
Specialinställningar som bara påverkar Port 5&6 samt 6
Annars kan du ju sätta SSD på port 1 eller 2

Skrivet av TiasE:

Edit: Hur lyckades du formatera din SSD med 100MB alignement? Känns som de e liiite högt eller?

Windows 7-installation ger en dold partition för bootfiler. Antagligen därför.

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009
Skrivet av TiasE:

Har du provat att använda de vanliga Windows drivrutinerna istället för de specifika drivrutinerna? Dvs "Standard AHCI 1.0 Serial ATA Controller"
Och funkar disken i övrigt? Bara i AS SSD du har problem?

Edit: Hur lyckades du formatera din SSD med 100MB alignement? Känns som de e liiite högt eller?

disken funkar bättre sen jag uppdaterate firmware men den är fortfarande seg. jo har testat med både windows samt Marvells.

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009
Skrivet av Apanx:

Kolla i BIOS att SATA IDE Combined mode är inställt på Disable. Hittas i Advanced/Storage Configuration. Kolla också att SATA3_6 mode är ställt på Auto och inte Gen2.
Specialinställningar som bara påverkar Port 5&6 samt 6
Annars kan du ju sätta SSD på port 1 eller 2

Windows 7-installation ger en dold partition för bootfiler. Antagligen därför.

ska testa de:)

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009

kör jag disable på sata-ide combined så vägrar min ssd boota.

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Kolla att bootordningen är korrekt efter ändringen.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Apanx:

Windows 7-installation ger en dold partition för bootfiler. Antagligen därför.

Jojo, men AS SSD ska ju inte känna av den partitionen och gå på allokeringstabellen för den.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Det AS SSD visar där är var partitionen börjar. Har man flera partitioner på samma disk så visar AS SSD alla partitioner med enhetsbokstäver och var de börjar någonstans.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Apanx:

Det AS SSD visar där är var partitionen börjar. Har man flera partitioner på samma disk så visar AS SSD alla partitioner med enhetsbokstäver och var de börjar någonstans.

Åfan, alla har alltid sagt att det som står där är disken alignment
Då har man lärt sig nåt nytt idag också då, trevligt!

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av TiasE:

Åfan, alla har alltid sagt att det som står där är disken alignment
Då har man lärt sig nåt nytt idag också då, trevligt!

...vilket då också visar alignment ;). Startar partitionen på rätt ställe är den alignad, exakta siffran spelar ingen roll så länge den är delbar med 4k (om jag minns rätt...)

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.