Force GT 120 SSD - AHCI problem

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2008

Force GT 120 SSD - AHCI problem

Provade att benchmarka disken och fick väldigt låga värden, aldrig över 350MB/s. I bios kan jag ändra till AHCI på två ställen:

1. Onboard Device Configuration -> Marvel 9128 Controller -> AHCI/IDE mode
2. Storage configuration -> Configure SATA AS -> AHCI/IDE

Ändrar jag första alternativet till AHCI fryser disken efter några minuter. Andra alternativet fungerar men vet inte om det är rätt alternativ då bios inte hittar disken under AHCI Ports. Dock hittar den WD disken och CD spelaren.

Moderkortet(Sabertooth x58) stöder SATA 3 och har SSD disken ansluten till första SATA 3 porten. Frågan är då varför jag får så låga värden och hur jag kan ställa in AHCI på rätt sätt.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Du får låga hastigheter för att du har ett moderkort med en Marvell 9128 kontroller, de klarar inte att nyttja Sata3 till full och så mycket snabbare kan du inte räkna med om du inte byter moderkort.

Edit: har dock ingen koll på moderkort för socket 1366 så vet inte vilka eller om det öht finns några moderkort som har bättre Sata3 kontrollers.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003

Byt moderkort eller köp en adapter med rätt kontroller till moderkortet så du får ut prestandan

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2008
Skrivet av Likvid:

Byt moderkort eller köp en adapter med rätt kontroller till moderkortet så du får ut prestandan

Trodde jag kollade upp allt för att disken skulle fungera optimalt men missade tydligen det här. Känns ganska dumt att köpa nytt moderkort bara för diskens skull. Men vad är det för adapter du menar?

Trädvy Permalänk
Medlem
Plats
Köpenhamn
Registrerad
Nov 2005
Skrivet av 888122:

Trodde jag kollade upp allt för att disken skulle fungera optimalt men missade tydligen det här. Känns ganska dumt att köpa nytt moderkort bara för diskens skull. Men vad är det för adapter du menar?

Kolla om du inte har fler sata-controllers på moderkortet innan du går vidare. Du kan köpa ett sata-controllerkort som kopplas in på PCI/PCI-express som ett sista alternativ

^__^

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av 888122:

Trodde jag kollade upp allt för att disken skulle fungera optimalt men missade tydligen det här. Känns ganska dumt att köpa nytt moderkort bara för diskens skull. Men vad är det för adapter du menar?

Han syftar på ett nytt kontrollerkort, dock känner jag inte till nåt som inte använder Marvell och inte kostar lika mycket eller mer än ett nytt moderkort.

Skrivet av Oggelito:

Kolla om du inte har fler sata-controllers på moderkortet innan du går vidare. Du kan köpa ett sata-controllerkort som kopplas in på PCI/PCI-express som ett sista alternativ

Det har han inte, det moderkortet har 6st Sata2 och 2st Sata3 som använder Marvel 9128.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2008
Skrivet av Oggelito:

Kolla om du inte har fler sata-controllers på moderkortet innan du går vidare. Du kan köpa ett sata-controllerkort som kopplas in på PCI/PCI-express som ett sista alternativ

Jag har några SATAII portar(intel) men vet inte om jag får bättre prestanda om jag kör via de istället?

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av 888122:

Jag har några SATAII portar(intel) men vet inte om jag får bättre prestanda om jag kör via de istället?

Det kommer inte hjälpa något då trots den försämrade prestandan så ligger du över SATAII's hastighet.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304
2 x HPE ProLiant Microserver Gen 8 | 1265L V2 | 16GB | 20TB

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2008

Ok, då får jag nöja mig med det här så länge. Tack för hjälpen.