Dålig prestanda med Corsair Force GT 120

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Dålig prestanda med Corsair Force GT 120

Köpte nyligen en Corsair Force GT 120GB, och med den ett MSI P55A-G55 för att kunna utnyttja SATA III. Har installerat om Windows nu, men min SSD ger dålig prestanda. Först fick jag tipset att byta från IDE till AHCI, vilket hjälpte lite, men problemet kvarstår.

ATTO:

All hjälp uppskattas.

Tack på förhand!

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Ditt moderkort kör ju tyvärr på Marvell 9128 kontrollern som inte kan leverera full hastighet på Sata3 portarna och i vissa fall till och med sämre än intels Sata2 portar. (Ditt resultat är ju dock skrämmande lågt)
I dagsläget är det i princip bara moderkort för Sandy Bridge och de nyare korten med AM3+ socklar som klarar att maxa de nya sata3 SSDerna, kan finnas enstaka kort där ute för andra plattformar som grejjar det men kan inte svara på vilka.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Tack för svar, känns lite sådär att man köpt nytt moderkort bara för att få reda på att det är värdelöst. =/

Men som du säger är det löjligt lågt, och det verkar som det är något annat som spökar.

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Har du dragit ner senaste drivrutiner etc för kontrollern?
Hade själv den där värdelösa kontrollern på mitt förra moderkort och jag kom iaf upp i ca 450MB/s i read och ~270 i write.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Yep, alla senaste drivrutiner från MSI:s hemsida. Har dock inte uppdaterat till senaste BIOS, men det står inget om det i patch notes.

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Nov 2007

jävligt dum fråga men sitter sladdarna i rätt Sata port? lätt o missa en sån grej i farten

CPU: Intel Core i7 7700K MB: MSI Z270 Pro Carbon GFX: MSI 1080 Gaming X RAM: 16Gb HyperX Savage DDR4 @ 3000Mhz SSD: Samsung 850 EVO 500GB, OCZ Vertex 3 120GB HDD: Barracuda 1TB PSU: OCZ ZX-1000 Watt COOLING: Noctua NH-U14S OS: Windows 10 CASE: Fractal Define R4

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Relativt säker. Det fanns två stycken vita SATA-kontakter, och sex stycken svarta, och jag visste innan att det var 2 SATA III och 6 SATA II. När jag startar datorn står det också att Corsair Force GT är inkopplad till SATA 6Gbps.

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Nov 2007

då är det dendär jäkla marvell styrkretsen som inte fixar sata 6,0Gbp/s
Googlat nått om problemet?

CPU: Intel Core i7 7700K MB: MSI Z270 Pro Carbon GFX: MSI 1080 Gaming X RAM: 16Gb HyperX Savage DDR4 @ 3000Mhz SSD: Samsung 850 EVO 500GB, OCZ Vertex 3 120GB HDD: Barracuda 1TB PSU: OCZ ZX-1000 Watt COOLING: Noctua NH-U14S OS: Windows 10 CASE: Fractal Define R4

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Såg iofs nu att du kör Crossfire och jag vet att Marvells kontroller delar bandbredd med PCI-E bussen, prova bara för skoj skull att koppla ur ena grafikkortet och se om det gör skillnad i ATTO.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Ska kolla det där med CrossFire, tack så mycket!

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Nope, tack för idén, men det hjälpte inte. =(

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Okey, då har jag inte så många fler förslag för du borde få bättre resultat även med en 9128 kontroller.
Dock så är jag skeptisk till att du kommer känna någon större skillnad i hastighet om det inte är så att du kopierar mycket filer fram och tillbaka.
Du bör fortfarande ha mindre än 0,2ms i accesstid och det är ju den som gör att allting blir så snabbt å skönt att arbeta med.
Kan förstå att det känns surt dock att köpa nytt moderkort för den disken och sen inte få ut den prestanda dig väntat dig, men med de siffrorna du får är det nog mer värt att lägga den på en Sata2 port så borde du iaf kunna maxa bandbredden på de portarna vilket är högre än det du får ut nu.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Suck, jag tackar i alla fall så mycker för hjälpen.

Blir nästan sugen på att köpa Sandy Bridge och skjuta upp uppgraderingsplaner till Ivy Bridge istället för Sandy Bridge E.

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Uppdaterade BIOS, ingen skillnad.

i5 2500k @ 4.5GHz med H70 push-pull | P67 Sabertooth | 8GB Corsair 1600MHz CL9 | GTX 670 SLI | Obsidian 800D | Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Även med marvell 9128 bör du få betydligt bättre resultat än så där med atto, kan du göra ett test med as-ssd och lägga upp det?

Som det ser ut nu så bör du faktiskt få betydligt bättre resultat med intelportarna. Om du inte redan gjort det så kan du pröva med en annan kabel och se om det blir bättre.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.