Win 7: Vill du ändra färgschemat för att kunna förbättra prestand?

Permalänk
Medlem

Win 7: Vill du ändra färgschemat för att kunna förbättra prestand?

Hej jag får detta irriterande meddelande varje gång jag startar de flesta spel. Har X antal gånger svarat "Behåll det aktuella färgschemat och visa inte meddelandet igen." men det fortsätter att komma upp vid spelstart. Hur blir jag av med det?

Permalänk
Skribent

Kan bli så när man inte har äkta windows.

Permalänk
Medlem

det händer mig då o då också och jag har äkta win 7

Permalänk
Medlem

händer mig med, precis som om de inte skulle finnas prestanda så de räckte eller? xD

Permalänk
Arvid Nordqvist-mannen
Skrivet av cat_fish_1:

händer mig med, precis som om de inte skulle finnas prestanda så de räckte eller? xD

Ehm ja det är precis därför man får den frågan, men det är ju bara ignorera om man har en i7a...

Permalänk
Medlem
Skrivet av MrAdde:

Kan bli så när man inte har äkta windows.

Skriver du utifrån egen erfarenhet? Hursomhelst så kan det tydligen bli så när man har ett äkta windows med.

Ingen som vet hur man löser det? Irriterande att köra igång Company of Heroes och vara i en multiplayer match när det händer.

Permalänk
Arvid Nordqvist-mannen

Tror inte det har så mycket med fulOS..utan att datorns prestande inte räcker till eller så är det nåt som inte rapporteras eller ändras som de ska.

Permalänk
Medlem
Skrivet av tcntad:

Tror inte det har så mycket med fulOS..utan att datorns prestande inte räcker till eller så är det nåt som inte rapporteras eller ändras som de ska.

Vi kan utesluta att min gtx 580 och 2600k inte kan driva runt ett windows tema samt Company of heroes samtidigt.

Tror det måste vara någon bugg, eftersom meddelandet fortsätter att visas även om man säger att man inte vill se det igen.

Permalänk
Medlem

Jag fick upp det varje gång jag skulle spela BFBC2 innan.. löste det på något sätt genom att se till att färgschemat ändras samtidigt som jag startar spelet. Det fungerade iallafall och temat går tillbaka till det ursprungliga när man stängt av spelet.

Permalänk
Medlem
Skrivet av Jeddan:

Jag fick upp det varje gång jag skulle spela BFBC2 innan.. löste det på något sätt genom att se till att färgschemat ändras samtidigt som jag startar spelet. Det fungerade iallafall och temat går tillbaka till det ursprungliga när man stängt av spelet.

Vad bra, hur gjorde du?

Permalänk
Medlem
Skrivet av tcntad:

Ehm ja det är precis därför man får den frågan, men det är ju bara ignorera om man har en i7a...

YES!!! Klockren! Jag älskar dig!

Permalänk
Medlem

Händer mig dåd och då i bfbc2 med en i7@3.6 och 2x5850 i CF ska detta inte vara något problem. Fanskapet stänger även ner bfbc2 när den poppar med.

Permalänk
Avstängd
Skrivet av MrAdde:

Kan bli så när man inte har äkta windows.

lol, har 0 med äkta windows att göra.

Detta kommer på vissa applikationer.
Har inget med din prestanda heller direkt då alla med bra hårdvara även får detta.

Permalänk
Medlem

Har också fått detta flera gånger. Dock aldrig i lite mer krävande spel. Utan snarare i gamla spel såsom CS osv..

Det är ju en klockren mjukvarubugg i windows. Kör äkta.

Permalänk
Medlem
Skrivet av definition:

lol, har 0 med äkta windows att göra.

Detta kommer på vissa applikationer.
Har inget med din prestanda heller direkt då alla med bra hårdvara även får detta.

Hade samma problem med Company of Heroes för ett bra tag sedan, datorn i sign. Satte färgschemat till Win 7 basic. Äkta Win 7 Home Prem 64 bit (oem) sp1.

Permalänk
Medlem
Skrivet av Lillem4n:

Vad bra, hur gjorde du?

Troligen letade han upp den .exe fil som startas när man startar spelet(alternativt genvägen), och i kompatibilitetsfliken bockade han i "Disable desktop composition" och "Disable visual themes". Vet inte vad de heter på svenska, och antagligen heter de inte så i den engelska versionen heller(tar från minnet nu).

Permalänk
Medlem
Skrivet av MrAdde:

Kan bli så när man inte har äkta windows.

Jösses vad många svar är att alla fel beror på piratkopierade OS.

Nej, det blir inte så p.g.a. att OS:et inte är "äkta". Kan du inte förklara varför det skulle bli så?

Permalänk
Medlem

Jag har en laglig nyckel (student via MSDNAA) och har fått detta meddelande i vissa spel.

Permalänk
Medlem
Skrivet av ToJa92:

Troligen letade han upp den .exe fil som startas när man startar spelet(alternativt genvägen), och i kompatibilitetsfliken bockade han i "Disable desktop composition" och "Disable visual themes". Vet inte vad de heter på svenska, och antagligen heter de inte så i den engelska versionen heller(tar från minnet nu).

Jo fick leta fram det själv. Funkar utmärkt.

För de som undrar så är det som "ToJa92" säger. Leta upp .exe filen till spelet. Gå sedan till Egenskaper>Kompatiblitet. Kryssa för rutorna: "Inaktivera visuella teman" och "Inaktivera skrivbordssammanstättning". Detta gör att Aero temat stängs av medan spelet körs och problemet försvinner. Det fungerar också utmärkt att göra detta på en genväg till spelet istället för .exe filen.

Permalänk

Detta är något jag också har råkat ut för när jag har lirat spel, skit-irriterande. Ingen som kan ge bot mot detta genom någon sorts dialog deactivation?

man ska väl ändå inte behöva köra en disable på temat man använder för alla exe filer som man kör och har erfart denna dialog genom att köra!?

Jag ska kolla upp om det finns någon sorts registerändring man kan göra eller något, återkommer om jag hittar något då jag inte har grävt så mycket i detta förut.

Nu är jag på jobbet och kan inte testa detta själv, men kan någon testa att av-aktivera:

Och komma med svar om det fungerar?
(Ber om ursäkt för den stora bilden)

Permalänk
Medlem

Löste det problemet att bocka ur den rutan?

Permalänk
Medlem

Bumpar tråden lite. Någon som hittat någon lösning där man kan behålla aerotemat på hela tiden?