Sata HDD på IDE moderkort

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2011

Sata HDD på IDE moderkort

Hej Sweclockers!

Nu är tanken så att jag skall bygga en server till hemmet, från vilken jag ska streama filmer till tv:n på nedervåningen. Jag hade tänkt använda gammal hårvara som jag bara hade liggande, men det visade sig att moderkortet (från 01) inte har sata!

Så jag undrar nu om jag kan använda det här raid kortet (http://www.inet.se/artikel/5400148/st-lab-s-ata-raid-pci-kont...) för att kunna köra en sata disk.

Tack på förhand!

Main: 2500k, H50, Asus mobo, 2xGTX 560 Ti, 8 Gb XMS3, 3 x 500 GB, Force 3 120GB, Corsair HX 850, Silverstone tj08-e
Server: Amd x2 @ 2.8 GHz, 2 Gb, 1.5 Tb, Windows home server 2011

Trädvy Permalänk
Avstängd
Plats
lövestad
Registrerad
Apr 2011
Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010

Tror du verkligen ett moderkort från 2001 har PCI-Express x1? Tror inte jag.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2011

Har ingen pci-e, så det funkar tyvärr inte.

Skickades från m.sweclockers.com

Main: 2500k, H50, Asus mobo, 2xGTX 560 Ti, 8 Gb XMS3, 3 x 500 GB, Force 3 120GB, Corsair HX 850, Silverstone tj08-e
Server: Amd x2 @ 2.8 GHz, 2 Gb, 1.5 Tb, Windows home server 2011

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.