Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010

frågor om AHCI

1. om man har en tom SSD och aktiverar AHCI är det bara att instalera och köra då utan att ändra i registret?

2. jag har en ssd och 2 hdd fungerar det bra ändå utan att det blir problem med hårdiskarna?

3. slits hårdiskarna snabbare med AHCI aktiverat

4. kan AHCI förstöra delar i datorn t.ex göra så att bios slutar fungera eller få bluescreens?

kör kingston ssd v series gen2 med ett intel p55-gd65

tänket okså fråga

när jag sätter på datorn så står den i bootskärmen i 10-15 sekunder har testat quick boot
har inte vågat kolla i bios så mycket eftersom jag har misslykats tidigare

P55-GD65 | i7 860@2,80 | DDR3 6GB | GTX 570 | Corsair PowerSupply 850W TX | HDD 1,5tb | Corsair SSD 64GB

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

1. Ja

2. Ingen fara över huvud taget

3. Hårddiskar slits alltid, så att säga. AHCI är en funktion som snarare drar ner på "slitandet" än tvärtom

4. BIOS kan i princip inte sluta fungera om man pillar med AHCI, men Windows kan göra bluescreen om man leker mycket med AHCI-inställningar och boot-enheter

När i BIOS-sekvensen "stannar" den till?

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Aug 2005

1. ja
2. så länge du inte har riktiga old-school-diskar.
3. ska inte göra.
4. ska inte göra

5. ?!?

She goes to finos

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010

tack för svar ska försöka så snart som möjligt

en fråga till
kan man ta bort ahci utan att instalera om eller måste man göra samma sak igen?

P55-GD65 | i7 860@2,80 | DDR3 6GB | GTX 570 | Corsair PowerSupply 850W TX | HDD 1,5tb | Corsair SSD 64GB

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Ska väl gå att göra tvärtom mot när man går från Legacy IDE till AHCI:

# Exit all Windows-based programs.
# Click Start, type regedit in the Start Search box, and then press ENTER.
# If you receive the User Account Control dialog box, click Continue.
# Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINESystemCurrentControlSetServicesMsahci
# In the right pane, right-click Start in the Name column, and then click Modify.
# In the Value data box, type 0, and then click OK.

Alltså, skriv in "1" istället.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010

har nu testat ahci här är min förbättring

ska testa min hdd sen när jag fått den att synas i windows:)

IDE--------------------read.....................write

Seq--------------------213.11mb/s..........24.41mb/s
4K----------------------11.02mb/s............4.47mb/s
4K-64thrd------------11.29mb/s............2.22mb/s
Acc.time--------------0.244ms...............0.648ms

AHCI--------------------Read.....................write

seq----------------------219.67mb/s............184.22mb/s
4K-----------------------11.11mb/s..............9.67mb/s
4K-64thrd-------------11.60mb/s..............9.83mb/s
Acc.time---------------0.332ms.................0.214ms

P55-GD65 | i7 860@2,80 | DDR3 6GB | GTX 570 | Corsair PowerSupply 850W TX | HDD 1,5tb | Corsair SSD 64GB