Kan inte installera W7

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Kan inte installera W7

Tjena, fick hem min datorn idag och byggde ihop den och allt var okej, sen så la jag windows 7 på ett USB minne som jag körde windows 7 USB boot på, sen så när jag försöker installerar fastnar den där man väljer hårddisk och då får jag felmeddelandet: "det går inte att installera windows på den här disken det är inte säkert att datorns maskinvara har stöd för att starta från den här disken. kontrollera att diskens styrenhet är aktiverad i datorns BIOS"

Någon som vet vad problemet är?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Googlade på raden du skrev från felmeddelandet och träffen efter den här tråden var det här.
http://www.sweclockers.com/forum/6-lagring/905235-obootbar-di...

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Har redan läst den och det hjälpte mig inte direkt.

Edit: Det innebär alltså att jag måste installera Ubuntu sen installera W7 sen avinstallera ubuntu...känns galet långdraget, då allt är nytt och borde väl egentligen bara vara att koppla in och installera?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

vilken sataport har du kopplat in disken i? det kan vara så att du har den inkopplad i någon sata port som har en separat styrkrets som kräver drivrutiner. Pröva mixtra lite med ahci. Ge gärna lite mer info om vilket moderkort och vilken disk.

och om det är för sprillans nytt brukar din moderkorts tillverkare skicka med extra drivrutiner på en cd ladda in dem i diskväljar menyn under avancerat och klicka sen på uppdatera efter att du har gjort det. så borde meddelandet försvinna.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av embiroller:

vilken sataport har du kopplat in disken i? det kan vara så att du har den inkopplad i någon sata port som har en separat styrkrets som kräver drivrutiner. Pröva mixtra lite med ahci. Ge gärna lite mer info om vilket moderkort och vilken disk.

och om det är för sprillans nytt brukar din moderkorts tillverkare skicka med extra drivrutiner på en cd ladda in dem i diskväljar menyn under avancerat och klicka sen på uppdatera efter att du har gjort det. så borde meddelandet försvinna.

Jag har kopplat in den i 2 tror jag.
Nu testade jag även med skivan som kommer med moderkortet och den ända som händer är att den laddar lite, sen kommer typ Linux kommandotolken upp och så står det att man har 3 sekunder på sig att trycka F8 och när man trycker F8 står den bara där och är i kommandotolken.

HDD: 1TB Western Digital Caviar Green
Moderkort: MSI P67A-GD55 REV B3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

det ser ut att vara dina sata 3 portar 1 och två (de vita) koppla in den i de blå. vad jag menade med att ladda drivrutinerna så måste du stoppa in den vid samma punkt som den säger att det inte går att installera windows på den disken. alltså först efter det att du har laddat från windows skivan och ska välja vilken disk som du ska installera den på.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Så du menar alltså att jag ska stoppa i sata kablarna i dom svart uttagen? för i boken som man fick till går det sata 1 -2 i den vita sen 3-4 o.s.v.

Edit: stoppade nu i skivan och då står det att det inte finns några drivrutiner på skivan och typ att var vänlig kolla så att det ligger drivrutiner på skivan och försök igen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

oki kollade du hur det fungerade om man kopplade in det i de portar som inte var vita? och har du kollat vilket ahci läge den var inställd på?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

ska testa med en annan port nu, men vart kommer jag in i ahci menyn?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

om du går in i bios. läs manualen till ditt moderkort.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Hittar inget om AHCI.. men nu är hårddisken flyttat till sata 3 och den hittas utan problem. men det går fortfarande inte att installera windows eller att installera drivrutiner från skivan..

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Du ska läsa in dem från ett usbminne.. Läs gärna min guide.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av tcntad:

Du ska läsa in dem från ett usbminne.. Läs gärna min guide.

Extremt välskiriven guide rikitgt bra, hittar dock bara om uppdateringar på cd / dvd enheten och med tanke på att jag installerar W7 genom ett USB minne är det inte till någon riktig hjälp tyvärr.

Edit: Hittade om drivrutiner i din guide, hittar dock inga drivrutiner till AHCI eller sata.

http://se.msi.com/product/mb/P67A-GD55--B3-.html#/?div=Driver...

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005
Skrivet av Crunked:

Extremt välskiriven guide rikitgt bra, hittar dock bara om uppdateringar på cd / dvd enheten och med tanke på att jag installerar W7 genom ett USB minne är det inte till någon riktig hjälp tyvärr.

Edit: Hittade om drivrutiner i din guide, hittar dock inga drivrutiner till AHCI eller sata.

http://se.msi.com/product/mb/P67A-GD55--B3-.html#/?div=Driver...

Kan vara chipsetdrivrutinerna

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

nu har jag lagt drivrutinerna på ett USB minne och pluggat in den, den hittar USBminnet med det står bara att det inte kunde hittas några drivrutiner. ska man göra något mer än att lägga in dom på ett USB minne?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Har du packat upp filen om det är en komprimerad sådan (zip/rar) eller om det är en exe kan du säkert packa upp den med winrar eller vad du nu har.

Du ska ha .inf filer iaf.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

jag unzipade dom och la dom på ett USB minne och det stod fortfarande att de inte hittades.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Du får väll ta och formatera hårddisk innan du lägger in nytt OS ? eller göra 2 partioner, ena med Win och en med Ubuntu om du nu vill ha kvar båda.

ALIENWARE Predator 2.0 Black Case | i5 4670K @ 3,7Ghz | ASUS GTX 970 STRIX OC 4GB | AOC G2460PF | Razer Blackwidow Ultimate Stealth 2016 | Razer Deathadder ELITE | Razer Tiamat 2.1

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Hade jag gärna gjort, men hårddisken hittas inte, testade och köra i mina gamla hårddiskar och startade upp och kollade på den här datorn och så kollade jag om den fanns där, med det gjorde den inte..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Tycket det var otydligt med vilka SATAportar som går till vilken kontroller på det här moderkortet, men jag är nog asus skadad :), men om hårdisken är en SATA 3 skulle jag testa SATA port 7.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Testade att koppla in den i 7:an nu, och den dyker upp på Diskenheter på enhetshanteraren men fortfarande inte på hårddiskar på den här datorn

Edit: Jag har nu löst problemet, jag gick in på Datorhantering -> diskhantering sen högerklicka på hårddisken sen skapa ny partation sen va det klart:) tack för att ni försökte hjälpa mig iaf, förstår att det är galet svårt att försöka hjälpa någon genom ett forum.