Datan vägrar boota med USB för att flasha SSD?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Datan vägrar boota med USB för att flasha SSD?

Vet någon vad som kan vara felet? den vägrar boota med USB och jag göra precis som det står i guiden på OCZ forum. Installera universal-usb och ladda ner firmwire 1.64.2.10 och lägga in de genom programet på USBn..

har ändrat i boot managern till prio 1 men den går bara förbi och inget händer :/

behöver verkligen hjälp här om de någon som vet..

NZXT H2|Corsair CX600W|Corsair 8GB XMS3 1600MHZ|IntelCore i5 2500&Corsair HydroSeries™ H50 PnP|MSI 660TI 2GB Power Edition OC|Asus P8P67|OCZ Aglility 3 & INTEL 330|OS WIN 7
Platta: iPad 3+4G 16GB
Mobil: Samsung Galaxy SIII Marble White

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007

Det ska finnas en bootmeny där du aktivt väljer vilken enhet du vill boota på. Brukar vara via F12 eller liknande, beroende på vad för BIOS (eller UEFI i ditt fall) du har.

Das Haus, det bästa inom House.

| ASRock X370 Gaming Pro Fatal1ty | Ryzen 1700@4Ghz | 32GB DDR4 3200 CL14 | MSI 1080ti Gaming X | Samsung 960 Pro 1tb M.2 SSD | Dell UP3017 2560x1600 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av kokkojambo:

Det ska finnas en bootmeny där du aktivt väljer vilken enhet du vill boota på. Brukar vara via F12 eller liknande, beroende på vad för BIOS (eller UEFI i ditt fall) du har.

Okei, ska jag då trycka i UEFI eller vid start loggan?

Skit irriterande att de inte går, har hållit på hela kvällen igår med att starta om datorn och försöka få igång det genom USB.

NZXT H2|Corsair CX600W|Corsair 8GB XMS3 1600MHZ|IntelCore i5 2500&Corsair HydroSeries™ H50 PnP|MSI 660TI 2GB Power Edition OC|Asus P8P67|OCZ Aglility 3 & INTEL 330|OS WIN 7
Platta: iPad 3+4G 16GB
Mobil: Samsung Galaxy SIII Marble White

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

Tryck F8 vid asus startloggan (efi boot) och välj sedan enhet i menyn som du då ska se.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

men spelar det någon roll vad för USB sticka ja kör med? Kan de vara så att man inte kan boota datorn från just den ja har?

Har för övrigt en Sandisk Cruzer 8GB

NZXT H2|Corsair CX600W|Corsair 8GB XMS3 1600MHZ|IntelCore i5 2500&Corsair HydroSeries™ H50 PnP|MSI 660TI 2GB Power Edition OC|Asus P8P67|OCZ Aglility 3 & INTEL 330|OS WIN 7
Platta: iPad 3+4G 16GB
Mobil: Samsung Galaxy SIII Marble White

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

När du startar från USB så letar du efter en extra lista med konstiga modellnamn på de hårddiskar och USB minnen som du kopplat för tillfället. Man gör så istället för att man kan ha tex 2 USB minnen, 2 hårddiskar osv och att datorn då omöjligt kan veta vilken du vill starta från.

Sen kan du förstås ha gjort fel när du skapade ditt USB minnen men det vet du först efter att du letat i bios.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Jag vet ej om U3 orsakar problemet som du har men jag tar alltid bort U3 funktionen på alla Sandisk USB minnen för att undvika eventuella problem, jag använder U3 Removal Tool för att radera U3 funktionen på USB minnet http://u3.sandisk.com/launchpadremoval.htm

janee

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av yogge:

Tryck F8 vid asus startloggan (efi boot) och välj sedan enhet i menyn som du då ska se.

Tack! Det löste mitt problem, och tack för alla svar man lär sig nåt nytt varje dag

NZXT H2|Corsair CX600W|Corsair 8GB XMS3 1600MHZ|IntelCore i5 2500&Corsair HydroSeries™ H50 PnP|MSI 660TI 2GB Power Edition OC|Asus P8P67|OCZ Aglility 3 & INTEL 330|OS WIN 7
Platta: iPad 3+4G 16GB
Mobil: Samsung Galaxy SIII Marble White