Filmer hackar med Nvidia, hjälp!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Filmer hackar med Nvidia, hjälp!

Har byt till en GTX560 nyligen och har haft problem med att få filmer att spela utan sk "microstuttering".

Har tidigare kört AMD från laptopen utan några konstigheter.
Iaf, Kör med MPCHC sista ver.
Senaste Nvidia drv.
Reclock

Har nu suttit och meckat mellan olika inställningar mm mm, sökt på forum osv osv. provat 24/23hz egen upplösning mm mm. Det är hack fortfarande.

Är det någon inställning som jag har missat, något speciellt som gäller för Nvidia för att få hackfri 1080p/24hz?

Berätta gärna vad ni kör med och vilka inställningar

Intel Core i5 2500k @ 4.3 GHz| Asus Geforce GTX580 DUII OC 930MHz | Asus P8P67 LE | 4GB RAM | Win 8.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008

Får du det hela filmen eller bara i vissa sekvenser?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av facedark:

Får du det hela filmen eller bara i vissa sekvenser?

Över hela filmen. svårt att säga men var 10/15:e sekund, det är inte vanlig hack, där det är tydligt. Det är som ett microhack, men retligt nog.
Det blir bättre om jag avaktiverar Aero, men det finns där iaf.

Kör på projektor annars som klarar 108024P galant annars.

Intel Core i5 2500k @ 4.3 GHz| Asus Geforce GTX580 DUII OC 930MHz | Asus P8P67 LE | 4GB RAM | Win 8.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Verkar som det är känt att Nvidia har problem med 23.967hz. Får undersöka närmare.

Intel Core i5 2500k @ 4.3 GHz| Asus Geforce GTX580 DUII OC 930MHz | Asus P8P67 LE | 4GB RAM | Win 8.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Sep 2003

I MPC-HC välj Display Stats under Renderer Settings (Ctrl+J). Det visar skärmen/TV:ns hz och filmens orginal fps och vilken fps den spelas upp i. Jag har märkt att dom flesta 23.976 fps videor snarare brukar spelas upp i ca 23.95 fps för mig, vilket gör att videon hackar till då och då för att det ska kompenseras. Det verkar dock fungera bättre om jag väljer EVR Sync istället för EVR Custom Pres. Alternativt att man kör med D3D Fullscreen läget.
Jag trodde dock tidigare att det var nån bugg i MPC-HC, men då kanske det är pga NVidias dåliga drivrutiner?

Desktop: Core i7 8700k @ stock 4.7Ghz | NZXT Kraken X62 | Aorus Z370 Gaming 7 | 32GB Ripjaws V 3200 Mhz | ASUS GTX 1080Ti Strix Gaming OC | 500 GB Samsung 960 EVO | Fractal Design R6 Blackout | Corsair RX 850W | Acer Predator X34A + Samsung SyncMaster 2443BW | Asus Xonar U7 | ATH-M50x | Roccat Nyth | Corsair Strafe RGB MX Silent | Windows 10 Pro / Manjaro KDE
Server: Core i5 2500K @ 4.7 Ghz | Noctua NH-D14 | ASRock P67 Extreme 6 | 24 GB G.Skill 1600 Mhz | Fractal Design Define R3 Titanium Grey | Corsair HX850W | Samsung 850 EVO 500 GB | ca 15 TB HDDs | Redhat Server 28

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Har samma problem, intresserad av vad du kommer fram till för lösning

*i5 750 @ 3,71 GHz *8 GB RAM
*2 x GTX460 (inte sli)
*Asus Xonar essence st
*Corsair Force 120GB SSD *5 X 2TB Western
*Corsair H50 *2 X Scythe setsugen 2

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har fixat det! än så länge inga frameskips eller hack.
Har inte testat det i olika konfigurationer är men så här funkar det bra:

Endast extern skärm aktiverad i Win7

Kör med MPCHC, EVR Sync, och kryssa för "sync video to display"
samt att "Disable dektop composition" är på

Ingen Reclock

Intel Core i5 2500k @ 4.3 GHz| Asus Geforce GTX580 DUII OC 930MHz | Asus P8P67 LE | 4GB RAM | Win 8.