Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011

SSD...

Någon som har comviq man kan ringa? Har ingen som kan hjälpa mig IRL atm å ja vete fan om ja gör rätt, skicka gärna ett PM, jag är helt ny till detta enklare att förklara över telefon än att skriva. Så om någon är vänlig nog så skicka ett PM!

Bab

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Tror att allt går att lösa här utan att behöva ringa

Försök att förklara problemet, så lär du få ett par bra svar inom kort.

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011
Skrivet av Gathor:

Tror att allt går att lösa här utan att behöva ringa

Försök att förklara problemet, så lär du få ett par bra svar inom kort.

Haha ja klara de nu e de skärmen jag har problem med.. xD

Bab

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Men förklara då vad det är för problem du har så vi kan hjälpa dig.

En kontaktannons passar inte på sweclockers;)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

snackade med honom genom pm, då när han körde genom Hdmi kablens så skalade bilden ner typ. Så det fanns en svart kant runt hela. Har samma problem när jag kör hdmi till min Tv. Lyckades fixa genom att aktivera skalningen på catalyst och öka den lite. vet inte ifall det är rätt sätt att gå men det fungerade.

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Det fösta man skall göra om det är en svart ram är att dra reglaget helt till höger för Underscan---Overscan i Catalyst CC, om ni har gjort detta så är det helt rätt.

janee

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Även om problemet i detta fall nu är löst så vill jag be trådskaparen att nästa gång beskriva sitt problem istället för att be om hjälp "privat". Diskussionsforum är till för att man ska kunna diskutera och hjälpa varandra öppet, så att alla ska ha en chans att få sin åsikt hörd, och inte minst för att andra ska kunna få hjälp och lära sig av hur problemet ev. blir löst!

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke