Corsair Force GT 120 BSOD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2006

Corsair Force GT 120 BSOD

Hej, fick min första BSOD efter SSD köpet förra veckan, har stått på i 5 dagar non-stop, tills detta hände..

Windows blir unresponsive, kan inte trycka ner firefox, trycker ctrl alt delete, händer inget, går fortfarande att röra musen och trycka omkring, men windows gör inget.

Blir BSOD, datorn startar om, bios letar efter hårddisken i SATA1 (SSD:n), hittar den inte, stänger av datorn, startar igen, allt funkar prima igen.

Är det denna BSOD som händer för alla? Inte hittat någon bra förklaring vad som händer när andra får BSOD

Projektlogg: Vector Qlimax

APEX, 8700K @ 5200MHz, Trident Z 16GB @ 4133MHz, Samsung M.2 SSD 500GB, 1000W, EK A240G

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Jul 2003
Skrivet av zhrooms:

Hej, fick min första BSOD efter SSD köpet förra veckan, har stått på i 5 dagar non-stop, tills detta hände..

Windows blir unresponsive, kan inte trycka ner firefox, trycker ctrl alt delete, händer inget, går fortfarande att röra musen och trycka omkring, men windows gör inget.

Blir BSOD, datorn startar om, bios letar efter hårddisken i SATA1 (SSD:n), hittar den inte, stänger av datorn, startar igen, allt funkar prima igen.

Är det denna BSOD som händer för alla? Inte hittat någon bra förklaring vad som händer när andra får BSOD

Låter exakt som problemen jag hade med min Vertex 3 120 GB som löstes med firware update..

Vet inte hur det är med firmware till din disk men det hade jag kollat efter iaf.. Lycka till!

Fractal Design Arc | Intel Core i7 2600K @ 4,20GHz | Antec KÜHLER H2O 920 | MSI P67A-GD55 REV B3 | Corsair 16GB (4x4096MB) 1600MHz XMS3 | Gigabyte GeForce GTX 970 G1 Gaming 4GB | OCZ Vertex 3 120GB | 2TB Seagate Barracuda Green | 1TB SAMSUNG HD103UJ | 250GB Hitachi HDP7 | Samsung SH-B123L Blu-Ray | Corsair HX 750W 80+ | ASUS Xonar DS | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2006
Skrivet av PsykOs:

Låter exakt som problemen jag hade med min Vertex 3 120 GB som löstes med firware update..

Vet inte hur det är med firmware till din disk men det hade jag kollat efter iaf.. Lycka till!

Har inte kollat upp firmware alls, nästa gång jag får BSOD kollar jag upp det hehe

Projektlogg: Vector Qlimax

APEX, 8700K @ 5200MHz, Trident Z 16GB @ 4133MHz, Samsung M.2 SSD 500GB, 1000W, EK A240G

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Har samma..
Hade från början en Vertex 3 MIOPS som hängde sig, BSDO med mera flera gånger om dagen, gick igenom två st, ingen fungerade.
Fick en Corsair ForceGT som fungerade i en vecka och nu samma.
Jäkla skräp är det, icke SF-2200-diskar fungerar klockrent.

Tyvärr finns det ingen ny FW heller, och verkar inte vara någon på gång heller.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Stugan
Registrerad
Jul 2001

Trist. Har funderat på force gt 60gb versionen nu avvaktar jag. Hittade denna tråd efter google sökning http://forum.corsair.com/v3/showthread.php?t=96882

Har ni testat köra på IDE eller annan sata-kanal och fått samma fel? Har ni aktiverat AHCI i bios eller provat stänga av det? Det verkar aldrig vara läge att gå köpa SSD.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Dec 2009
Skrivet av Mandrake:

Trist. Har funderat på force gt 60gb versionen nu avvaktar jag. Hittade denna tråd efter google sökning http://forum.corsair.com/v3/showthread.php?t=96882

Har ni testat köra på IDE eller annan sata-kanal och fått samma fel? Har ni aktiverat AHCI i bios eller provat stänga av det? Det verkar aldrig vara läge att gå köpa SSD.

jodå är du sugen på 60 gb så köp en crucial m4 för 900kr, känns jädrans gedigen

pro

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jun 2004

Fick precis min första BSOD med likadan disk. Bytte sata port så började det rullar iaf. Köpte den enbart för att jag läste i corsairs forum att BSOD inte var ett problem med GT. Tack så mycket corsair säger jag

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007
Skrivet av lekle:

Fick precis min första BSOD med likadan disk. Bytte sata port så började det rullar iaf. Köpte den enbart för att jag läste i corsairs forum att BSOD inte var ett problem med GT. Tack så mycket corsair säger jag

Är ju problem allmänt med SF2200 dock.

Citera så att jag hittar tillbaka! Intel i7 4770k | Gigabyte GA-Z78X-UD4H | 8GB Corsair XMS3 1333Mhz
| Geforce GTX 980 | OCZ Agility 3 120GB | EVGA G2 750W | Windows 10

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Får nu BSOD med min Corsair Force GT 120 GB dagligen med =/

Har kört bra under de senaste veckorna men hepp.

| i5 2500k @ 4,6GHz | H80 | ASUS P8Z68-V Pro | GTX 770 Phantom |
| Vengeance 8GB | AX850 | Define R3 | Corsair Force GT 120GB |
| Samsung Spinpoint F3 1TB | Seagate Barracuda Green 2TB |
| Dell U2412M | Shure SE535 LTD | Grado SR325is G-cushions | O2 & ODAC |
| Synology DS 412+ | 2x WD Red 3 TB | 2x WD Red 4TB |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2003

Du vet att Corsair och Blackbeard finns här på forumet. Har haft kontakt med honom och skapat en tråd om 120GB GTn. Kort summerat: jag kan inte rekommendera den för någon utan förbehåll. Fullkomligt instabil. Man räknar upp kabelbyten som tänkbara lösningar.. Det håller inte.
Som många säger är kontrollern förmodligen boven i dramat. Så vad som orsakar frysningarna vet nog bara sandforce och de vill inte säga för mycket innan allt 100% säkert.

Slutade med att jag sålde min GT.

http://www.sweclockers.com/forum/127-corsair/1024082-force-gt...

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av MP-Jan:

Du vet att Corsair och Blackbeard finns här på forumet. Har haft kontakt med honom och skapat en tråd om 120GB GTn. Kort summerat: jag kan inte rekommendera den för någon utan förbehåll. Fullkomligt instabil. Man räknar upp kabelbyten som tänkbara lösningar.. Det håller inte.
Som många säger är kontrollern förmodligen boven i dramat. Så vad som orsakar frysningarna vet nog bara sandforce och de vill inte säga för mycket innan allt 100% säkert.

Slutade med att jag sålde min GT.

http://m.sweclockers.com/forum/trad/1024082#l-1311700482

Där gick mina GT tankar upp i rök, blir nog en intel 510 120gb istället.

Caselabs Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Instagram

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2003
Skrivet av 24mbit:

Där gick mina GT tankar upp i rök, blir nog en intel 510 120gb istället.

Ingen SSD är perfekt men 510 är ett vettigt alternativ, helt klart.
Crucial M4 skulle jag nog satsa på istället, om jag inte redan hade styrt om till RAID 0 och ett par Force F115.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Jag har exakt samma problem med min OCZ Vertex 3 60GB, men jag kör även på en känt buggat firmware version (2.06) och ändå inte haft det problemet allt för ofta. Jag ska ta och uppgradera i helgen, kan ju inte bli sämre liksom.

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av MP-Jan:

Ingen SSD är perfekt men 510 är ett vettigt alternativ, helt klart.
Crucial M4 skulle jag nog satsa på istället, om jag inte redan hade styrt om till RAID 0 och ett par Force F115.

Har tittat på M4 också, men det lutar mot att jag kommer välja intel ändå. SSD har väldigt många "barn sjukdomar".
Men så är det med ny teknik.

Caselabs Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Instagram

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2005

Skickade tillbaka min GT idag efter många om och men. Är det verkligen någon som fått en Corsair Force GT utan barnsjukdomar?

Asus Maximus VI Extreme - i7 4790k - Corsair Dominator Platinum 32GB 1600MHz - EVGA GTX 980Ti Hybrid - Samsung 830 256GB - EVGA Supernova G2 1000W - Corsair Carbide Air 540 - EK Predator 240 - Asus Swift PG279Q - Dell U2711

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2003
Skrivet av jesperf:

Skickade tillbaka min GT idag efter många om och men. Är det verkligen någon som fått en Corsair Force GT utan barnsjukdomar?

Ja, alltså jag sålde ju min till en vän efter att ha säkrat att den fungerade. På hans MSI P67-moderkort fungerade det helt felfritt. Den fungerar nog i normalfallet men ter sig vara väldigt omogen eller rättare sagt otestad.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Har precis samma problem med min Force GT. Köpte dock en Force 3 till mitt nybygge först men den va sämre än sämst. Reklamera två gånger innan jag krävde pengar tillbaka. Blir givetvis mycket besviken när denna Force GT som fått så fina resultat i Sweclockers tester gör datorn grymt instabil. Bara att ge sig in i reklamations cirkusen än en gång x(

Har planer på att köpa en Vertex 3 istället men då problemet verkar vara styrkretsen (SandForce SF-2200) så vet jag inte om de e lönt då Vertex 3 använder samma styrkrets. Har dock en Vertex 2 i laptopen som fungerat felfritt i ett halvår. Helt underbar SSD btw

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2005

Corsair har släppt ny firmware för Force Series 3 och Force GT.

http://forum.corsair.com/forums/showthread.php?t=97417

Asus Maximus VI Extreme - i7 4790k - Corsair Dominator Platinum 32GB 1600MHz - EVGA GTX 980Ti Hybrid - Samsung 830 256GB - EVGA Supernova G2 1000W - Corsair Carbide Air 540 - EK Predator 240 - Asus Swift PG279Q - Dell U2711

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2003
Skrivet av jesperf:

Corsair har släppt ny firmware för Force Series 3 och Force GT.

http://forum.corsair.com/forums/showthread.php?t=97417

Hoppas för de som ännu har problem och orkat stå ut ända till nu att problemen är ett minne blott.
Tycker det är förbaskat irriterande att det ska uppdateras till förbannelse innan sakerna fungerar som man förväntar sig!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2003

Har du tipsat SweC?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Maidstone, England
Registrerad
Nov 2006

Ser att många rekommenderar Crucial m4, dom verkar fungera bra, och fungerar just nu jätte bra där inga Corsair Force F60 har fungerat bra(min HTPC), med Corsair Force F60 hittade inte bios disken 1 av 3 gånger.. också efter rma, just nu ny rma.. men Crucial m4 64GB fungerar perfekt just nu iallefall. Men min poeng Crucial har också haft mycket bekymmer med sina SSD's.. Så inga är perfekt, fast om jag skulle köpa SSD till min stationära skulle jag i dag köpa Crucial..

Jag har en Corsair Force F120 i min MBP som har fungerat perfekt sedan jag köpte disken, och fungerar fortfarande perfekt, så Corsair är inte fel det heller!

Men vad ni kan forsöka göra, FW uppdateringar, sedan se till at LPM(Aggressive link power management) är avstängd, och till slut aktivera hot plug i bios. Många har löst sina bekymmer med dom inställningarna.

Main: Acer X34A Fortress II i7 8700k ROG Strix Z370-F GTX 1080Ti Ducky Shine 6 SH HD650 O2 amp + DAC
Filserver: Lian Li PC-V354B X10SLH-F E3-1240Lv3 32GB ECC RAM IBM M1015
HTPC: nVidia Shield TV 500GB JVC DLA-X30
DMP-BD310 Denon AVR-4310 Anthem MCA-50 Monolith DF
XTZ 99.36x2/99.26x3 MK II

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av jesperf:

Corsair har släppt ny firmware för Force Series 3 och Force GT.

http://forum.corsair.com/forums/showthread.php?t=97417

Denna ska jag genast flasha ner till min SSD! Hoppas hoppas detta löser problemen!

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av madshrimp:

Denna ska jag genast flasha ner till min SSD! Hoppas hoppas detta löser problemen!

Hjälpte den?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

vad är det för fel på force gt 120 gb, är det bara problem med den? ska nog lämna tillbaka min om det inte fungerar efter ominstallation för windows. går troligen tillbaka till min raptor disk som fungerat klockrent...

firmware och alla uppdateringar har inte hjälpt ett skit för mig fick bluescreen 40 minuter efter att jag uppdaterat firmnware korrekt och sen har den inte kunnat boota i windows..

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av Flomer:

Hjälpte den?

Svårt att säga... Det kan gå dagar mellan mina BSOD men hittills inga iaf. Ska även testa att plugga in disken till SATA3 porten igen då det vid leverans inte gick att boota disken över SATA3. Kan återkomma när jag orkat öppna chassit o prova

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av Flomer:

Hjälpte den?

Så där... Det verkar faktiskt som om deras firmware uppdatering hjälpte! Hårddisken går att boota över SATA3 och än så länge inte minsta tecken på instabilitet. Mailade till webhallen i början på förra veckan för att reklamera så tur var väl att jag inte hunnit skicka iväg den ännu ^^

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av madshrimp:

Så där... Det verkar faktiskt som om deras firmware uppdatering hjälpte! Hårddisken går att boota över SATA3 och än så länge inte minsta tecken på instabilitet. Mailade till webhallen i början på förra veckan för att reklamera så tur var väl att jag inte hunnit skicka iväg den ännu ^^

Härligt!
Funderar på att beställa en Corsair Force GT!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2002

Haft 3 BSOD sedan jag fick datorn med denna disk i fredags.

Uppdaterade Bios idag, samt uppdaterade firmware på disken. Flyttade även sata-kabeln till intel-kontakten på moderkortet.

Korsar fingrarna och hoppas att det ska gå bättre nu.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Jag har märkt på min OCZ Vertex 3 att det hjälper att koppla in i Intel porten istället för Marvell porten och stänga av Marvell i Efi / Bios. Uppgraderade även FW på min disk och det har funkat felfritt sedan söndags.

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

Tänkte bara säga att firmware uppdateringen verkar ha funkat för mig då jag hade minst en bluescreen om dagen innan. Enda bluescreen jag fått nu är vid överklockning när jag försökt få ner volten så mycket som det går.

Så ni som har problem med force gt borde prova att köra uppdateringen och kom ihåg att läsa pdf filen som följer med.

Case Corsair 900D | MB ASUS Rampage IV Extreme | CPU I7 3970X @ 4.6GHz | RAM 16GB Vengeance |
GPU GTX 980 Ti | PSU Corsair AX1200i | Sound Fidelio X2 + O2,ODAC | Fan controll Aquaero 6 XT | Monitor Acer XB270HU, Asus PB278Q |Cooling Custom Water |