Bråkig sATA disk i äldre dator.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Mar 2009

Bråkig sATA disk i äldre dator.

Hej,
Min gamla huvuddator fick gå in pension då en av raid-diskarna kraschade för ett tag sedan.
Har införskaffat ny ersättare som börjar bli färdiginstallerad och inkörd.
Den gamla datorn kunde bli en perfekt kandidat att köra några enkla övervakningsprogram varvid en ny hårddisk till denna inhandlades.
Killen i datoraffären talade sig varm för SSD diskar varvid det blev en sådan inköpt.
Efter mååånga timmars bråkande gav jag upp att installera disken då min dator vägrade att hitta den nya SSD-disken.
Killen i datoraffären ställde upp på goodwill och gjorde oxå ett försök att installera SSD-disken utan framgång.
SSD-disken blev återköpt av datoraffären och i stället fick jag en vanlig disk (WD Caviar "Black").

Idag vid försök att installera den nya vanliga disken så tvärvägrar åter min dator att hitta disken. Om den dyker upp i BIOS så syns den som "BzBzBzBzBzBz" men Windows XP installationen hittar då ingen disk.

Jag har prövat att koppla in ett antal andra gamla sATA-diskar i datorn och BIOS hittar dem alla bums efter uppstart.

Efter lite forumsökande verkade det som om min nya WC-disk var DOA (död som en fisk).

Gjorde dock ett sista test och pluggade in den nya disken i min nya dator och visp! så syns den där som WD5002AALX....osv men tillbaks i den gamla datorn så är den åter ohittbar.

Va f**N... det finns ju olika generationer av sATA-diskar men alla ska ju vara bakåtkompatibla.

Mitt moderkort är från ca 2005 och är ett ASUS P5GD1 http://www.komplett.se/k/ki.asp?sku=301084&s=sc

Några ideer?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2002

Kan vara att moderkortet kanske inte gillar Sata 2/3 diskar. Finns ibland en jumper på hårddisken för att bygla den till Sata 1, men är nog inte så vanligt på dagens hårddiskar.

Snälla, kan SweC sluta låtsas vara en Youtube-kanal och återgå till en riktig hårdvaru- sida/forum där man får ordentlig information i text.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Mar 2009
Skrivet av Kotan:

Kan vara att moderkortet kanske inte gillar Sata 2/3 diskar. Finns ibland en jumper på hårddisken för att bygla den till Sata 1, men är nog inte så vanligt på dagens hårddiskar.

HaHa! där fick du mig att dyka ner i datorchassiet direkt!!!!
Min WD-disk har pinns för 4 jumpers(8 pinnar) men ingen jumper monterad.
Gick in och sökte efter " Jumper setting WD caviar black" och hittade mycket riktigt att om man byglade mellan pin 5 och 6 så begränsade man disken till 1,5Gbps från 3Gbps.! Jag hittade en jumper i samlingen av "datorkomponenter som sparats i onödan" monterade denna på min nya WD-disk och gjorde ett nytt försök att starta upp.......... samma som innan... BIOS hittar inte disken står fortfarande BzBzBzBz där disknamnet borde stå.
Tog fram och dubbelkollade pappret från WD..... OJ! min disk är en 6Gbps disk vilken vid bygling av pin 5 och 6 endast dämpas till 3Gbps.
Skit oxå!