Problem med Corsair Force 3 120GB!

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Aug 2010

Problem med Corsair Force 3 120GB!

Tjena,

Skriver lite fort nu då min nya (5 dagar gammal) SSD har stängt av sig 2 ggr nu på 1 timme. Har läst på corsairs forum och enligt denna tråd: http://forum.corsair.com/v3/showthread.php?t=95688 så har jag den batch/utgåvan som enligt dom inte ska ha några problem. Jag har serienummer om börjar på 1129, dom som har problem har 1123 eller under.

Någon annan som märkt nått och vad gör jag nu?

"Music expresses that which cannot be said and on which it is impossible to be silent." - Victor Hugo
- Beyerdynamic DT770, Pro-Ject Head Box II, Asus Xonar DX -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

Ja i princip alla med en sån disk har någon form av problem. (Inklusive mig)
Du kan kolla på corsairs officiella supportforum om hur man kan försöka lösa problemet.

Det jag gjort för min är att uppdatera drivers, moderkortsbios, bytt ut sata-kabeln till en bättre som bara är 10cm, inaktiverat powersave-funktionen för sata-porten via registret och höjt min PCH-spänning till 1.15V.
Upplever nu att disken går relativt stabilt, händer kanske en gång i veckan att disken försvinner ur SATA-kontrollern och en 5s avstängning räcker för att få igång den igen.

Jag kommer skicka min disk på RMA så fort jag sett att folk faktiskt får fungerande diskar i retur.

PC:

| i5 2500K @4.8GHz + Corsair H70 + 2x Scythe GT 1450rpm |
| ASUS P8P67 Pro B3 | 2x GTX580 3GB SLI @900/1800/2004 |
|2x 4GB Corsair Dominator GT @2133MHz | Corsair AX1200 |
| CM HAF 932 | Dell U2711 | 120GB Corsair Force 3 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Ska ha kommit en ny firmware nyligen, pröva att uppdatera till den och se om det hjälper.

Skrivet av yorii:

Ja i princip alla med en sån disk har någon form av problem. (Inklusive mig)
Du kan kolla på corsairs officiella supportforum om hur man kan försöka lösa problemet.

Det jag gjort för min är att uppdatera drivers, moderkortsbios, bytt ut sata-kabeln till en bättre som bara är 10cm, inaktiverat powersave-funktionen för sata-porten via registret och höjt min PCH-spänning till 1.15V.
Upplever nu att disken går relativt stabilt, händer kanske en gång i veckan att disken försvinner ur SATA-kontrollern och en 5s avstängning räcker för att få igång den igen.

Jag kommer skicka min disk på RMA så fort jag sett att folk faktiskt får fungerande diskar i retur.

Att säga att alla har problem är väldigt överdrivet, det är för många som har problem, men för den klart övervägande majoriteten så fungerar diskarna som dom ska.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

Se på fan: http://forum.corsair.com/forums/showthread.php?t=97417
Nu kanske mina problem är lösta en gång för alla

PC:

| i5 2500K @4.8GHz + Corsair H70 + 2x Scythe GT 1450rpm |
| ASUS P8P67 Pro B3 | 2x GTX580 3GB SLI @900/1800/2004 |
|2x 4GB Corsair Dominator GT @2133MHz | Corsair AX1200 |
| CM HAF 932 | Dell U2711 | 120GB Corsair Force 3 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Hej!
Jag köpte min disk igår och jag upplever problem med min ssd, corasir force gt 120GB den är seg/fryser och tar lång tid på sig i vissa utföranden... högerklicka på c:\ kan ta uppemot 1min. innan man får svar... =/

Ska jag uppdatera firmware?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av griid_83:

Hej!
Jag köpte min disk igår och jag upplever problem med min ssd, corasir force gt 120GB den är seg/fryser och tar lång tid på sig i vissa utföranden... högerklicka på c:\ kan ta uppemot 1min. innan man får svar... =/

Ska jag uppdatera firmware?

Du kan ju börja med att pröva lpm fixen:

http://forum.corsair.com/forums/showthread.php?t=96663

Hjälper inte det så är det läge att uppdatera firmware.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Frispel:

Du kan ju börja med att pröva lpm fixen:

http://forum.corsair.com/forums/showthread.php?t=96663

Hjälper inte det så är det läge att uppdatera firmware.

Vågar jag göra den där fixen, står ju på egen risk?
Gäller det verkligen force gt-disken, läser mig till att det inte gör det?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av griid_83:

Vågar jag göra den där fixen, står ju på egen risk?
Gäller det verkligen force gt-disken, läser mig till att det inte gör det?

Såna disclaimers brukar stå på BIOS uppdateringar mm också eftersom det finns en risk för t.ex strömavbrott eller liknande under flashning som kan bricka din enhet och kan behöva göra en RMA.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Vissa säger att man ska ta enable hot plug i bios? vad gör det för skillnad?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jan 2009

Så det är även Corsair Force GT som har problem? Sweclockers rekommenderade ju den?

citera mig, annars är risken överhängande stor att jag ej hittar tillbaka.

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2010

har också lite problem med min corsair force 3 series, vet inte vilket batch nummer den hat men det är den nyare versionen av den med SandForce SF-2281 eller vilken det var
har fått runt 6-7 bluescreens och att den inte har kunnat starta (men det har funkat att starta om datorn så går den gång igen)

| AMD Phenom II 1055T @ 3.3GHz | Sapphire R9 380x | Corsair Force 3 120GB | M4A87TD/USB3 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av LeovinceZX:

Så det är även Corsair Force GT som har problem? Sweclockers rekommenderade ju den?

Stämmer bra... var inne på corsair och där är det fullt med inlägg om disken, skulle knappast rekommendera denna till någon... haft problem sen i fredags ås denna helg var inte rolig och jag antar att nästa vecka kommer att gå åt till att ominstallera win7 igen... Då jag inte kan boota i varken felsäkert eller vanligt läge. Krasch och frysningar...

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jan 2009
Skrivet av griid_83:

Stämmer bra... var inne på corsair och där är det fullt med inlägg om disken, skulle knappast rekommendera denna till någon... haft problem sen i fredags ås denna helg var inte rolig och jag antar att nästa vecka kommer att gå åt till att ominstallera win7 igen... Då jag inte kan boota i varken felsäkert eller vanligt läge. Krasch och frysningar...

Okej :/ Jag som var sugen på att köpa den för att sätta in i en laptop.

citera mig, annars är risken överhängande stor att jag ej hittar tillbaka.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Jahapp och nu bootar den igen... riktigt instabil skit det här.

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2005
Skrivet av griid_83:

Jahapp och nu bootar den igen... riktigt instabil skit det här.

Har du sata-kabeln inkopplad till en av de två gråa(vita?) sata portarna? Om du inte har testat det så tycker jag att du ska ge det ett försök.

Asus Maximus VI Extreme - i7 4790k - Corsair Dominator Platinum 32GB 1600MHz - EVGA GTX 980Ti Hybrid - Samsung 830 256GB - EVGA Supernova G2 1000W - Corsair Carbide Air 540 - EK Predator 240 - Asus Swift PG279Q - Dell U2711

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av jesperf:

Har du sata-kabeln inkopplad till en av de två gråa(vita?) sata portarna? Om du inte har testat det så tycker jag att du ska ge det ett försök.

jesperf, nu har den varit igång flera timmar per dag och inget har hänt, hoppas nu att den förblir stabil *tar i trä*
Hur fick du upp dina minnen i 1600MHz, mina verkar bara köra i 667*2 = 1333MHz =/?

tack.

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

Tänkte bara säga att firmware uppdateringen verkar fungera för mig då jag nu inte haft en bluescreen på 2-3 dagar. Innan hade jag minst en per dag, speciellt vid surfande och andra mindre krävande sysslor men nu verkar det ha fixat sig.

Värt att prova om man har problem, ta en backup på det viktiga och läs pdf filen som följer med så ska det nog inte vara några problem

Case Corsair 900D | MB ASUS Rampage IV Extreme | CPU I7 3970X @ 4.6GHz | RAM 16GB Vengeance |
GPU GTX 1080 Ti | PSU Corsair AX1200i | Sound Fidelio X2 + O2,ODAC | Fan controll Aquaero 6 XT | Monitor Acer XB270HU, Asus PB278Q |Cooling Custom Water |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Samma här, efter 1.3 uppdateringen har det fungerat någorlunda stabilt. Skriv gärna PM till mig om ni har problem med er Corsair Force 3 SSD efter firmwareuppdateringen då jag är nyfiken på hur det funerar för er.

PMa för djupare diskussioner ;)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Jag har uppdaterat till senaste firmware och har senaste bios... hade kört 2 dagar utan bBSOD och nu kom den... jävla skitdisk måste jag säga rent ut sagt... har haft totalt 5-6st BSODS nu och det är 5-6st mer som jag hade på min förra uppsättning komponenter som jag hade i 4 år!
Jag är så besviken och det här tar så mycket tid att sitta och felsöka... kommer tänka mig för nästa gång jag köper en ssd och jag nånsin kommer köpa en till... kommer nog fortsätta med raptors som är stabila enligt mitt tycke...

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2008

Kolla BIOS att du har inställt på ACHI som storage mode och inte IDE, disken kan funka med IDE men den blir då väldigt ostabil.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2009

Vet inte om detta beror på fel på min SSD men skriver ändå. Skaffade en Corsair Force GT 120GB och körde den första gången nu ikväll, gick bra till en början men sedan så gick det plötsligt inte köra vissa program. Tex. Internet explorer och chrome fungerar inte nu, dock fungerar 64-bit versionen av IE. Har skrivit ca 34GB på hårddisken redan. Vet inte hur jag ska kolla min firmware och uppdaterar helst inte om jag kan fixa detta utan en uppdatering.

Även i BIOS när jag skulle kolla över diskarna jag har, tre stycken, så var de i olika slots(master slave etc), SSD disken låg inte högst upp så jag ändrade i prioriteringen mellan 1, 2 och 3. Då kunde den inte boota datorn, utan jag har konstigt nog min maxtor disk som systemdisk enligt bios och enhetshanteraren även om OS är installerat på min SSD.

Någon som har förslag på vad jag kan göra?

P67A-UD4-B3 λ i5 2500K λ Freezer 7 Pro Rev. 2 λ Gigabyte GeForce GTX 670 OC 2GB λ Corsair 4GB XMS3+HyperX 8GB x2 λ Samsung 750GB λ Maxtor 250GB λ Intel 330 180GB λ Asus Xonar DS λ Fractal Design R2 λ LG 23" W2363D 120HZ λ Logitech G500 λ Steelseries 6Gv2 λ Qpad QH-90 Pro λ Steelseries QcK+ SK Gaming Limited Edition Mouspad

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Kopierar mitt inlägg från en liknande tråd, så kanske det hjälper någon "Force 3 / Force GT " - användare:

"Jag hade också BSOD-problem med min Force GT 120 GB tidigare. Efter att ha aktiverat "hot plugging / hot swapping" i BIOS för disken, installerat senaste versionen av "Intel rapid storage technology" och utfört "LPM-fix:en" har den nu fungerar felfritt i några veckor. I samband med nästa ominstallation ska jag dock uppdatera till senaste firmware, men detta hjälpte i alla fall för mig så länge."

| Cooler Master CM 690 II Advanced | Corsair HX 750 W | ASUS Sabertooth P67 | Intel Core i7-2600K | Corsair H100 | Corsair Force Series GT 120 GB × 2 | 16 GB Corsair Vengeance DDR3 | Sapphire Radeon HD 7970 | DELL U2412M Ultrasharp | Logitech G502, G510s & G35 | Creative Gigaworks T40 Series II |

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Jasn:

Kolla BIOS att du har inställt på ACHI som storage mode och inte IDE, disken kan funka med IDE men den blir då väldigt ostabil.

Disken borde inte bli instabil av ide-läge...långsammare men inte instabil.

Skrivet av griid_83:

Jag har uppdaterat till senaste firmware och har senaste bios... hade kört 2 dagar utan bBSOD och nu kom den... jävla skitdisk måste jag säga rent ut sagt... har haft totalt 5-6st BSODS nu och det är 5-6st mer som jag hade på min förra uppsättning komponenter som jag hade i 4 år!
Jag är så besviken och det här tar så mycket tid att sitta och felsöka... kommer tänka mig för nästa gång jag köper en ssd och jag nånsin kommer köpa en till... kommer nog fortsätta med raptors som är stabila enligt mitt tycke...

Något man kan pröva, Visserligen från OCZ men har man tur så hjälper det:

"for some of you all that is needed is a thorough cmos clear and let the board re detect the drives, this will need to be coupled with a WEI run to make sure the drive is set up in the cmos correctly."

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2009

Nu testade jag att aktivera ACHI och då BSODa min SSD för första gången. Någon som har lust att hjälpa mig? kolla mitt tidigare inlägg. Kan dessutom inte installera eller avinstallera några program, detta hände strax efter en omstart då jag hade installerat GPU drivisar, chrome, skype och msn i den ordningen. Ska nog formatera disken och installera OS på igen om jag inte fixar detta snart. Har också serienummer som börjar på 1129 om det har någon betydelse för felsökare.

P67A-UD4-B3 λ i5 2500K λ Freezer 7 Pro Rev. 2 λ Gigabyte GeForce GTX 670 OC 2GB λ Corsair 4GB XMS3+HyperX 8GB x2 λ Samsung 750GB λ Maxtor 250GB λ Intel 330 180GB λ Asus Xonar DS λ Fractal Design R2 λ LG 23" W2363D 120HZ λ Logitech G500 λ Steelseries 6Gv2 λ Qpad QH-90 Pro λ Steelseries QcK+ SK Gaming Limited Edition Mouspad

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2011

bumpar tråden, fick precis min första BSOD efter några veckors användande, spelade sen började det låta lite i hörlurarna, allt lagga ihop, som kom det upp nått på skärmen, att windows försökte göra nått(kom inte ihåg vad det stod). Sen kom BSOD upp. Nån som har tips på vad man kan göra, har f.ö en Corsair Force 3 120gb SSD med serienummer 1124

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Uppdatera firmware till 1.3, jag har inte haft en enda BSOD efter det, gör alla inställningar som Corsair tipsar om, sätt in den som AHCI och gör en erase disk efter firmware uppdateringen samt en clean install.

Funkar hur bra som helst för mig nu och jag har haft mycket strul med den.

Har Force 3 120gb

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2011

Får jag en till BSOD så flashar jag den till 1.3 sen ominstallerar jag hela skiten. Och hoppas på att det funkar.

Är inte helt säker på hur man tar bort allt på hårddisken och ominstallerar... Behöver man bara stoppa in OS skiva sen formaterar det automatiskt hårddisken, utan att jag har tagit bort nått innan?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

Jag hade gjort alla fixar tidigare (uppdaterat allt, LPM-fixen, bytt SATA-kabel etc) och min disk rullade då ganska stabilt, men efter 3 veckor kom en BSOD och efter ytterligare några dagar kom nästa.
Bestämde mig då för att slänga in Firmware 1.3, nu är jag tillbaka till en BSOD var och varannan dag...

Det är bara RMA som gäller för min disk I guess?

PC:

| i5 2500K @4.8GHz + Corsair H70 + 2x Scythe GT 1450rpm |
| ASUS P8P67 Pro B3 | 2x GTX580 3GB SLI @900/1800/2004 |
|2x 4GB Corsair Dominator GT @2133MHz | Corsair AX1200 |
| CM HAF 932 | Dell U2711 | 120GB Corsair Force 3 |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2011

Har slängt in Firmwire 1.3 på min disk nu, får se om den blir nå stabilare. Har fått 2 BSOD på 2 dagar nu så är ganska less på skiten. Slängde f.ö. iväg ett mail till inet , och dem sa att jag fick skicka in den och få en ny. Men ska testa lite nu och se om den är nå stabilare, annars skickar jag den till inet, och får en ny.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2011

Där kom BSOD , skickar tillbaka SSDn nu