Hårddisk hittas inte längre....

Trädvy Permalänk
Medlem
Registrerad
Dec 2006

Hårddisk hittas inte längre....

Tjo, har googlat och sökt både här och på fragbite lite efter vad som kan vara fel men dom flesta jag hittat verkar bara glömt formatera disken?
Mitt problem är iaf följande, allting fungerade hur fint som helst tills jag fick för mig att byta chassi då ville den bara hitta en av mina 2 hårddiskar, det är SATA (Samsung SP2504C) båda 2 och jag har som skitigt i det och installerade windows på C: som den hittade och använt datorn ett tag iaf.
Nu efter en flytt och datorn varit urkopplad ett bra tag så startar jag den och den andra hdd:n är där! den installeras och datorn ska startas om så jag startar om, men då tar den en kvart o starta igen och hdd:n är borta igen.....
Datorn hittar en "Okänd" maskinvara men vet inte om det är hdd:n, tycker ju som inte den borde vara trasig?

Hur ska man gå tillväga för att få igång skiten? eller få reda på om den ens funkar.....

Tacksam för svar! //Kim

Yeah that´s right dude!!!111oneoneone

Trädvy Permalänk
Medlem
Plats
R'lyeh
Registrerad
Feb 2004

Låter som samma fel som jag hade på två Samsung diskar, i rad. De försvann också efter en viss tid. Fick skicka tillbaka alltså.

Enthoo EVOLV ATX Tempered Glass | Corsair HX650W | Intel Core i7 7700K | Noctua NH-U14S | 32GB RAM | ASUS STRIX GeForce GTX 1080 8GB GAMING | Pro-Ject Pre Box Digital S2 | Beyerdynamics DT 770 Pro 250 Ohm | AOC G2460PG + Eizo Foris FS2331 Monitor |

Trädvy Permalänk
Medlem
Registrerad
Dec 2006
Skrivet av Mytos:

Låter som samma fel som jag hade på två Samsung diskar, i rad. De försvann också efter en viss tid. Fick skicka tillbaka alltså.

Får väl kolla om de finns garanti kvar då....
Eller köpa ny dator, nu när jag startade den så funkade inte USB portarna, sen tog de inte lång tid så la datorn av och nu när man ska starta den så går den igång men just när den börjar komma upp i "varv" eller va man ska säga så slår den ifrån igen.....
Nätagget som farit? :S det är ju nästan nytt så tycker inte de borde vara de men.....man vet aldrig
Nått annat förslag?

Yeah that´s right dude!!!111oneoneone

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja, det låter som dina diskar inte är så "nya" längre, så visst kan de vara på väg att ge upp. Men det kan likväl vara moderkortet som skiter sig.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
R'lyeh
Registrerad
Feb 2004
Skrivet av mjukbrallaN:

Får väl kolla om de finns garanti kvar då....
Eller köpa ny dator, nu när jag startade den så funkade inte USB portarna, sen tog de inte lång tid så la datorn av och nu när man ska starta den så går den igång men just när den börjar komma upp i "varv" eller va man ska säga så slår den ifrån igen.....
Nätagget som farit? :S det är ju nästan nytt så tycker inte de borde vara de men.....man vet aldrig
Nått annat förslag?

Ja det där låter ju som nätagget. Vad har du för något nätagg?

Enthoo EVOLV ATX Tempered Glass | Corsair HX650W | Intel Core i7 7700K | Noctua NH-U14S | 32GB RAM | ASUS STRIX GeForce GTX 1080 8GB GAMING | Pro-Ject Pre Box Digital S2 | Beyerdynamics DT 770 Pro 250 Ohm | AOC G2460PG + Eizo Foris FS2331 Monitor |