Hårddisk verkar trasig. Inga felmeddelanden eller missljud, slutar bara svara.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2009

Hårddisk verkar trasig. Inga felmeddelanden eller missljud, slutar bara svara.

Hejsan!

Som jag skrivit i topic.
Vid aktivitet på fysisk disk nr 2 börjar allting ibland att tugga eller hacka sig fram.
Det kommer inga missljud ifrån hårddisken. Jag får inga felmeddelanden.

Eftersom min senaste backup är några månader gammal, håller jag på att kopiera över filerna till den första disken. Ska flytta vidare för permanent backup på annan dator, men den står inpackad i en garderob för tillfället.

Saken är den att det går bra att kopiera, men emellanåt blir det tvärstopp, och det tar ca 1 minut innan kopieringen kommer igång igen. Ibland går det allt från 10 sekunder till en minut tills nästa stopp inträffar. Alla filer som kopieras(även dem där det stannar upp) fungerar felfritt.

Det här är ett problem som jag inte stött på tidigare. Det brukar alltid varnas om skriv/läsfel och/eller komma missljud. Den här gången ingenting, verkar bara som att hårddisken tar timeout då och då :/

Smart visar inget fel, inte crystaldisk heller. Är en 500gb WD hårddisk med 10 000+ timmar och runt 1000 uppstarter.

Fractal Design R5 | Asus Z97-PRO(Wi-Fi ac) | i5 4690k @4.5Ghz Vcore 1.19 | Noctua NH-U14S | 8GB Corsair Vengeance LP 1600Mhz | MSI 1070 | Samsung 850-Series EVO 500GB | Seagate Barracuda 2TB 7200rpm 64MB |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Köp ny

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2009

jo det får väl bli att köpa en ny, hade dock varit skönt om man var säker på att det var hårddisken. Som sagt, inga felmeddelanden och inga konstiga ljud. Disken slutar svara när man försöker göra en felkontroll med verktyg som finns i win7, men disken stängs aldrig av, den snurrar hela tiden. hdd indikatorlampan lyser hela tiden när det hakar sig.

Allt på hårddisken gick att kopiera till en annan disk, men det tog nog cirka sju timmar iom att den slutar överföra filer då och då och tar tid på sig innan den kommer igång igen...

edit: en hårddisk(raptor) och två dvdläsare(visserligen dom absolut billigaste som finns) har pajat tidigare, datorn är tre år gammal

Fractal Design R5 | Asus Z97-PRO(Wi-Fi ac) | i5 4690k @4.5Ghz Vcore 1.19 | Noctua NH-U14S | 8GB Corsair Vengeance LP 1600Mhz | MSI 1070 | Samsung 850-Series EVO 500GB | Seagate Barracuda 2TB 7200rpm 64MB |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2009

Update: Efter lite joxande så verkar felet vara så pass billigt som att SATA-kabeln glappar

Drog ur hårddisken igår för att lyssna på den. Såg att satakabeln varit klämd mot chassidörren(antec sonata III). Sköt in disken igen och kollade att kablarna satt som de skulle. Inga problem sen dess :/

Beställt två vinklade sata-kontakter... hmm.. Hur mycket måste man feltesta en disk innan man kan börja lita på den igen?
Enligt HD-tune har jag 1 Ultra dma crc error count :/

Fractal Design R5 | Asus Z97-PRO(Wi-Fi ac) | i5 4690k @4.5Ghz Vcore 1.19 | Noctua NH-U14S | 8GB Corsair Vengeance LP 1600Mhz | MSI 1070 | Samsung 850-Series EVO 500GB | Seagate Barracuda 2TB 7200rpm 64MB |