Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Hjälp med min HTPC

Hejsan, jag skulle precis koppla in htpcn efter flytten, har haft problem med den innan att bilden flimmrar lite och att det blinkar till, precis som att jag skulle ha ett glapp i kabeln, men jag har testat att byta kabel och har även köpt ett nytt grafikkort nu men det hjälpte inte alls. vad kan detta bero på?

sedan har jag nu ett andra problem då jag tänkte att jag skulle testa att köra med dvi/hdmi kabel, dock var bilden förstor så jag skulle skala in den till rätt och så jick jag in i resolutions, där stod den på 1920x1080, altså högsta, dock jick det att dra denna barometer lite till uppåt så jag tänkte jag skulle testa det o se hur det blev, dock blev resultatet förödande, nu får jag ingen signal längre på tv skärmen. jag har dock signal ända fram till den laddat windows och jag ska precis få se skrivbordet, då blire svart, har testat med datorskärmen, då får jag bild och så jick jag in o sänkte ner till typ 800x600 för o se om det funkade då men det är fortfarande samma. vad är detta för problem? orkar snart inte med denna skiburk den bara krånglar och krånglar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Det är säkert så att din TV bara fungerar i speciella upplösningar. Sen om du ändrar upplösningen till något eget som TVn inte stödjer kommer det säkert stå att den inte får någon signal. Mitt enda tips är att du startar datorn med din vanliga datorskärm och försöker att få tillbaka allting som du ändrade.

Annars kan du prova att gå in i inställningarna på TVn. Lycka till.

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av vikham:

Det är säkert så att din TV bara fungerar i speciella upplösningar. Sen om du ändrar upplösningen till något eget som TVn inte stödjer kommer det säkert stå att den inte får någon signal. Mitt enda tips är att du startar datorn med din vanliga datorskärm och försöker att få tillbaka allting som du ändrade.

Annars kan du prova att gå in i inställningarna på TVn. Lycka till.

jag har testat flera olika upplösningar nu och även kopplat direct till tvn men jag får ingen signal på tvn så fort jag laddat windows, inställningarna i tvn är inte alls många och absolut inget om några upplösningar eller liknande. sitter problemet i datorn eller i tvn?

ska tillägga att det enda jag ändrade var upplösningen , altså högeclick på skrivbordet sedan screen resolution. då blev det svart direct och ingen signal så väntade jag 30 sek för att se om det skulle gå tillbaka men det gjorde det ej och efter det så är det som det är nu..

edit: hittade detta men ingen förklaring till hur man fixart det. jag kan boota i safe mode och ha bild.

Either you have set your Resolution / Display Settings outside that capable of your monitor, (which is hard to fix without VGA Mode), or your graphics drivers are bad.

dock verkar detta konstigt eftersom jag har startat datorn på min datorskärm och ställt tillbaka upplösningen men endå funkar det inte...

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Installera VNC på datorn när du kör på din vanliga skärm och koppla sedan till din TV.
Då kan du logga in på datorn och leka runt lite med olika upplösningar.
Prova även att installera nya drivrutiner till ditt GFX kort och ändra upplösningen genom med följande program, alltså ej via Windows egna.

AMD FX-8350 @ 3,5 GHz, Gigabyte GA-990FXA-UD3, 2X Crucial Ballistix Sport DDR3 PC12800/1600MHz CL9 2x8GB (16GB total), Asus GTX 970 Turbo, Corsair CX600M, 2x HDD 7200 RPM 1TB Raid 1, Fractal Design Core 3000, 2x Intel SSD 40GB Raid 0.