Vad kan det vara för fel? Blöddrar som fan!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Vad kan det vara för fel? Blöddrar som fan!

Det är inte förgasaren för att den är ny, samma med insuget.
sprillans nya packningar runt om i motorblocken och cylinder + packningspasta mellan blocken, nya packboxar, ny cylinder. Som sagt den är helt renoverad.
Peugeot Trekker

#framtiden

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

låter som för lite bensin när du gasar. är förgasaren inställd rätt?

EDIT: testa med gamla förgasaren om den funkade bra så vet du att det knaske kan vara den endå. om allt är bytt så är det troligtvis någon inställning om inget är felmonterat.

Ryzen 1700 @ 3.9ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av Aka_The_Barf:

låter som för lite bensin när du gasar. är förgasaren inställd rätt?

EDIT: testa med gamla förgasaren om den funkade bra så vet du att det knaske kan vara den endå. om allt är bytt så är det troligtvis någon inställning om inget är felmonterat.

Fick inte med en förgasare när jag köpte den, så kan inte testa med en annan

#framtiden

Trädvy Permalänk
Medlem
Plats
På Warez havet!
Registrerad
Maj 2004

Tändstiftet? Haft stora problem med moppe som åt tändstift, då började den gå snarlikt mot vad din gör.

If in doubt, flat out!

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

det jag brukade göra med min moppe när jag inte riktigt visste var det var, var att antingen skruva loss tändstiftet och kolla så man fick scysst gnista och eventuellt knacka ihop det lite så... pinnen och den böjda grejen kom närmare varandra(kommer inte ihåg vad dom kallas).
ta bort förgasaren och äll in bensin direkt i motorn och dra igång den, fungerar motorn som den ska bör den varva upp lite, fungerar även att ta bort stiftet och hälla in soppa den vägen.

Thecreep: min moppe brukade käka kolvringar, det värsta var att dom smälte och även delar av kolven men cylindern tog konstigt nog aldrig skada, kan bero på att det var svensk husqvarna stål

Ryzen 1700 @ 3.9ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Tack för tipsen. Att hälla soppa direkt i motorn har testats, helt utan framgång.

Det konstiga är att igår så började den gå nästan rätt, men någon timme senare så var problemet tillbaka..

#framtiden

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Okt 2002

Måste vara något med bestyckningen? Hur ser tändstiftet ut?

[Intel Core i5 2500K][Nvidia GTX 760]

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

konstigt, var den varm eller något när den började gå som den ska eller var det något du gjort? vet inte hur et är på nya moppar men det måste väll finnas inställnings skruvar på förgasaren som man kan pilla med?

Ryzen 1700 @ 3.9ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Helt 100 på att det inte bara satt sig lite smuts i något munstycke i förgasaren?
Det låter verkligen som om den får för lite soppa.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av Aka_The_Barf:

konstigt, var den varm eller något när den började gå som den ska eller var det något du gjort? vet inte hur et är på nya moppar men det måste väll finnas inställnings skruvar på förgasaren som man kan pilla med?

Den var kall när den gick igång, att skruva på dom skruvarna hjälper inget :/

Skrivet av anton_mjor:

Helt 100 på att det inte bara satt sig lite smuts i något munstycke i förgasaren?
Det låter verkligen som om den får för lite soppa.

Japp, den är helt ny.

#framtiden

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Sep 2008
Skrivet av anton_mjor:

Helt 100 på att det inte bara satt sig lite smuts i något munstycke i förgasaren?
Det låter verkligen som om den får för lite soppa.

Vore konstigt om den får för lite soppa när det sitter 21mm insug på den. Kan ju iof vara tvärtom också, för mycket bensin dvs.
Sen är vi, iaf jag, rätt säker på att det inte är nå skit ivägen..
Men ska tvinga fram ett byta av tändstifft och se hur det blir

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Funkar tändningen som den ska? Gnistan kan bli för svag för att antända ordentligt.

Är förgasaren för just specifikt den motorn? Om inte så kan den vara helt åt h-vete fel bestyckad, så att den får alldeles för mycket eller för lite soppa. Låter dock inte som att den går magert, men jag kan ha fel där.

Funkar reedventilerna som de ska?

Är kolvringarna fräscha?

Det är väl det jag kan komma på rätt upp och ner. Jag är ingen mek precis.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006
Skrivet av Fiskenlars:

Vore konstigt om den får för lite soppa när det sitter 21mm insug på den. Kan ju iof vara tvärtom också, för mycket bensin dvs.
Sen är vi, iaf jag, rätt säker på att det inte är nå skit ivägen..
Men ska tvinga fram ett byta av tändstifft och se hur det blir

Är munstuckena igensatta kan du ha en meters insug utan att något kommer in i motorn
Det är ju inte direkt svårt att bara kolla, det är inte mycket som krävs för att blockera munstycket.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2002

AMD X2 3600+ @ 3000Mhz, ASUS M2R32-MVP, 4096Mb Corsair DDR2 800, Gecube Radeon HD3850

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Sep 2008
Skrivet av anton_mjor:

Är munstuckena igensatta kan du ha en meters insug utan att något kommer in i motorn
Det är ju inte direkt svårt att bara kolla, det är inte mycket som krävs för att blockera munstycket.

Munstycket blev bytt igår mot ett ännu mindre (88 tror jag), bara för att testa, och de som satt i var i prima skick.
Dock hjälpte det ingenting öht.

Det ända jag kan tänka mig att det är nu är att en av packboxarna sitter lite snett eller nånting så den tar tjuvluft..