HD och CDROM visas inte i Utforskaren

Trädvy Permalänk
Medlem
Plats
Åled
Registrerad
Aug 2010

HD och CDROM visas inte i Utforskaren

Hej!
Har några extra interna HD. De registreras i BIOS och i enhetshanteraren men en av diskarna kommer inte upp i Utforskaren. Detsamma gäller CDROMen, däremot fungerar denna och visar sig i Utforskaren när en skiva läggs i.
Tacksam för förslag till åtgärd.
Mvh,
Tommy

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Windows 7? Cd-läsaren finns under dator men inte i den vänstra listan när den är tom. Kollade under mappalternativ men hittade inga inställningar för det. Den andra disken finns i diskhanteraren. Där du kan formatera (om den är ny eller du vill tömma den i samma veva) eller bara tilldela enhetsbeteckning (behålla filerna på disken).

Trädvy Permalänk
Medlem
Plats
Åled
Registrerad
Aug 2010

Tack jocke92!
När jag tilldelade disken en enhetsbeteckning i diskhanteraren, vilket den saknade, kunde jag läsa den i Utforskaren. Ett problem återstår: Jag måste ha denna disk som första i bootordningen trots att W7 ligger på min SSD (C:). Det går inte att boota från C:. Den andra disken som nu heter H: har en mapp "Boot" med många språkmappar. Kan det vara denna som ställer till problem? Kanske denna borde ligga på C:?
Mvh,
Tommy

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Arrak:

Tack jocke92!
När jag tilldelade disken en enhetsbeteckning i diskhanteraren, vilket den saknade, kunde jag läsa den i Utforskaren. Ett problem återstår: Jag måste ha denna disk som första i bootordningen trots att W7 ligger på min SSD (C:). Det går inte att boota från C:. Den andra disken som nu heter H: har en mapp "Boot" med många språkmappar. Kan det vara denna som ställer till problem? Kanske denna borde ligga på C:?
Mvh,
Tommy

Du får koppla ur hårddisken och kör någon form av reparation från Windows skivan för att skriva en bootsektor på ssd:n