Hjälp med första starten på datan.

Permalänk

Hjälp med första starten på datan.

Hej, jag köpte nyss delar och byggde min första dator.
Moderkortet är Asus Maximus IV Extreme-Z (Z68)
Moderkortet har ju en "Debug LED" lampa.

Och under första starten visar den dessa siffror i denna ordning.
10, 19, 14, 20 och 30. Sen stannar den på 30.
Jag kollade i manualen och koderna betyder:
10: "System is waking up from S1 Sleep state"
19: "Pre-memory PCH initialization is started"
14: "Pre-memory CPU initialization is started"
20: "System is waking up from S2 Sleep state"
Sen stannar den på:
30: "System is waking up from S3 Sleep state"

Vad kan vara problemet?
Hjälp uppskattas!

Permalänk

Hör du något/några pip?

Permalänk
Skrivet av silaslenz:

Hör du något/några pip?

Nej inga pip alls, allt är igång, får bara ingen bild, typ

Permalänk
Medlem
Skrivet av Xenogenesis:

Nej inga pip alls, allt är igång, får bara ingen bild, typ

hur du hur windows loggar in? eller har du inte installerat det än? kolla så alla kablar sitter ordentligt, dra ut alla och sätt i dom igen. du har inte glömt grafikkortet? är det ström i skärmen? är skärmen på?

Permalänk
Medlem

Har du monterat distanser mellan moderkort och chassi?
Kontrollera att 8 pin till cpu är isatt samt ström till grafikkortet.
Pröva annars med ett ram-minne åt gången

Skickades från m.sweclockers.com

Permalänk

Problemet är löst, fick hjälp på annat håll, tack ändå allihopa!

Permalänk
Medlem

vad var felet då???? det kanske kan hjälpa andra som har liknande symtom

Permalänk
Medlem

Måste säga att jag ogillar när folk inte skriver lösningen på problemen i trådarna.

Permalänk

Ledsen för min sega reaktion och ledsen för att jag inte skrev lösningen har varfit lite afk från hemmet och hade bråttom när jag skrev att det va löst, men felet i fråga va att RAM minnet inte va kompitabelt med moderkortet, jag som va lite dum och hade inte kollat det 100%, för det ram minnet jag hade exakt va kompitabelt med "Asus Maximus IV Extreme" moderkortet, P67 versionen och inte Z68 versionen.
Vilket va oväntat för det är också kompitabelt med mATX versionen av det kortet "Asus Maximus IV Gene-Z" som också är Z68, det va typ kompitabelt med alla ROG moderkort förutom just detta. Så kommer kolla noga nästa gång

Jag löste det med att googla va "S3 Sleep state" va, och läste att det hade med spara info till RAM, så då kunde jag gissa, att det va ram minnet som det va fel på. Så jag jämförde P67versionens, Gene-Z versionens och mitt modertkorts version av "Qualified Memory Vendors List" och jag trodde listan va bara rekommendationer från början men den listade faktiskt ALLA kompitabla minnen då exakt mitt minne stog på allas listor förutom mitt, så jag har nu valt ett nytt minne från mitt moderkorts egna lista.

Hoppas detta täcker allt!

MVH