Disc corrupted, men checkdisc hittar inget

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Disc corrupted, men checkdisc hittar inget

För andra gången på en vecka crashade datorn idag. När jag startar så kör Checkdisc igång och hittar 0 korrumperade kluster. När Windows kommer igång så skriker varenda program att disken är korrumperad och allt verkar ha återgått till fabriksinställningar.

Det tog 15 försök att komma in på Firefox i felsäkert läge för att kunna skriva detta ens.

Jag behöver akut hjälp, inget fungerar och varenda form av virusskydd är i nuläget inaktivt och inget kan uppdateras och inga inställningar kan ändras. Alla bokmärken, sparade lösenord och liknande är borta och inget program fungerar alls.

Jag sitter på en i5-processor, sATA-disk på runt 500Gb (kan inte kolla upp närmare specs eftersom inte ens kontrollpanelen funkar) och Windows 7.

Tillägg: Såg att jag var smart när jag bytte datorn och de exakta specsen står i min signatur...

Edit2:
Gjorde en ny checkdisc som visade följande information

Steg1
0 bad sectors
2 EA sectors
60 reparsed sectors

Steg2
Deleting Cfgall in index $i30 in file 3241
Deleting Dumps in index $i30 in file 3241
Deleting Temp in index $i30 in file 3241

Steg3
4Kb in bad sectors removed

Stationär: Processor: Intel i5 3.2GHz, RAM: 4Gb, Grafikkort: ATI Radeon HD 5850, OS: Windows 7 Proffessional x64
Laptop: ASUS K53E, Processor: Intel i5 2450M, RAM: 4Gb, Grafik: Integrerad Intel GMA HD, OS: Win7 Home Premium x64 och Xubuntu 10

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av morphman86:

För andra gången på en vecka crashade datorn idag. När jag startar så kör Checkdisc igång och hittar 0 korrumperade kluster. När Windows kommer igång så skriker varenda program att disken är korrumperad och allt verkar ha återgått till fabriksinställningar.

Det tog 15 försök att komma in på Firefox i felsäkert läge för att kunna skriva detta ens.

Jag behöver akut hjälp, inget fungerar och varenda form av virusskydd är i nuläget inaktivt och inget kan uppdateras och inga inställningar kan ändras. Alla bokmärken, sparade lösenord och liknande är borta och inget program fungerar alls.

Jag sitter på en i5-processor, sATA-disk på runt 500Gb (kan inte kolla upp närmare specs eftersom inte ens kontrollpanelen funkar) och Windows 7.

Tillägg: Såg att jag var smart när jag bytte datorn och de exakta specsen står i min signatur...

Nånstans måste du börja, själv hade jag startat med nytt os på garanterat frisk hd och testat så minnena är ok.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Problemet är att jag har bara två hårddiskar, en intern och en extern... Den externa kan jag inte boota från (och har inte utrymme för ett operativsystem heller för den delen).

Stationär: Processor: Intel i5 3.2GHz, RAM: 4Gb, Grafikkort: ATI Radeon HD 5850, OS: Windows 7 Proffessional x64
Laptop: ASUS K53E, Processor: Intel i5 2450M, RAM: 4Gb, Grafik: Integrerad Intel GMA HD, OS: Win7 Home Premium x64 och Xubuntu 10

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2010
Skrivet av morphman86:

Problemet är att jag har bara två hårddiskar, en intern och en extern... Den externa kan jag inte boota från (och har inte utrymme för ett operativsystem heller för den delen).

Skulle definivt testa att köpa en liten, billig hårddisk, bara nog utrymme för OS och lite smått.
Testa och se om den fungerar bättre. Alternativt, reseta BIOS till DEFAULT. Om minnen krånglar,
testa att plocka ut ett och BOOTA med bara en sticka.

|NZXT H440 Black |GTX 970 STRIX|GIGABYTE Z97X-SLI|Corsair XMS3 1600 mhz 8x2 GB|Intel Core i5 4690K(4,8GHz)|Corsair RM750x| ADATA SSD PREMIER 256GB + Samsung 850 EVO 500GB |Corsair H115i|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009
Skrivet av Deaflong:

Skulle definivt testa att köpa en liten, billig hårddisk, bara nog utrymme för OS och lite smått.
Testa och se om den fungerar bättre. Alternativt, reseta BIOS till DEFAULT. Om minnen krånglar,
testa att plocka ut ett och BOOTA med bara en sticka.

Skulle gå, om det var så att jag hade pengar... Med en budget på runt 100-lappen får man ingen hårddisk i de butiker jag har kollat...

Jag får hoppas att saker och ting fungerar (startade om igen och nu är det inget som klagar längre, men allt är återställt till läget det var i när jag installerade det) till den radioshow jag skall DJ för om mindre än 40 minuter >.<

Stationär: Processor: Intel i5 3.2GHz, RAM: 4Gb, Grafikkort: ATI Radeon HD 5850, OS: Windows 7 Proffessional x64
Laptop: ASUS K53E, Processor: Intel i5 2450M, RAM: 4Gb, Grafik: Integrerad Intel GMA HD, OS: Win7 Home Premium x64 och Xubuntu 10