Min första HTPC och den fungerar INTE. AKUT HJÄLP!

Trädvy Permalänk
Medlem
Plats
http://bonexray.com
Registrerad
Nov 2003

Min första HTPC och den fungerar INTE. AKUT HJÄLP!

Ville prova mig på en HTPC till min nya TV och byggde då ihop denna:

MSI H67MA-E45 REV B3
Corsair SSD Force Series 60GB
2TB Western Digital Caviar Green
Corsair 4GB (2x2048MB) CL9 1333Mhz XMS3
Intel Core i5 2500K 3,3GHz
Corsair CX 430W V2 80+
Samsung SH-222AB, SATA Svart OEM

Nu till problemet:
Datorn startar upp i en sekund och sedan stängs den av. Fläktarna till CPUn och chassit samt nätagget går också på men lägger av efter en sekund som sagt.
Moderkortet har fyra lampor och den första går på vid start för att sedan stängas av och starta om hela cykeln. Det här går inte o stänga av om man inte drar ut sladden till nätagget (eller stänger av nätagget). Dvs, datorn startar, allting snurrar i en sekund med den blåa lampan på sedan stängs det av i 3-4 sek för att sedan börja om på nytt med o starta upp o stänga av sig själv.
Jag är säker på att alla kablar är rätt kopplade. Provet minnena i alla slots utan resultat.
Moderkortet har en 2x2 ingång som mitt nätagg inte har en kontakt till, utan jag har 16pinnaren(?) (den långa vid sidan av sata kontakterna) som sitter i.

Har även provat att starta utan hårddiskar etc, utan resultat.
Vill fan inte RMA, någon vänlig själ som känner till problemet??

mvh

http://xray.nu :: http://bonexray.com :: http://kafi.se
CPU: i9-9900k + Corsair H150i :: GPU: ASUS Strix 980 GTX 4 GB
MoBo: Asus ROG Strix Z390-F :: RAM 32 GB Corsair Vengeance RGB PRO 3200 MHZ
PSU: EVGA Supernova G2 750W 80+ :: Chassi: NZXT 440 VIT
Lagring: Samsung 970 EVO 500 GB M.2 + Kingston HyperX 240 GB + Seagate 1 TB 7200rpm :: Skärmar: ASUS VG248QE 144Hz

Trädvy Permalänk
Medlem
Registrerad
Maj 2004
Skrivet av Kafi:

Moderkortet har en 2x2 ingång som mitt nätagg inte har en kontakt till, utan jag har 16pinnaren(?) (den långa vid sidan av sata kontakterna) som sitter i.

Du behöver 4-pin också. Din 4(+4) från nätagget ska in i 4-pin uppe i hörnet på moderkortet. PSU-manualen bör illustrera hur kontakten ska delas.

Trädvy Permalänk
Medlem
Plats
http://bonexray.com
Registrerad
Nov 2003
Skrivet av Scab:

Du behöver 4-pin också. Din 4(+4) från nätagget ska in i 4-pin uppe i hörnet på moderkortet. PSU-manualen bör illustrera hur kontakten ska delas.

Nätagget hade en 8pin (2x4) hälften av den åkte in i 4pinnen och VOILA! Funkade kanon! Trött man blir ibland....
tackar tackar

http://xray.nu :: http://bonexray.com :: http://kafi.se
CPU: i9-9900k + Corsair H150i :: GPU: ASUS Strix 980 GTX 4 GB
MoBo: Asus ROG Strix Z390-F :: RAM 32 GB Corsair Vengeance RGB PRO 3200 MHZ
PSU: EVGA Supernova G2 750W 80+ :: Chassi: NZXT 440 VIT
Lagring: Samsung 970 EVO 500 GB M.2 + Kingston HyperX 240 GB + Seagate 1 TB 7200rpm :: Skärmar: ASUS VG248QE 144Hz