BF3 betan lagg lite hit å dit med CF. Hjälp uppskattas?

Permalänk
Avstängd

BF3 betan lagg lite hit å dit med CF. Hjälp uppskattas?

Hej jag upplever att jag har lagg lite då och då med CF 5850 när jag spelar BF3 betan. Ena stunden så laggar det till och sen släpper det och är inget lagg rätt som det är när jag kör CF och det kan inte vara något fel på min dator heller eftersom allt är bättre än vad spelet kräver :(. Och jag kör med 11.10 drivaren för betan och där står det fakta om att man får bäst prestanda när man kör ett single 5000 serie kort eller 6000 serie kort stämmer det? har läst om drivrutinen att man får bäst prestanda när man kör ett single grafikkort och med AA på slagen och utan. Kan det va så att man får inte ut lika bra prestanda med CF på betan som man får med ett single kort hjälp ? Mvh.

Permalänk
Medlem

Har samma problem med mina två 6870. Detta är endast med inställningarna på Ultra, på High flyter det på som smör. Startade också upp GTA IV för att testa hur det flöt på och upptäckte samma typ av "lagg" när skuggkvalitén var inställd på högsta. Sänkte kvalitén på skuggorna ett snäpp och det flöt på hur bra som helst.

Du kan ju pröva att sätta Shadow Quality på High eller Medium i BF3 och återkomma om det skedde någon förändring. Jag hann bara o testa i ett par minuter med allt på Ultra med shadows på High och det löste problemet för mig.. vet ju dock inte om lagget kommer efter en längre stund än den stunden jag testade.

Detta är antagligen ett problem som ligger hos drivrutinerna eller i spelets optimisering av Crossfire.

Mvh.

Permalänk
Hedersmedlem

Om du har eller upplever problem så ta kontakt med EA/DICE som ju vill ha all info de kan iom att det ju just är beta vi snackar om.

Permalänk
Medlem

Har du stängt av ULPS i regedit? Jag har exakt såna kort du har och körde med ULPS igång i ett halv år.. Med andra ord så gick ena kortet på fullfart medans de andra på tomgång, stänger man av det så jobbar dom IHOP vilket är syftet med Crossfire/SLI!

Permalänk
Avstängd
Skrivet av SIR_HanZen:

Har du stängt av ULPS i regedit? Jag har exakt såna kort du har och körde med ULPS igång i ett halv år.. Med andra ord så gick ena kortet på fullfart medans de andra på tomgång, stänger man av det så jobbar dom IHOP vilket är syftet med Crossfire/SLI!

Nu blev jag nyfiken här hur kollar jag det då eller hur gör man då ? Mvh.

Permalänk
Avstängd
Skrivet av TxH8:

Har samma problem med mina två 6870. Detta är endast med inställningarna på Ultra, på High flyter det på som smör. Startade också upp GTA IV för att testa hur det flöt på och upptäckte samma typ av "lagg" när skuggkvalitén var inställd på högsta. Sänkte kvalitén på skuggorna ett snäpp och det flöt på hur bra som helst.

Du kan ju pröva att sätta Shadow Quality på High eller Medium i BF3 och återkomma om det skedde någon förändring. Jag hann bara o testa i ett par minuter med allt på Ultra med shadows på High och det löste problemet för mig.. vet ju dock inte om lagget kommer efter en längre stund än den stunden jag testade.

Detta är antagligen ett problem som ligger hos drivrutinerna eller i spelets optimisering av Crossfire.

Mvh.

Jag testade att minska shadows till medium men problemet var inte där utan att om jag minskar AA till 2x ifrån 4x och allt annat är på ultra så får jag inget mer lagg över huvudtaget vilket är knäppt :/ men skönt att det fixade sig iaf spelet flyter på bra nu

Permalänk
Hedersmedlem
Skrivet av DeathAdder89:

Jag testade att minska shadows till medium men problemet var inte där utan att om jag minskar AA till 2x ifrån 4x och allt annat är på ultra så får jag inget mer lagg över huvudtaget vilket är knäppt :/ men skönt att det fixade sig iaf spelet flyter på bra nu

Kan vara grafikminnet som inte räcker till när du kör över 2xAA.

Permalänk
Medlem
Skrivet av DeathAdder89:

Nu blev jag nyfiken här hur kollar jag det då eller hur gör man då ? Mvh.

Citat:

I did this today and it seems might be helping some of my driver issues. I will know more after some longer stability testing.

ULPS saves power by sorta disabling the second card when it is not needed.

Here is how to do it:

Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Cl ass\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.

Let me know if this helps anyone. Just throwing it out there. Please chime in if this has already been tried and doesn't help anything.

Thank you
________

Så där!!

Permalänk
Avstängd
Skrivet av SIR_HanZen:

Så där!!

vilken mapp går man in på då? och vilken fil härnäst ?

Permalänk
Medlem

BETA BETA BETA

Permalänk
Avstängd
Skrivet av astros:

BETA BETA BETA

Hur som hellst så tror inte jag på att dom kommer få hela spelet klart utan problem innan den 27 okt när det släpps :/

Permalänk
Medlem

Blev också nyfiken på det där med att stänga av ULPS funktionen nu. Prövade du att stänga av den DeathAdder88? Vill ju helst inte att mina kort skall jobba i onödan när jag inte spelar något, men om det nu är lösningen på problemet så kanske man borde se om.
Mvh.

Permalänk
Avstängd
Skrivet av TxH8:

Blev också nyfiken på det där med att stänga av ULPS funktionen nu. Prövade du att stänga av den DeathAdder88? Vill ju helst inte att mina kort skall jobba i onödan när jag inte spelar något, men om det nu är lösningen på problemet så kanske man borde se om.
Mvh.

Hej jag har ingen aning om hur man stänger av det vet du ?.

Permalänk
Medlem
Skrivet av DeathAdder89:

vilken mapp går man in på då? och vilken fil härnäst ?

Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.

Permalänk
Medlem

Keys = mappar kanske man ska säga, aja ni ser när ni är där inne o leker

Permalänk
Hedersmedlem
Skrivet av SIR_HanZen:

Keys = mappar kanske man ska säga, aja ni ser när ni är där inne o leker

De vet inte om windows registret.
Gå till in i windowsorben skriv regedit.... sedan söker ni upp vad SIR HanZsen skrev.

Permalänk
Medlem
Skrivet av Jalle64:

De vet inte om windows registret.
Gå till in i windowsorben skriv regedit.... sedan söker ni upp vad SIR HanZsen skrev.

Precis tryck "startmenyn" , sedan "så kallade" "KÖR" och skriv "regedit" sen letar ni upp det jag länka

Permalänk
Medlem
Skrivet av SIR_HanZen:

Precis tryck "startmenyn" , sedan "så kallade" "KÖR" och skriv "regedit" sen letar ni upp det jag länka

Gäller detta SLI också?
Har samma problem nämligen

Permalänk
Avstängd
Skrivet av SIR_HanZen:

Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.

Sådär nu har jag ändrat det till 0 på enable ulps. Vad händer när man har gjort detta och sparat? vad händer med grafikkorten nu ?

Permalänk
Avstängd
Skrivet av SIR_HanZen:

Precis tryck "startmenyn" , sedan "så kallade" "KÖR" och skriv "regedit" sen letar ni upp det jag länka

Ska man ändra ulps_NA till 0 också ? eller är det bara den ena ulps man ska ändra till 0 ?

Permalänk
Medlem
Skrivet av DeathAdder89:

Ska man ändra ulps_NA till 0 också ? eller är det bara den ena ulps man ska ändra till 0 ?

Nej inte ulsp_NA. du ska nu starta om datorn sen ha du tagit bort att ena kortet går på tomgång

Permalänk
Medlem
Skrivet av DeathAdder89:

Hej jag upplever att jag har lagg lite då och då med CF 5850 när jag spelar BF3 betan. Ena stunden så laggar det till och sen släpper det och är inget lagg rätt som det är när jag kör CF och det kan inte vara något fel på min dator heller eftersom allt är bättre än vad spelet kräver :(. Och jag kör med 11.10 drivaren för betan och där står det fakta om att man får bäst prestanda när man kör ett single 5000 serie kort eller 6000 serie kort stämmer det? har läst om drivrutinen att man får bäst prestanda när man kör ett single grafikkort och med AA på slagen och utan. Kan det va så att man får inte ut lika bra prestanda med CF på betan som man får med ett single kort hjälp ? Mvh.

Det är nog normalt (vad jag hört) skaffa SLI istället så slipper du nog problem sedan.

Permalänk
Medlem

Problem? = AMD!

Permalänk
Skrivet av SIR_HanZen:

Nej inte ulsp_NA. du ska nu starta om datorn sen ha du tagit bort att ena kortet går på tomgång

Tack SIR_Hanzen

Problemet löst! Båda rullar ständigt Testade BF3 med ultra på allt och det flyter på med mina dubbla 6870!

Återigen, tack!

Permalänk
Medlem
Skrivet av fredrikssonNn:

Tack SIR_Hanzen

Problemet löst! Båda rullar ständigt Testade BF3 med ultra på allt och det flyter på med mina dubbla 6870!

Återigen, tack!

sa ju att det va problemet tänk alla sin kör dubbla kort och inte märkt att båda ej kör full fart :-\

Skickades från m.sweclockers.com

Permalänk
Avstängd
Skrivet av SIR_HanZen:

sa ju att det va problemet tänk alla sin kör dubbla kort och inte märkt att båda ej kör full fart :-\

Skickades från m.sweclockers.com

Det gav ingen skillnad vad jag märkte men visst det är bättre att ändra det absolut. grejjen är det att jag har inte problem att köra mina kort på ultra därimot på 4x kantutjämning för då laggar det nått soppas men inte med allt på ultra och 2x kantutjämning

Permalänk
Medlem
Skrivet av DeathAdder89:

Det gav ingen skillnad vad jag märkte men visst det är bättre att ändra det absolut. grejjen är det att jag har inte problem att köra mina kort på ultra därimot på 4x kantutjämning för då laggar det nått soppas men inte med allt på ultra och 2x kantutjämning

Bör de gjort om du gjorde rätt!
Hälpte mig så

Permalänk
Hedersmedlem
Skrivet av DeathAdder89:

Det gav ingen skillnad vad jag märkte men visst det är bättre att ändra det absolut. grejjen är det att jag har inte problem att köra mina kort på ultra därimot på 4x kantutjämning för då laggar det nått soppas men inte med allt på ultra och 2x kantutjämning

Du har för lite grafikminne för att klara mer än 2xAA, därav dina problem.

OFFT: Vad är "soppas"?

Permalänk
Avstängd
Skrivet av SIR_HanZen:

Bör de gjort om du gjorde rätt!
Hälpte mig så

Jag gjorde rätt tror jag iaf jag ändrade endast enable Ulps till 0 från en 1a.
Jag höger klickar trycker på ändra och tar en 0a från en 1a
är det fel ??

Permalänk
Avstängd
Skrivet av Jalle64:

Du har för lite grafikminne för att klara mer än 2xAA, därav dina problem.

OFFT: Vad är "soppas"?

Vadå för lite grafikminne jag kör ju CF med två st 5850 BE knappast att det skulle vara för lite grafikminne då :S
båda korten har 2 GB ihop i CF. och när jag går in på egenskaper för bildskärmen så står det att jag har tillgängligt grafikminne på 5887 MB och dedikerat videominne 2048 MB och system video minne står det på 0MB verkar skumt :S och delat systemminne är på 3839 MB så varför skulle jag ha för dåligt med grafikminne då??

Därav dina problem vadå vad menar du med det :S ?