Asus E35M1-I Deluxe Fusion 1080p problem

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010

Asus E35M1-I Deluxe Fusion 1080p problem

Hej, har precis köpt ett Asus E35M1-I Deluxe Fusion som jag ska ha som HTPC eftersom att jag har läst så bra recensioner om det.
Installerade Win XP och XBMC och tästade att spela upp en 1080p Film, vilket alla har skrivit att den skall klara.
Men nu är det ju så att den inte gör det.
Har installerat alla Drivrutiner och så från CDn som man fick med. Har testat att spela med andra spelare te.x VLC, Splash pro Ex mm. det laggar på alla. Vet någon vad som är felet, eller kan det vara så enkelt att det är WIn xp som är felet?
Har förövrigt Corsair 2GB DDR3 1333MHz /9-9-9-24/XMS3,
HD160GB Seagate Momentus 2,5",7200.4,SATA2,16MB,
Antec ISK300-65 Mini-ITX, 65W

Tacksam för svar!

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Fungerar utmärkt för mig med Windows 7. Varför använder du ens XP?

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Aug 2004

Det är inget fel på dina komponenter. Det är ditt OS och väldigt utdaterade drivrutiner som spökar..

WS: Asus P8Z77-I Deluxe mITX | Intel 3770K@4.6 | NH-U12P | Asus 780 GTX | Corsair 2x8GB 1600Mhz CL9 | Samsung 840 512GB | Ubuntu 16.04.3 x86_64 | Corsair AX750 | 2x Dell U2412M | Puppe.se | NAS: i7 860, 16GB DDR3, GA-P55M-UD4, FD Define R3, 8x2TB Samsung F4EG, Serveraid M1015, EVGA 750W G2 PSU, FreeBSD x64

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Du råkar inte ha antingen linux eller windows 7 tillgängligt så du kan utesluta XP? Har hört någonstans att det kan bli problem med XP har jag för mig.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Har du testat att aktivera hårdvaru acceleration (dxva2) i XBMC? sitter på samma moderkort på min HTPC och hade samma problem i början men det löste sig efter jag aktiverat det, samma sak för VLC.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Nov 2010

Jag har samma problem fast på min brors dator som egentligen borde ha bättre prestanda än din, dock är skillnaden för mig att när jag installerade CCCP codecs med inkluderande MPC-HC så hackar det inte där, men det hackar i xbmc och vlc (dxva2 aktiverat). Vågar inte riktigt köpa den htpcn jag planerat med samma komponenter som du har på din. Vore najs om du kan rapportera hur det går för dig. Fungerar det för dig kanske jag känner mig säkrare på att beställa

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2010
Skrivet av Rydisen:

Du råkar inte ha antingen linux eller windows 7 tillgängligt så du kan utesluta XP? Har hört någonstans att det kan bli problem med XP har jag för mig.

Läste att Xp inte stödjer hårdvaruacceleration så installerade win 7, Funkar utmärkt nu!

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Mar 2011

win 7 32 eller 64 bit vilken skall man välj

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av kingriwer:

win 7 32 eller 64 bit vilken skall man välj

Använder du 4 gb ram eller mer så hade jag kört på 64-bit

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Mar 2011

vad är max ram man kan ha på 32 bitars

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005
Skrivet av kingriwer:

vad är max ram man kan ha på 32 bitars

Lättast sagt, grafikkort minne + ram tillsammans på max 4GB många glömmer att grafikkortet räknas.

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se