Msi 6970 lightning Bios switch ?

Permalänk
Avstängd

Msi 6970 lightning Bios switch ?

Hej!

Jag fick nu hem mitt andra 6970 Lightning.
När jag packade upp det så var plasten som satt på sjävla kylaren lite "skadad" dvs, det såg ut som den hade blivit tufft behandlad. När jag kollade lite mer på kortet ser jag att en heatpipe är lite tillbucklad.. hoppas inte detta gör någon skada på kylningen..

Jaja, Nu åter till topic. Jag vet att kortet ska ha 2 bioslägen. ett "Silence" och ett "Peformance", kortet kom med biosswitchen satt till Silence.. Jag startade datorn och det fungerade fint. När jag stänger av datorn, och slår på läge två, "Peformance" så får jag ingen bild från grafikkortet.. ?

Vet någon en lösning på detta?

Tacksam för svar.

Permalänk
Medlem
Skrivet av VaNiLLA7:

Hej!

Jag fick nu hem mitt andra 6970 Lightning.
När jag packade upp det så var plasten som satt på sjävla kylaren lite "skadad" dvs, det såg ut som den hade blivit tufft behandlad. När jag kollade lite mer på kortet ser jag att en heatpipe är lite tillbucklad.. hoppas inte detta gör någon skada på kylningen..

Jaja, Nu åter till topic. Jag vet att kortet ska ha 2 bioslägen. ett "Silence" och ett "Peformance", kortet kom med biosswitchen satt till Silence.. Jag startade datorn och det fungerade fint. När jag stänger av datorn, och slår på läge två, "Peformance" så får jag ingen bild från grafikkortet.. ?

Vet någon en lösning på detta?

Tacksam för svar.

Jag skulle returnera kortet direkt då det verkar som om det använts av annan kund tidigare.

Permalänk
Avstängd
Skrivet av Marcusk:

Jag skulle returnera kortet direkt då det verkar som om det använts av annan kund tidigare.

Ja..

Nu har jag sökt runt lite på google och hittat mer om detta... Bios switchen hade tydligen 3 lägen
själva heatpipen verkar inte göra något då jag nu klockat kortet rätt bra (1040/1575) och det går inte över 70C