Permalänk
Medlem

6950 laggspikes?

Tjenare! Uppgraderade nyss datorn med ett XFX 6950 och ett Cooler Master Gx 750 nätagg (hade ett nvidia 8800gtx och nått random 400 watt innan) och jag testade BF3 betan och det funkade galant på medium inställningar. Men nu när ja ska köra BFBC2 så får jag laggspikes så in i helvette, skit jobbigt verkligen. Har testat på alla olika grafikinställningar från högsta till lägsta men inget hjälper... vad kan felet vara ? Observera att jag körde High innan utan problem med mitt 8800gtx

Tack på förhand Mvh Måns

Permalänk
Medlem
Skrivet av lichln:

Tjenare! Uppgraderade nyss datorn med ett XFX 6950 och ett Cooler Master Gx 750 nätagg (hade ett nvidia 8800gtx och nått random 400 watt innan) och jag testade BF3 betan och det funkade galant på medium inställningar. Men nu när ja ska köra BFBC2 så får jag laggspikes så in i helvette, skit jobbigt verkligen. Har testat på alla olika grafikinställningar från högsta till lägsta men inget hjälper... vad kan felet vara ? Observera att jag körde High innan utan problem med mitt 8800gtx

Tack på förhand Mvh Måns

Vilka drivrutiner kör du med? Jag hade problem med beta drivrutinerna sen när jag skulle köra BC2 igen.

Permalänk
Medlem
Skrivet av KKay:

Vilka drivrutiner kör du med? Jag hade problem med beta drivrutinerna sen när jag skulle köra BC2 igen.

ja jag kör BETA drivrutinerna , kan det vara det som orsakar? vilka ska jag ha isåfall?

Permalänk
Medlem

har du ominstallerat windows efter grafikkorts bytet ? kan ju vara nå gammalt skräp kvar från nvidia som ligger å stör ?

Permalänk
Medlem
Skrivet av lichln:

ja jag kör BETA drivrutinerna , kan det vara det som orsakar? vilka ska jag ha isåfall?

Det kan vara det som skapar problemen. Testa ladda ner dom senaste via AMDs hemsida.

Permalänk
Medlem
Skrivet av menlivet:

har du ominstallerat windows efter grafikkorts bytet ? kan ju vara nå gammalt skräp kvar från nvidia som ligger å stör ?

nej det har jag inte... avinstallerade dock alla nvidia drivrutiner

Skrivet av KKay:

Det kan vara det som skapar problemen. Testa ladda ner dom senaste via AMDs hemsida.

okej ska testa!