Laptop startar inte överhuvudtaget.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2011

Laptop startar inte överhuvudtaget.

Hej!

I förrgår så skulle jag se film på datorn men så laddade batteriet ur mitt i filmen för att jag inte hade möjlighet att ladda den just då. Sen när jag skulle starta den igen så ville den inte alls. Den reagerar inte på att laddaren är ansluten och den går helt enkelt bara inte att starta. Vad gör jag? När jag klickar på startknappen så blinkar den till lite snabbt och samtidigt (om jag har strömsladden i) så blinkar det till i dioden vid den med. Håller jag inne knappen och lägger örat mot datorn så hör jag ett svagt tinnitusljud.

Jag har en HP ProBook 4520s.

Jag har provat att nollställa laddningskretsen genom att dra ur batteriet, sladden och sedan hålla ner startknappen i ca 10 sekunder, men inget hände. Alla enkla saker har jag testat:
- testat med ett annat batteri för att se om det var mitt batteri det var fel på.
- testat att använde en annan strömsladd.
- testat att köra dator med endast sladd i, alltså utan batteri.

Skulle uppskatta hjälp då jag ska åka buss 11 timmar på torsdag och sedan 11 timmar hem igen..., efter ett lan.

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 | Corsair Vengeance RGB 32GB 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 | HUE+ & AER RGB | Acer Predator XB271HU 165Hz & BenQ XL2420T 120Hz | Logitech G933, G900, G810 & C922 | Xbox One Elite Gamepad | Windows 10 Pro | DXRacer BOSS

Kolla in min Youtube-kanal "Kingpin Crazy" om du gillar PUBG. Senaste videon hittar du här!

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jan 2005

"-testat att använda en annan strömsladd" Menar du att du testat en annan transformator eller bara en annan 220v sladd? Har du en multimeter hemma kan du ju kika om laddaren ger ut någon volt. Låter som den är död

c2d ,E4400 2,0 @ 2,6| 4 ddr2| HD4670 -|-

MSI-GT780R, i7 2,9Ghz| 560M | 8 ddr3 | 2x 750 gb Raid 0 -|-

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2011
Skrivet av Dave88:

"-testat att använda en annan strömsladd" Menar du att du testat en annan transformator eller bara en annan 220v sladd? Har du en multimeter hemma kan du ju kika om laddaren ger ut någon volt. Låter som den är död

Min dator är en dator som jag fått via skolan så min kompis har en exakt likadan, så jag testade med hans sladd, men inget hände. Samma sak där fast med batteriet också. Och tyvärr har jag ingen multimeter hemma, men tror inte att det är det som problemet när hans batteri och strömsladd funkar toppen och på/i min funkar det skit :/

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 | Corsair Vengeance RGB 32GB 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 | HUE+ & AER RGB | Acer Predator XB271HU 165Hz & BenQ XL2420T 120Hz | Logitech G933, G900, G810 & C922 | Xbox One Elite Gamepad | Windows 10 Pro | DXRacer BOSS

Kolla in min Youtube-kanal "Kingpin Crazy" om du gillar PUBG. Senaste videon hittar du här!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2011

Alltså hela grejen; transformator + 220v sladd

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 | Corsair Vengeance RGB 32GB 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 | HUE+ & AER RGB | Acer Predator XB271HU 165Hz & BenQ XL2420T 120Hz | Logitech G933, G900, G810 & C922 | Xbox One Elite Gamepad | Windows 10 Pro | DXRacer BOSS

Kolla in min Youtube-kanal "Kingpin Crazy" om du gillar PUBG. Senaste videon hittar du här!

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Har exakt samma problem

Jag har exakt samma problem fast med probook 4320s och jag undrar
Hur du löste det

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2011

Något som funka på min lenovo:

1. Ta ut batteri
2. Tryck på startknappen ett antal gånger
3. I med laddare och testa att starta

Hade liknande "symptom" och det avhjälpte, kan ju iallafall vara värt ett försök

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2010

10 sekunder?

På min Acer skulle man ta ut batteriet, laddaren och hålla inne Power knappen i 60 sekunder, sen startade den.
Det är för att nollställa BIOS, testa

Stay Hungry, Stay Foolish - Steve Jobs