Bluescreen när jag spelar battlefield3&nya heroes

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2009

Bluescreen när jag spelar battlefield3&nya heroes

Nu börjar jag blir irriterad. Jag får bluescreen som sagt på battlefield3 och nya Might and Magic efter cirka 5-10 min spelande, alltid.
Andra spel funkar bra, men just dom funkar inte. Jag har testat att installera om spelen men det går inte. Har dom senaste drivisarna till 4890 grafikkort.

Nån som kan tänka sig veta vad det är?

Datamaskin: ///// P166 MMX//// s3virge//// tvkort/// Moderkort noname

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

Kollat temps?

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Nov 2007

Hålller med kolla temps. Du kan i värsta fall höja hastigheten på fläkten på din grafikkort. När gjorde du rent datorn senast ?

/D

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Har stött på kunder med samma problem med just BF-spel. I de fallen var problemet att Windows aktiveringsfunktioner var inaktiverade med något som kallas för RemoveWAT. Jag lämnar det öppet som en alternativ problemlösning, ty forumets regler inte tillåter mig att vägleda dig till upphovsrättsbrott. Annars får du helt enkelt kolla temps under stresstest, BF3 är ändå rätt krävande för ett 4890.

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2009

Hade exakt samma problem som dig innan men det funkade efter att jag installerade nya drivrutiner till det interna ljudkortet,

|Obsidian 800D|Corsair Force 120gb|Samsung SP F3 1TB|Seagate Barracuda 2TB|Asus Z97-A| Intel i7 4790K|Noctua NH-D15|ASUS HD 7970 DCII 1125/6300 MHz|DDR 3 16gb 1600mhz|Corsair hx 850W|Nokia Lumia 930|Sony Vaio Pro 13|

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2009

Tack för svaren , ska kolla temp också.. Jag kollade i enhetshanteraren, där står det att mitt nätverkskortfrivrutiner inte funkar, eller dom har en sån där gul varningstriangel ... fast det funkar ju bra att surfa så jag har inte brytt mig om det. Men kan det bero på det?

Datamaskin: ///// P166 MMX//// s3virge//// tvkort/// Moderkort noname

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2009
Skrivet av DH82:

Hålller med kolla temps. Du kan i värsta fall höja hastigheten på fläkten på din grafikkort. När gjorde du rent datorn senast ?

/D

Jag dammsög datorn efter det så har datorn funkat klock-rent.. Bla har jag 100h på skyrim som inte funkade tidigare heller , så tack för alla tips : )

Datamaskin: ///// P166 MMX//// s3virge//// tvkort/// Moderkort noname

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Tips: Dammsug inte datorn i fortsättningen, om den funkar!