HTPC är inte smooth i uppspelning av 1080p =/

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

HTPC är inte smooth i uppspelning av 1080p =/

Har detta paket: http://www.inet.se/kundvagn/visa/1058788/2011-10-29

Har en ny samsung tv med full hd upplösning. Datorn är inkopplad med en 1-meters HDMI. Nu till grejen, när jag spelar upp en film så får jag små små hack, bilden är inte lika smooth, konstig nog =/ Jag kör på Media player home cinema. Har även laddat ner hali media splitter. Behöver jag ladda ner CoreAVC okcså?

På tvn kan jag ställa in egen upplösning. Där kan jag välja 1920x1080 och valfri hz upplösning. Väljer jag 24 där så är det ännu mer hackigt.

Någon som vet vilka codecs jag egentligen behöver ladda ner och vad som ska ställas in i media player home cinema? Ja vill inte köra med VLC eller cccp elle vad det heter.

Mvh

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Ställ in datorn till att skicka ut 1920x1080@23Hz istället för 60Hz. Då matchar du skärmuppdateringen mot filmens frekvens = lent som sammet!

hjälper inte det så är det datorn som inte orkar med avkodningen, isåfall ska du som sagt kika närmare på hårdvaruaccelererade codecs som t.ex. CoreAVC.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jo, det har jag testat, ändrat till 24 hz då (tvn är ju inställd på 60hz o går inte att ändra på) i datorn, men det är fortfarande hackigt, t.om när jag rör på musen så är det hack.

Som du kan se så är det inte datorn dålig nånstans och borde väl klara av att spela upp material utan problem tycker man =/

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

ah, missade länken i första inlägget.

märkligt att det hackar då. Muspekaren blir iofs aldrig särskilt smooth i 24Hz, men filmer ska gå bra eftersom vi är vana att se dem i 24 fps.

Har du förresten EVR som "Output" i mpc-hc?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av dagbro:

ah, missade länken i första inlägget.

märkligt att det hackar då. Muspekaren blir iofs aldrig särskilt smooth i 24Hz, men filmer ska gå bra eftersom vi är vana att se dem i 24 fps.

Har du förresten EVR som "Output" i mpc-hc?

Har VMR-9 (renderlös)

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Någon som vet om det ska vara VMR eller något annat`?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Dra ner XBMC och prova då det brukar sköta sånt här exemplariskt. så kan du utesluta hårdvara iaf. Annars kan det vara så att tvn försöker interpolera bilden för mycket och så hänger den inte med. så blir det hackigt. Vilken Tv modell är det ?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2003

har samma problem, känns som att jag provat allt :/

[Asus P5Q-E] [Q6600 G0 @ 3,6 ghz] [Scythe Yasya] [Gigabyte Gtx 460 1gb] [4x2 Gb Kingston HyperX PC8500] [OCZ ModXstream Pro 700 W ] [Crucial M4 128 gb ]
HTPC - AMD Athlon X2 5050e - M4N78-VM - Kingston HyperX 2 GB - Seagate 7200.12 1 TB - Seagate Green SATA III 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011

Är det inte bara den vanliga 23.976 bugen ? Varken Nvidia, Ati eller intel kan ordna perfekt playback, live with it, är mest noterbart i series, nästan aldrig i filmer, bara dumma serier som använder panoreringar som fuckar framsen,

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2010

Fungerar hårdvaruaccelereringen?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Adam901:

Är det inte bara den vanliga 23.976 bugen ? Varken Nvidia, Ati eller intel kan ordna perfekt playback, live with it, är mest noterbart i series, nästan aldrig i filmer, bara dumma serier som använder panoreringar som fuckar framsen,

23.976 funkar perfekt med nvidia kort om man lägger till det läget.

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007
Skrivet av nimren:

Har VMR-9 (renderlös)

Bör gå i graven med xp. Resize brukar vara uppfuckad om du kör VMR-9 i Vista/7. Kör EVR.

i9-7920X @ 4.6 GHz | 32GB DDR4 @ 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti FE | 3x500GB SSD

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007
Skrivet av Adam901:

Är det inte bara den vanliga 23.976 bugen ? Varken Nvidia, Ati eller intel kan ordna perfekt playback, live with it, är mest noterbart i series, nästan aldrig i filmer, bara dumma serier som använder panoreringar som fuckar framsen,

Mja men det sker väl var 40:e sekund att en frame visas under dubbelt så lång tid, så visst blir det jobbigt om det råkar ske under en panorering, men panoreringar i sig i 24 fps är ju ofta svåra att få till. Judder hör liksom till, och då TV-serier oftast har mindre pengar att lägga per minut av material, så går det ofta inte till att fixa det i posten.

Många gånger i TV-serier om man pannat för snabbt eller inte hittat rätt shutterinställningar på inspelningen så blir det en ekonomisk/tidsfråga att fixa hackigheten i post (maska ut områden på det elementet som rör sig mest + apply blur är en "lösning"). Högbudget-filmer har oftast tid och resurser till att fixa sådant här, TV inte lika ofta, som du noterat.

Edit. Snippat sista stycke

i9-7920X @ 4.6 GHz | 32GB DDR4 @ 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti FE | 3x500GB SSD

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Maj 2009

Desktop: AMD Ryzen 5 1600 @3,85Ghz, 7950(snyft, GPU priser!), 16Gb ddr4, 256Gb NVME M.2 + 1Tb HDD, Nexus PSU RX-7000
Mobil:Lumia 950XL + Xiaomi Redmi Note 4x