Långsam Corsair Force 3 120gb

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Långsam Corsair Force 3 120gb

Hej!

Har precis installerat win7 på min Corsair Force 3 120gb och den verkar ovanligt långsam. Den är precis lika snabb som mina vanliga samsung f3 500gb. Trim är aktiverat och den sitter i en sata3 port.

Någon som vet vad det kan vara?

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av hbztaR:

Hej!

Har precis installerat win7 på min Corsair Force 3 120gb och den verkar ovanligt långsam. Den är precis lika snabb som mina vanliga samsung f3 500gb. Trim är aktiverat och den sitter i en sata3 port.

Någon som vet vad det kan vara?

Gör ett test med as-ssd och lägg upp en skärmdump av resultatet här så slipper vi gissa

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Här kommer en bild. Känns väldigt långsam.

http://imageshack.us/f/38/asssdbenchcorsairforce3.png/

Jag har även testat att byta mellan Marvell connectorn och Intel connectorn utan någon större skillnad. Har ett Asus P867-m Pro moderkort.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Har även gjort testet med atto nu. Där får jag 550/510. Är det bara något fel på as-ssd?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

Vad är det för SATA3-port? Marwells SATA3-kontroller är så erbarmligt dåliga att det inte är någon mening att använda dem...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2004

Verkar som AS SSD som strular. Får också sjukt låg skrivhastighet med min corsair force gt 120. Däremot min read hamna på normala 509. Använder Intels port.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Kör på Intel-kontrollern nu och det verkar funka iaf=)

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Wesslan1:

Verkar som AS SSD som strular. Får också sjukt låg skrivhastighet med min corsair force gt 120. Däremot min read hamna på normala 509. Använder Intels port.

Inget strul, alla sandforcebaserade diskar komrpimerar data för ökad livslängd/prestanda, as-ssd använder data som inte går att komprimera och ger då sämsta möjliga resultat medan atto använder data som är lätt att komprimera. Program/os/spel brukar gå rätt bra att komprimera så i verklgheten så hamnar prestandan någonstans mellan resultaten som as-ssd och atto visar.

Skrivet av hbztaR:

Har även gjort testet med atto nu. Där får jag 550/510. Är det bara något fel på as-ssd?

Se ovan

Skrivet av hbztaR:

Kör på Intel-kontrollern nu och det verkar funka iaf=)

Det gjorde du väl när du testade också? Tror f.ö. att det är ungefär där som resultaten i as-ssd brukar hamna, kan kolla lite närmare på det imorgon...

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

har samma problem. får 200 ungefär med crystal och as ssd
men 510 med atto. har sabertooth moderkort. kopplat till den bruna sata 3. alltså inte marwell

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Dec 2007

Lånar tråden lite.....

Jag har en liten fråga som kanske för många är solklar, men jag vill bara kolla om jag tänker rätt
innan jag börjar om ifrån början.

Det är så att jag stoppade i en Corsair SSD Force Series GT 120gb i helgen.
Nu i efterhand kom jag på att jag kopplade in den på SATA2 och installerade
W7 ( Har kört den i HD tune och kommer upp runt 180-200mb ).
Igår så testade jag bara att koppla in den på SATA3 (gSATA) då ser jag att
w7 laddas men sen blir det bara helt svart. 2:a gången jag startade om den
så blev det bara svart efter bios genomgången.

Är det så att jag måste sätta i den i SATA3 formatera och sen installera på
nytt så den kanske för gsata drivers eller kan det vara nått annat som spökar?

Jag har Gigabyte GA-P55A-UD3 Rev 1.0 (Core™ i5).

/ MvH

Freddan.

Äger en sån där PC sak men en KNAPP på?

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av carll:

har samma problem. får 200 ungefär med crystal och as ssd
men 510 med atto. har sabertooth moderkort. kopplat till den bruna sata 3. alltså inte marwell

Adeles för lite information för att kunna ens förstå problemet

Lägg upp en skärmdump med ett test med as-ssd så får vi se hur det ser ut.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Dina SATA-600 kör inte på samma kontroller som dina SATA-300 då P55 inte har inbyggt stöd för SATA-600. Det enklaste är att installera om Windows. Dock bör det påpekas att SATA-600 kretsarna på P55 väldigt ofta är de ökända Marvell-kretsarna som sällan har bättre allmänprestanda än Intels egna SATA-300.

Äkta SATA-600 hittar du bara på Sandy Bridge- och AM3+-moderkort.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Dec 2007
Skrivet av Zcenicx:

Dina SATA-600 kör inte på samma kontroller som dina SATA-300 då P55 inte har inbyggt stöd för SATA-600. Det enklaste är att installera om Windows. Dock bör det påpekas att SATA-600 kretsarna på P55 väldigt ofta är de ökända Marvell-kretsarna som sällan har bättre allmänprestanda än Intels egna SATA-300.

Äkta SATA-600 hittar du bara på Sandy Bridge- och AM3+-moderkort.

Så du "menar" att jag kan ligga kvar på Sata2 istället för att chansa på att det ska gå snabbare med Sata3?

/ Mvh

Freddan

Äger en sån där PC sak men en KNAPP på?

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Ja.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Registrerad
Jan 2008

Uppdatera drivers/bios/firmwire till senaste o följ sedan den här guiden om du inte är nöjd: http://www.tech-forums.net/pc/f128/ssd-tweak-guide-236563/