Permalänk
Avstängd

Intel i7-2600k - projekt water

Hejsan! FIck precis hem mitt h2o paket från Aquatuning..

Kommer fylla på med bilder vart efter!

Datorspec:

Intel i7 2600k
Asus P8P67-Deluxe
Corsair 600W PSU
1x WDD Green 1TB
2xCorsair Force GT 120gb
Sapphire 6950 2gb Dirt 3 Edition

Det som köptes var:

Alphacool TPP644 - G1/4
EK vatten Blåss EK-PSC 19/13mm Anschraubtülle G1/4
Arctic-Cooling fläkt F12 120mm
Reducing socket G1/2 to G1/4 inner thread - med knurling - black
XSPC 5,25" Bay Reservoir Alu Front
19/13mm compression fitting 45° revolvable G1/4 - knurled - black
EK vatten Blåss EK-Supreme HF Full Nickel
XSPC RS360 BLACK Triple Radiator
Aquacomputer Dubbel Protect Ultra - grön 1000ml
Slang KlarFlex60 19/13mm Klar (1/2")

En översikts bild:

Permalänk
Medlem

Trevligt! Lycka till! Ser riktigt trevligt ut!:)

Permalänk
Avstängd

Thnx! Kommer uppdatera ikväll natt

Permalänk
Medlem

Tips_ använd

taggen för att få bilden inbäddad i tråden

(om jag kommer ihåg rätt)

Permalänk
Avstängd

Update: Radiatorn på plats och lite slangdragning provas ut.. Vad tycker ni ?

Permalänk
Medlem

Vilket chassi? Och första gången jag ser nån använda dom där external WC sakerna på baken av chassit x)

Permalänk
Avstängd
Skrivet av Vippan:

Vilket chassi? Och första gången jag ser nån använda dom där external WC sakerna på baken av chassit x)

Odd stuff is cool stuff

Permalänk
Avstängd

Bra eller anus?

Permalänk
Avstängd

En liten fråga.. ska man verkligen kunna lossa slangarna från anslutningarna för hand? :s

Permalänk
Avstängd

Up´n´runnin

Permalänk
Avstängd

Temperatur med luft (Noctua D14) i 4,8GHz..
När slangarna är utbytta mot aningen mindre inner diam. och allt monterat så skall samma test köras igen för att se skillnaden!

Permalänk
Proffsmobbare

Är det bara en testloop eller varför har du inga låsringar på dina kompressionsnipplar? Läste att du hade problem med att slangen gled av, om du inte har ringarna så kan jag förstå detta.

Permalänk
Avstängd
Skrivet av Laine:

Är det bara en testloop eller varför har du inga låsringar på dina kompressionsnipplar? Läste att du hade problem med att slangen gled av, om du inte har ringarna så kan jag förstå detta.

aa bara test. Även om ja har kompressionsnipplarna som är 19/13mm samt slangen som är 19/13mm så glider de av :s

Hittat felet!

Aquatuning har speccat slangen med måtten 19/13mm, kollade precis kvittot och där står det att samme slang med samma artnr. har ett mått på 17,4/13mm, undra på att mina kompressionsnipplar inte gör sitt jobb :s

Får se vad de säger efter mitt mail!

Permalänk
Proffsmoddare

Jag skulle flippa radiatorn.

Permalänk
Avstängd
Skrivet av sack:

Jag skulle flippa radiatorn.

Blir nog så ja

Update: Rätt slang inhandlades från hydroscand, armerad med en stålspiral - lite tuffare utseende

Permalänk
Proffsmoddare
Skrivet av Pissespann:

Blir nog så ja

Update: Rätt slang inhandlades från hydroscand, armerad med en stålspiral - lite tuffare utseende

Är inte det trädgårdsslang?

Permalänk
Avstängd
Skrivet av sack:

Är inte det trädgårdsslang?

nä.. du tänker nog på den som har en väv i sig. Denna är till för båtar.

Permalänk
Proffsmoddare
Skrivet av Pissespann:

nä.. du tänker nog på den som har en väv i sig. Denna är till för båtar.

Det gör jag nog.

Permalänk
Avstängd

Ek blocket samt den nya svindyra slangen

Montering av backplate samt EK blocket..

Blocket på plats!

Början på slangdragning..

Klart

Tanken..

Love it!!

Summa sumarum:

*Snyggt
*Dyrt
*Relativt enkelt att montera
*Sämre temps än med Noctua D14

Permalänk
Medlem

Sämre än med D14? Det måste vara nåt fel nånstans.

Permalänk
Avstängd
Skrivet av Wolfgrin:

Sämre än med D14? Det måste vara nåt fel nånstans.

ingen aning.. har reapplicerat kylpasta utan förbättring, kollat så det inte är luft i systemet mm.

Noctuan hade 2xScythe 3000rpm fläktar i push´n´pull å min rad har 3xArctic F14

Ska montera mina 2 scythe och se om det blir någon skillnad.

Permalänk
Proffsmobbare

Din pump är en vario, du kan ställa in hastigheten mellan 1 och 5 genom att vrida på reglaget på pumphuset.

Förmodligen ligger den och mesar på ettan.

Edit; "This pump also has no integrated speed adjustment, why pay for the feature if it is not needed?" FFFF-

Är du helt säker på att pumpen funkar som den ska? På högsta hastighet är D5 känd för att välta hus. Du har inte glömt att koppla in något?
Det finns en kabel att köpa till som gör att du kan justera varvtalet på den, inte helt dumt att ha.

Permalänk
Avstängd
Skrivet av Laine:

Din pump är en vario, du kan ställa in hastigheten mellan 1 och 5 genom att vrida på reglaget på pumphuset.

Förmodligen ligger den och mesar på ettan.

Edit; "This pump also has no integrated speed adjustment, why pay for the feature if it is not needed?" FFFF-

Är du helt säker på att pumpen funkar som den ska? På högsta hastighet är D5 känd för att välta hus. Du har inte glömt att koppla in något?
Det finns en kabel att köpa till som gör att du kan justera varvtalet på den, inte helt dumt att ha.

Pumpen pumpar på.. har ej den varvtals funktionen, gick efter bilden vid beställning och trodde att den var ställbar men icke

Finns det något sätt att få upp den i 24v utan den kabeln, dvs. maxhastighet ??

Permalänk
Proffsmobbare
Skrivet av Pissespann:

Pumpen pumpar på.. har ej den varvtals funktionen, gick efter bilden vid beställning och trodde att den var ställbar men icke

Finns det något sätt att få upp den i 24v utan den kabeln, dvs. maxhastighet ??

Du har ju en molex som ska till nätagget och sedan, normalt sett en fläktkontakt med bara en gul kabel i som ska in i en fläktkontakt på moderkortet.

Bägge är inkopplade?

Jag har dubbelkollat och ditt CPU-block är rättmonterat med inlet och outlet iallafall, så det är inte där problemet ligger.

Permalänk
Avstängd
Skrivet av Laine:

Du har ju en molex som ska till nätagget och sedan, normalt sett en fläktkontakt med bara en gul kabel i som ska in i en fläktkontakt på moderkortet.

Bägge är inkopplade?

Jag har dubbelkollat och ditt CPU-block är rättmonterat med inlet och outlet iallafall, så det är inte där problemet ligger.

Okej, enda som finns från pumpen är röd svart kabel, ingen gul rpm :/

Permalänk
Proffsmobbare
Skrivet av Pissespann:

Okej, enda som finns från pumpen är röd svart kabel, ingen gul rpm :/

Och den sitter kopplad direkt in i nätagget? Går den på full rulle, vilket den borde, så borde hela lådan röra på sig.

Deras extrakabel är ju rent skitsnack iallafall; http://www.alphacool.com/product_info.php/info/p667_Alphacool...

Det känns som att pumpen är hårdvarustrypt till 1-2 av 5 i hastighet. Svårt att säga utan att se lödningarna på kretskortet dock.
Tråkigt i vilket fall, ska leta vidare och se om jag hittar något.

I vilket fall som helst så bör du vända på fläktarna då varmluft stiger och dina fläktar kämpar den neråt istället, det kan hjälpa några grader. Du kan ha kvar dessa på taket dock, den radiatorn gillar pull mer än push.

Permalänk
Avstängd
Skrivet av Laine:

Och den sitter kopplad direkt in i nätagget? Går den på full rulle, vilket den borde, så borde hela lådan röra på sig.

Deras extrakabel är ju rent skitsnack iallafall; http://www.alphacool.com/product_info.php/info/p667_Alphacool...

Det känns som att pumpen är hårdvarustrypt till 1-2 av 5 i hastighet. Svårt att säga utan att se lödningarna på kretskortet dock.
Tråkigt i vilket fall, ska leta vidare och se om jag hittar något.

I vilket fall som helst så bör du vända på fläktarna då varmluft stiger och dina fläktar kämpar den neråt istället, det kan hjälpa några grader. Du kan ha kvar dessa på taket dock, den radiatorn gillar pull mer än push.

Okej, men den kabeln bör fungera?

Sitter endast en konding innuti pumpen..

Vände de precis

Permalänk
Avstängd

Beställde en ny pumpmotor med reglerbar hastighet istället

Permalänk
Proffsmobbare
Skrivet av Pissespann:

Okej, men den kabeln bör fungera?

Sitter endast en konding innuti pumpen..

Vände de precis

Den kabeln gör absolut ingenting, den tillåter bara deras egna fläktkontroll att justera hastigheten på pumpen genom att sänka styrkan.

Din pump borde redan gå på "100%" just nu, men verkar onekligen strypt av någon anledning. Förmodligen för att Aquacomputer skulle få för många klagomål på oväsen när den går på femman.

Du skulle kunna komplimentera med en fläkt bak som drar in luft i lådan, dina Arctic Cooling-fläktar kanske är för svaga för att orka skapa ett riktigt undertryck i lådan. Bara funderingar dock.

Såg nu att din radiator var RS-modellen, den smalare och tätare. Den kräver riktigt högvarviga fläktar för att prestera vettigt, det kan vara boven här. Den har ett högt FPI-värde (fins per inch) och måste ha mycket mer fläktstyrka för att orka pressa/dra luften genom radiatorn i nödvändig takt för att den ska kyla. Vill du ha bra temps och vettig ljudnivå så är det en tjockare radiator med lägre FPI-värde jag rekommenderar.

Skrivet av Pissespann:

Beställde en ny pumpmotor med reglerbar hastighet istället

Det kanske inte var helt nödvändigt för temperaturerna, men det är ALLTID skönt att kunna reglera, särskilt om den nya motorn är 'upplåst'.

Lycka till med bygget! Ska bli kul att följa och se om det löser sig för dig.

Permalänk
Avstängd

Kör med scythe 3000rpm fläktarna utan nämnvärt bättre temp..
Pumpen verkar gå på steg 1 alt. 2 då den knappt låter och skapar inga som helst vibrationer i chassit vilket den borde ha gjort om den gick på 100%..

Den nye pumpmotorn med vrid potentiometern bör göra susen!
Såg även att mitt kretskort på pumpen har färdiga lödpunkter för en vrispotentiometer, blir till att försöka löda dit en när den nye kommit så har man en pumpmotor i reserv iafall