Buggar hela tiden, fel på grafikkort?

Permalänk
Medlem

Buggar hela tiden, fel på grafikkort?

Hej!
Kom nyss hem, starta datorn den drar igång... sen kommer myrornas krig i glada färger (typ). Jag startar om datorn, allt ser normalt ut när widows startar fram tills inloggningen. Men, när jag kommer in är det grupper med 4:a punkter här och där på skärmen och knappar och konstiga trekanter som fyttar på sig. Alla flikar i program, startmenyn och andra saker liksom flimrar med grå "trekanter". Jag har tagit bort drivisarna och installerat om dem...hjälpte föga... Har ett asus hd6870

http://imgur.com/a/quoX6

Edit.
Har nu installerat om w7, och installerat alla senaste drivrutinerna till allt i datorn. Ingen skillnad:/

Känns som det är lite mindre buggar när man kör ett gammalt windows gränssnitt utan slughet krok er och genomskinlighet.

Permalänk
Medlem

Låter som att ditt grafikkort är trasigt eller har blivit för överhettat på sistone.

Hur gammalt är kortet?? Köpte du det begagnat?? Hur är din ventilation i chassit??

Det är nog inget fel på drivrutinerna, men man vet aldrig.

Permalänk
Medlem

Kortet köptes nytt för lite mer än ett halvår sen, ett EAH6870 DC/2DI2S/1GD5 Direct CU .. kör med ett r3 chassi med 4:a fläktar på konstant max. Det har aldrig gått över 50 grader enligt hwmonitor... Hade problem med att jag var tvungen att köra systemåterställning då windows vägrada starta två gånger för någon vecka sen... Kan det hänga ihop? blir fasen förbannad. Lät som att fläkten varvade upp på max på grafikkortet när jag startade den först, efter det myrornas krig, sen svart.. då stängde jag av och starta om.. allt gick igång men med dessa "grafikbuggar". Kan det vara ett sekundärt fel pga PSU eller Mobo?

Permalänk
Medlem

Jag tror inte att problemet ligger i mjukvara, Windows etc. Kortet har ju Asus egna DirectCU II kylning, äger själv ett annat kort med samma kylning och den är mycket bra på att hålla värmen nere, även om man clockat upp kortet rejält. Du verkar också ha mycket ventilation i chassit även fractal design r3 är ett rätt kompakt chassi. Tror häller inte att det är din PSU för det har ju fungerat bra innan.(Eller??) Det kan vara moderkortet men tvivlar på det. Problemet måste ligga i grafikkortets hårdvara, men vart vet jag inte riktigt?

Permalänk
Medlem

PSUn är ett XFX core edition 550w som jag inte haft problem med. Mobo är ett Asrock p67pro3 revb3 som mig vetligen inte har ställt till det för mig (fast nu är ju första problemet jag har med datorn).. Men om man stoppar in ett nytt grafikkort så vill man ju inte att det går sönder med... Hur lägger man upp en bild? Förstår inte URL grejen:)

Skickades från m.sweclockers.com

Permalänk
Medlem

Kan man felsöka det här på nått sätt själv eller vad ska man göra? Om man ska lämna in det så är det ju minst 500 spänn = 1/3 av ett nytt kort...

Skickades från m.sweclockers.com

Permalänk
Medlem

Det e nog inget fel på din PSU och kortet behöver bara minst 500W. Det är nog inte moderkortet. Vet inte hur man ska felsöka men testa att köra datorn mer och se om problemet kvarstår. När jag kommer hem, idag ska jag se till att du får upp en bild för då kan jag värkligen se vad problemet är, men måste dra nu! ses

Permalänk
Medlem

Nice:) Härlig med så bra hjälp! Har tentor som måste få lite tillsyn nu i helgen men nån skärmdump och lite sweclockforum ska väl hinnas med i pauserna...;)

Skickades från m.sweclockers.com

Permalänk
Medlem

Hahah självklart! För att få upp bilden hit till Sweclockers så måste du skriva in URL av bilden.(som du sa tidigare) För att ha någon URL att använda måste du först ladda upp bilden till en annan bild sharing sajt som denna : http://imgur.com/ när du laddat upp din bild där så högerklickar du på bilden och väljer kopiera bildwebbadress. Den adressen som du kopierade klistrar du sen in när du ska bifogar bild här på sweclockers sidan.

Permalänk
Medlem

Här kommer lite bilder... En del av buggarna "fastnar" inte på prnt scrn samt att de rör sig/blinkar mm när man rör musen över skärmen
Fortfarande ingen förbättring, snarare tvärt om..

http://imgur.com/a/quoX6

Permalänk
Medlem

Testa någons kompis grafik kort, är det samma sak, försök med en annan skärm kanske

Permalänk
Medlem
Skrivet av Buzz996:

Testa någons kompis grafik kort, är det samma sak, försök med en annan skärm kanske

Känns mindre troligt att det är skärmen.
Har du testat att installera om Windows? kan vara värt ett försök, blir det inte bättre så bara skicka in grafikkortet, troligen det som är sönder.

Permalänk
Medlem

Har inte installerat om w än, ska försöka klämma in det i eftermiddag:) man kan ju alltid hoppas..

Såg nu att vcore volten har varierat lite på hwmonitorbilden.. Är det normalt?

Skickades från m.sweclockers.com

Permalänk
Medlem

Har nu installerat om w7, och installerat alla senaste drivrutinerna till allt i datorn. Ingen större skillnad:/

Skickades från m.sweclockers.com

Permalänk
Medlem

Nån som har något mer råd, eller är det returfrakt nästa?

Skickades från m.sweclockers.com

Permalänk
Medlem

Nu är detta ett jäkla tag sedan och ett par grafikkort har seglat in och ut ur datorn. Det är så jäkla drygt med obesvarade trådar därför kommer här svaret på gåtan:
Körde OCCT gpu-test med felsökning vilket registrerade ett stort antal fel. Var trasigt vRAM som ställde till det. RMA och pengarna tillbaka.