Mitt Radeon 6950 2gb strular - hjälp

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Mitt Radeon 6950 2gb strular - hjälp

Tjena, detta är då mitt första inlägg på sweclockers.

Det är så att för ca 1 månad sen köpte jag en helt ny dator, där även ett Radeon 6950 graffe kort ingick.. det har funkat helt perfekt ända tills igår. Helt random när jag kollade på en stream började skärmen blinka. Senare under kvällen märker jag hur grafiken på bland annat World of Warcraft blir helt konstig. Det börjar blinka, svarta rutor överallt, pelare som rör sig högt upp i himlen osv.

Seriöst vad kan felet vara? Juste, när det väl hände kom detta felmeddelande upp (något liknande): "Drivrutinerna kraschade men har nu återställts", och gick det bara utför.

Är verkligen tacksam för all hjälp jag kan få, har testat att ominstallera skiten minst 10 gånger, fortfarande samma problem...
mvh midget

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Temp på kortet?
Provat olika versioner av drivrutiner?
Rensat drivrutinerna ordentligt med tex driversweeper?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 @2 cf-v12hp hydro dynamic. GPU: GTX 1070 med Accelero Xtreme III @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Temperaturen är ca ~40 grader idle, 50-60 när jag spelat ett tag

ska testa driversweeper nu, tack

några andra förslag någon?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Ingen som vet nånting vad felet kan vara? testat massa nya drivisar nu

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av Midgetz:

Ingen som vet nånting vad felet kan vara? testat massa nya drivisar nu

Har du klockat kortet något?

#framtiden

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Midgetz:

Ingen som vet nånting vad felet kan vara? testat massa nya drivisar nu

Provade du att starta om efter avinstallation innan du la in de nya?

Skickades från m.sweclockers.com

Underskatta inte Citera-funktionen

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag har inte klockat kortet och ja, jag har startat om emellan installationerna..

FÖRRESTEN!! Jag dammsög min dator samma dag som det hände, alltså jag drog bara 0,5 sekunders sug längst fram på datorn pga att det var dammigt ~ vid damfiltren ungefär (utanpå datorn alltså!!), tror ni detta kan skada datorn? Det sitten en enda komponent längs den sidan men jag vet inte vad det är för komponent. Använder ett Lian Li Schassi. Tacksam för svar återigen!

http://www.inet.se/artikel/6900658/lian-li-lancool-pc-k56-sva... - där, dammsög alltså på framdelen där lite lätt.

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Maj 2008
Skrivet av Midgetz:

Jag har inte klockat kortet och ja, jag har startat om emellan installationerna..

FÖRRESTEN!! Jag dammsög min dator samma dag som det hände, alltså jag drog bara 0,5 sekunders sug längst fram på datorn pga att det var dammigt ~ vid damfiltren ungefär (utanpå datorn alltså!!), tror ni detta kan skada datorn? Det sitten en enda komponent längs den sidan men jag vet inte vad det är för komponent. Använder ett Lian Li Schassi. Tacksam för svar återigen!

http://www.inet.se/artikel/6900658/lian-li-lancool-pc-k56-sva... - där, dammsög alltså på framdelen där lite lätt.

Det ska inte kunna skada nåt vad jag vet, har dammsugit min flera gånger. På insidan också, men pilla inte med sugarn på nån komponent, då kan det gå sönder. Om du bara dammsög utsidan så är det inte det som är felet.

Intel i7 4790K @ 4.7Ghz, 1.25 Vcore, (NH-D14)
Gigabyte Z97X-Gaming 7
R9 290x & R9 290 DirectCU II i CrossfireX
8GB CL9 1600Mhz Vengeance LP
CM V1000, 1000W

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Okej tack adro92, men jag har bestämt mig för att skicka tillbaka datorn på lagning nu, får hoppas det fixar sig

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Sep 2003

Dammsög du med ett metallmunstycke och kom emot lådan så kan det mycket väl vara Statiskt elektrisitet som skadat kortet.

Spel Dator | MB: ASRock Z68 Extreme3 Gen3 | CPU: INTEL CORE I7 2600K | GPU: Palit GeForce GTX 1060 Dual
6GB | RAM: 16GB Corsair Vengeance LP 1600Mhz | OS HDD: SAMSUNG 840 EVO 250GB | CHASSI: FRACTAL DEFINE R3 | PSU: FRACTAL NEWTON R2 1000W
Bärbar Dator | Acer Aspire V5-122P Ultrabook
Mobil | LG Nexus 5

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Maj 2008
Skrivet av Amd Athlon Xp:

Dammsög du med ett metallmunstycke och kom emot lådan så kan det mycket väl vara Statiskt elektrisitet som skadat kortet.

Sant, tänkte inte på det. Har själv plastmunstycke. Tror du gör rätt i att skicka tillbaka den dock.

Intel i7 4790K @ 4.7Ghz, 1.25 Vcore, (NH-D14)
Gigabyte Z97X-Gaming 7
R9 290x & R9 290 DirectCU II i CrossfireX
8GB CL9 1600Mhz Vengeance LP
CM V1000, 1000W

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

hade plastmunstyck! nuddade inte lådan med plasten dock, endast med "fjädrarna" som munstycket hade

kan man bli av med statisk elektricitet om det skulle vara fallet?

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Maj 2008
Skrivet av Midgetz:

kan man bli av med statisk elektricitet om det skulle vara fallet?

Antar att fjädrarna var gjorda av någon sorts metall. I så fall kan det nog vara det som strulat till det för dig.

Är det statisk elektricitet som skadat det så är det tyvärr skadat för alltid.

Intel i7 4790K @ 4.7Ghz, 1.25 Vcore, (NH-D14)
Gigabyte Z97X-Gaming 7
R9 290x & R9 290 DirectCU II i CrossfireX
8GB CL9 1600Mhz Vengeance LP
CM V1000, 1000W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av Midgetz:

Tjena, detta är då mitt första inlägg på sweclockers.

Det är så att för ca 1 månad sen köpte jag en helt ny dator, där även ett Radeon 6950 graffe kort ingick.. det har funkat helt perfekt ända tills igår. Helt random när jag kollade på en stream började skärmen blinka. Senare under kvällen märker jag hur grafiken på bland annat World of Warcraft blir helt konstig. Det börjar blinka, svarta rutor överallt, pelare som rör sig högt upp i himlen osv.

Seriöst vad kan felet vara? Juste, när det väl hände kom detta felmeddelande upp (något liknande): "Drivrutinerna kraschade men har nu återställts", och gick det bara utför.

Är verkligen tacksam för all hjälp jag kan få, har testat att ominstallera skiten minst 10 gånger, fortfarande samma problem...
mvh midget

Låter som vRamet.

citera gärna så jag hittar tillbaka!

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011

Om du satte ihop den själv så kanske du kom på med fingrarna eller nått på grafikkort och det fick sig en stöt, får en komponent en stöt så märks de inte på en gång utan efter några veckor

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Om kortet är oklockat så är det nog som Gardet säger, minnet på grafikkortet.
Upplevde liknande problem med mitt 5870 förut och kortet gick sönder några dagar efter det började. Så du gör helt klart rätt i att skicka tillbaka datorn

#framtiden

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Tack för svaren allihopa Jag lät inet bygga ihop min dator, så jag kan inte ha kommit åt någon del, och fjädrarna är inte gjorda av någon metall (antar jag, de är ganska mjuka och de sitter liksom runtom, nuddade nog inte ens burken med dom).

Men mm något fel är det ju, skickar tillbaka som sagt, återigen tack för alla svar

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

Jag som är seriös har ett kolfibermunstycke med jord kabel kommer fån en nerlagd databutik bra att ha

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm Benq XR3501 AMVA 35" Curved

Trädvy Permalänk
Medlem
Plats
Göteborg (Hising island)
Registrerad
Nov 2005

Man skall inte dammsuga datorn alls då den kan ge ifrån sig statisk elektricitet oavsett munstycke, och sedan skall man vara jordad MED datorn inte med eluttaget..

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Okt 2011
Skrivet av thebelfry:

Man skall inte dammsuga datorn alls då den kan ge ifrån sig statisk elektricitet oavsett munstycke, och sedan skall man vara jordad MED datorn inte med eluttaget..

Håller helt med där. Tryckluft är det ända rätta! Även om man inte "går imot" någon komponent så kan statisk elektricitet hoppa lite så dammsugare i datorer är helt tabu!

Mobo: Msi M-Power Lightning CPU: i7-3770K som kyls av en Antec KÜHLER H2O 920 RAM: Ballistic Elite 1866 16 GB GPU: Msi Gtx 780 Lightning SLI PSU: Be quiet dark power pro 850W Chassi: NZXT Switch 810 - Gunmetal SSD: Samsung 840 Pro Series SSD 128GB HDD 1: WD Caviar Black 1TB HDD 2:WD Caviar Black 2TB HDD 3:WD Green 4TB Skärm: BenQ XL2410T 120Hz Optiska enheter:Samsung DVD±RW brännare, SH-S223C Ljud: Asus Xonar Xense

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

ville bara uppdatera tråden lite, det var ju drygt ett år sen det här problemet uppstod! För alla som haft liknande problem, det är fel på varan, jag skickade helt enkelt in datorn och lät dem byta ut kortet funkat perfekt ända sen dess

ha det bra och lycka till om ni har samma graffikkort!