XBMC - Går ej att ansluta till min Dator via nätverket men andra funkar? Lösen krävs.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2003

XBMC - Går ej att ansluta till min Dator via nätverket men andra funkar? Lösen krävs.

Har suttigt ganska länge nu och letat och försökt klura ut hur jag ska gå tillväga med utdelningar osv till XBMC, oavsett om jag kör XBMC på gamla xboxen eller kör XBMC via PC/MAC så kan jag inte ansluta, får upp en ruta där jag ska fylla i användarnamn och lösen? har inget sådant satt utan tillåter alla och även aktiverat gästkonto osv inget funkar? har samma inställningar som på resterande datorer i nätverket och dom funkar perfekt? funkar även perfekt connecta via vilken pc/mac på nätverker till min pc med win7 utan behöva ange något? har sökt och sökt men inte blivit klokare, verkar som många på nätet har samma bekymmer men ingen som har en riktig lösning, NI kanske har en lösning? något ni behöver veta mer än att jag kör Windows 7? fråga såfall, tack på förhand.

Bekymmret har förresten kommit sedan senaste ominstallationen.

Mvh Andy

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Vet i tusan vad det blir på svenska men där finns i alla fall lite inställningar om utdelning av filer/skrivare med mer

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2003
Skrivet av Massy:

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Vet i tusan vad det blir på svenska men där finns i alla fall lite inställningar om utdelning av filer/skrivare med mer

Ja där har jag ändrat, som sagt funkar ju på alla PC/MAC dock ej via XBMC?...
dessa inställningarna har jag i advanced sharing settings:

Aktivera nätverksidentifiering
Aktivera fil- skrivardelning
Inaktivera delning av mappen delat
Aktivera fildelning för enheter som använder 40- eller 56-bitarskryptering
Inaktivera lösenordsskyddad delning
Tillåt att hemgruppsanslutningar hanteras i Windows

kan något där vara fel? skrev upp dom som är i bockade (aktiverade/inaktiverade)

Mvh Andy

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2003
Skrivet av Massy:

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Vet i tusan vad det blir på svenska men där finns i alla fall lite inställningar om utdelning av filer/skrivare med mer

Nu har jag fixat det ;)..... Leta och leta och leta, hittade detta på nätet "You must uninstall Windows Live Sign-in Assistant for sharing to work. Reasons are unclear as why you need to do that. "

Jag avinstallerade den vad jag nu haft den till? men efter avinstallering så funkar det perfekt nu ;)......

skulle dock inte förvåna mig om något program på datorn gnäller nu då jag inte har Live Sign-in Assistant installerat men det är ett senare problem.

Mvh Andy

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Tjena.

Du får Windows Live Sign-in Assistant när du installerar senaste MSN Messenger (Live Messanger)
Jag tror att detta är löst i Eden versionen av XBMC som borde kommer ganska snart.

AMD FX-8350 @ 3,5 GHz, Gigabyte GA-990FXA-UD3, 2X Crucial Ballistix Sport DDR3 PC12800/1600MHz CL9 2x8GB (16GB total), Asus GTX 970 Turbo, Corsair CX600M, 2x HDD 7200 RPM 1TB Raid 1, Fractal Design Core 3000, 2x Intel SSD 40GB Raid 0.