Need for Speed The Run Problem

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Need for Speed The Run Problem

Hej SweC!

NFS The Run krashar när jag ska starta "The Run", det krashar i laddnings skärmen, jag har följande specs:
Intel i5 2500k
Asus 560ti 1gb
Corsair 8gb vengeance DDR3
Asus P8P67 PRO REV B3
Jag har testat följande:
Ändra så att spelet körs på 2 processor kärnor. (0,1)
Jag har laddat ner en fix till laddningsproblemet.
Jag har ökat volten på grafikkortet.
Jag har stängt av antivirus program och kört som administratör.
Jag har kört i kompabilitetsläge Windows Xp.
Är det mitt grafikkort det är fel på?

Tacksam för svar!

Jag kan hoppa från alla höjder,
Men landa är en annan sak ...

Trädvy Permalänk
Medlem
Plats
Some Days, You Just Can't Get Rid of a Bomb!
Registrerad
Aug 2008

Vad för fix?

Some Days, You Just Can't Get Rid of a Bomb!

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

#2 Nfs therun loading fix cd2d22, heter den.

Jag kan hoppa från alla höjder,
Men landa är en annan sak ...

Trädvy Permalänk
Medlem
Plats
Cyberrymden
Registrerad
Nov 2005
Skrivet av BryngeL95:

Hej SweC!

NFS The Run krashar när jag ska starta "The Run", det krashar i laddnings skärmen, jag har följande specs:
Intel i5 2500k
Asus 560ti 1gb
Corsair 8gb vengeance DDR3
Asus P8P67 PRO REV B3
Jag har testat följande:
Ändra så att spelet körs på 2 processor kärnor. (0,1)
Jag har laddat ner en fix till laddningsproblemet.
Jag har ökat volten på grafikkortet.
Jag har stängt av antivirus program och kört som administratör.
Jag har kört i kompabilitetsläge Windows Xp.
Är det mitt grafikkort det är fel på?

Tacksam för svar!

NFS: The run är byggt på frostbite 2 motorn som inte stöder windows XP dock

Dator1: Silverpower600W|i7 860@2.8ghz|16GB@1333mhz|Sapphire HD5870 1GB PCS+|Intel X25-M G2 80GB|2x1TB ATA2
Server/HTPC:Corsair550W|Phenom9550BE@2.6ghz|8GB@800mhz||500GB ATA2|1TB ATA2

Trädvy Permalänk
Medlem
Registrerad
Jan 2009
Skrivet av KlosterKatten:

NFS: The run är byggt på frostbite 2 motorn som inte stöder windows XP dock

Det stod att jag skulle testa att köra det i en fix guide ja kollade, den här : http://crashfixes.com/fixing-need-for-speed-the-run-nfs-the-run-crashes-errors-freezing-lagging-race-wheel-controls-autolog-connection-ctd-poor-fps-black-screen-no-sound/
EDIT: Det var inte den fix guiden utan en annan, fail av mig.

Jag kan hoppa från alla höjder,
Men landa är en annan sak ...

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Dec 2007

Ja samma mig oxå problem med intall o går inte köra även utan allt klart med intall men måste nåt som update ?

Min Dator 1 Intel i7 7820x Asus X299 TUF MARK 1 Corsair Dominator 32GB XFX R9 390DD XXX OC 8GB Corsair RM1000X Rhantek EHTROO PRO M SAMSUNG 960 EVO 500GB M.2 SSHD 2TB WD GREEN 2TB FD Celsius s36. nästa år ny grafikkort geforce GTX
min fästmös Dator 2 Gigabyte Z170 Gaming K3 Intel Core i5 6600K 3.5 GHz 6MB be quiet Pure Rock Corsair VENGEANCE LPX 16GB WD 500 gb & WD Green 2TB Gigabyte GeForce GTX 970 4GB G1 CM HAF 922 Corsair HX620.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jun 2010

Även jag har problem med nsf:tr.. När man startar campaign och ser klart filmen så laddas inte spelet utan det slutar fungera hela tiden. Min setup är:

i5 2500k
Asus GTX 570 DCII
Msi P67 GD65
Corsair vengence 8GB 1600Mhz

Jag har satt allting till standardklock.

Jag har inte sökt särskillt mycket om problemet än, men jag tror att det är frostbite 2 motorn som f*ckar eftersom jag har samma problem i BF3. Om någon känner till vad man kan göra säg gärna till.

Chassie: Fractal Design Define XL - Mobo: MSI P67A GD65 - CPU: Intel i5 2500K - CPUkylare: Antec KÜHLER H2O 620 - RAM-minne: 8Gb Corsair Vengeace 1600 MHz - GPU: ASUS GTX 570 Direct CU II - PSU: Corsair AX 850 - HDD: Western Digital BC 1Tb - Corsair Force GT 120Gb OS: W7 Home Premium 64bit - Skärm: LG W2363D 120Hz - Keyboard: Microsoft Sidewinder X4 - Mus: Logitech G500 - Headset: Logitech G35 - P6157 3DMarks

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jun 2010
Skrivet av BryngeL95:

Hej SweC!

NFS The Run krashar när jag ska starta "The Run", det krashar i laddnings skärmen, jag har följande specs:
Intel i5 2500k
Asus 560ti 1gb
Corsair 8gb vengeance DDR3
Asus P8P67 PRO REV B3
Jag har testat följande:
Ändra så att spelet körs på 2 processor kärnor. (0,1)
Jag har laddat ner en fix till laddningsproblemet.
Jag har ökat volten på grafikkortet.
Jag har stängt av antivirus program och kört som administratör.
Jag har kört i kompabilitetsläge Windows Xp.
Är det mitt grafikkort det är fel på?

Tacksam för svar!

http://crashfixes.com/fixing-need-for-speed-the-run-nfs-the-r...

hittade denna sida, den hjälpte tyvärr inte mig men den kanske kan hjälpa dig! lycka till

Chassie: Fractal Design Define XL - Mobo: MSI P67A GD65 - CPU: Intel i5 2500K - CPUkylare: Antec KÜHLER H2O 620 - RAM-minne: 8Gb Corsair Vengeace 1600 MHz - GPU: ASUS GTX 570 Direct CU II - PSU: Corsair AX 850 - HDD: Western Digital BC 1Tb - Corsair Force GT 120Gb OS: W7 Home Premium 64bit - Skärm: LG W2363D 120Hz - Keyboard: Microsoft Sidewinder X4 - Mus: Logitech G500 - Headset: Logitech G35 - P6157 3DMarks