Ny SSD Corsair Force 120

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Ny SSD Corsair Force 120

Hej, jag har precis fått hem min SSD. Det är min första så är inte riktigt hajj på hur man ska gå tillgodoväga för att det ska funka.
Som jag förstår ska det bara vara att ändra om i BIOS till AHCI sen är det tuta och köra.

För det första så har jag kopplat in SSD. Den syns inte i diskhanteraren eller i Bios.

Mitt system är dock lite äldre

Asus P5Q-E (775 plattformen)

Är väl bara vilken moderkort som behövs veta antar jag för att komma på vad som är fel. Så vad har ni för tips till mig?

Mvh

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

SSD måste synas i BIOS om du skall kunna starta upp med den. Prova att koppla in den i de första fyra portarna.
AHCI kan du ställa om i efterhand om det innebär problem nu (du måste då ställa om i Windows före ändring i BIOS).
De två extra SATA portarna (orange/vit) är för special användning.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009
Skrivet av Waxinator:

SSD måste synas i BIOS om du skall kunna starta upp med den. Prova att koppla in den i de första fyra portarna.
AHCI kan du ställa om i efterhand om det innebär problem nu (du måste då ställa om i Windows före ändring i BIOS).
De två extra SATA portarna (orange/vit) är för special användning.

Jag gjorde som du sa och kopplade in min SSD i en utav en orange uttagen. Ser ingen skillnad både i Bios eller i datorhanteraren. Ser inge SSD överhuvudtaget :S

Kollade i Enhetshanteraren också och den syns inte heller i Diskhanteraren.

Känns skumt, hoppas den inte är död..

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Dum fråga ! Har du anslutet strömkabeln också till SSD ?
Har du provat annan SATA kabel ?
Använd INTE de två ensamma uttagen !

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009
Skrivet av Waxinator:

Dum fråga ! Har du anslutet strömkabeln också till SSD ?
Har du provat annan SATA kabel ?
Använd INTE de två ensamma uttagen !

Hehe, strömuttagen har jag dubbelkollat nu 2-3 ggr. Har faktiskt inte provat en annan sata kabel. Jaha? Vilka uttag ska jag ta isåfall? För nyss använde jag de vanliga röda uttagen. Och nu provade jag Orange. Men sätter tillbaka till Rött då. Ska prova ett uttag som en annan sata uttag redan använder för då är jag säker på att det uttaget funkar.

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009
Skrivet av Dassh:

Hehe, strömuttagen har jag dubbelkollat nu 2-3 ggr. Har faktiskt inte provat en annan sata kabel. Jaha? Vilka uttag ska jag ta isåfall? För nyss använde jag de vanliga röda uttagen. Och nu provade jag Orange. Men sätter tillbaka till Rött då. Ska prova ett uttag som en annan sata uttag redan använder för då är jag säker på att det uttaget funkar.

Satte tillbaka SSD sata sladden till 1.a Sata kontakten. Och gick in i bios o kika lite. Lyckades slå på AHCI och när jag starta datorn så installera den drivrutinerna till det. Men hittar fortfarande inget om SSDn :S

EDIT: Ska prova byta strömsladd till SSDn.. fast får prova det om en stund råka sätta på ett game av League of Legends ^^

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Ingen som vet? :s

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Jag har kollat i BIOS uppdateringarna och där anges inga fixar för SSD problem.
Kan du inte se SSD Enheten i BIOS (förstasida) eller välja SSD i boot ordning så kan du inte ha den som systemdisk.

Kan du inte se SSD i Windows så kan det bero på att den inte fått en enhetsbokstav där.
Titta i Diskhanteraren (Datorhantering) om disken finns med där.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Så har fixat så nu ser jag SSDn i BIOS. Men inte i "Den här datorn". Samt att drivrutinerna för SSDn installerades. Vad gör man nu ?

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Dassh:

Så har fixat så nu ser jag SSDn i BIOS. Men inte i "Den här datorn". Samt att drivrutinerna för SSDn installerades. Vad gör man nu ?

Högerklicka "Datorn" eller "Min Dator" och välj Hantera (eller skriv in Datorhanterin vid Startknappen).
Klicka på Datorhantering och på höger sida har du överst ett antal rader över disk volymer.
Under dessa har du själva diskarna som du kan högerklicka och dels skapa partitioner, formatera eller
tilldela Enhetsbokstäver så de syns i Windows (Ändra enhetsbeteckning och sökvägar).

Nu har du disken synbar i Windows som alla andra diskar.
Skall du nu använda SSD enheten som Windows systemdisk, så kan du antingen börja från början
genom att starta upp med Windows Installations DVD. Eller så kan du skapa en kopia av nuvarande
C-disk och föra över den till nya SSD.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

åfan, var det så det gick till. Nu har vi löst det problemet.. Nu ska jag bara ladda ner Windows 7 o bränna det på en skiva.. (Inte olagligt förstås, utan jag har en produktnyckel).

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Bra! När du sedan installerar nya Windows så se till att de andra diskarna är urkopplade så inget hamnar på dem.
(P.S. Internetlöst sedan 22-tiden på grund av stormen.)

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Min hårddisk syns i den här datorn. Men när jag sätter i Sata kabeln till bara SSDn och min dvd brännare så får jag inte fram ngn Formatering. Utan bara att jag ska stoppa in en hårddisk i datorn för det saknas hårddisk...

Ngn som kan knäcka den nöten?

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011
Skrivet av Dassh:

Min hårddisk syns i den här datorn. Men när jag sätter i Sata kabeln till bara SSDn och min dvd brännare så får jag inte fram ngn Formatering. Utan bara att jag ska stoppa in en hårddisk i datorn för det saknas hårddisk...

Ngn som kan knäcka den nöten?

Det är normalt eftersom du inte har något aktivt operativ på disken. Om jag nu fattat dig rätt...

Det här kan kanske vara till hjälp:

- Installera och optimera en ny SSD-hårddisk på rätt sätt

Du behöver inte formatera disken innan utan det sköter Windows installation automatiskt.

bengan.com
I7-4770K @4.5GHz | Asus Maximus VI Hero | 16GB Vengeance Pro 1866 CL9 | H105 med Noctua NF-F12:or | Asus Strix GTX 1080Ti OC | 2x Samsung 850 EVO 500GB SSD, 840 EVO 250GB, 2x6TB WD Red | Corsair AX 760W | CM ATCS 840 lätt moddad | Synology DS413j NAS - 4x3TB WD Red

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

mjo, fast nu fattas BOOTMGR från min windows 7 skiva helt plötsligt :S Undrar om det går att bara lägga till den filen till skivan..

EDIT: Fast nu när jag kollar på skivans innehåll så finns det en bootmgr fil.. fan vad konstigt..

Är det olagligt att fråga om mjukvara att ladda ner även om man äger en produktnyckel till den?

Tänkte kolla om någon vet om det finns en Windows 7 64 bitars Ultimate ute?

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Du bootar alltså från DVD-skivan och kommer in i installationsprogrammet för Windows 7? Och där fungerar det inte med formatering?

"Var inte för optimistisk, ljuset i tunneln kan vara ett tåg."

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Nej, för när tryckte på en knapp så står det bara BOOTMGR saknas. Så håller på att bränna om en Windows skiva nu så får vi se om det hjälper.

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Det är nog bara så att när SSD'n kopplas in så ändras boot ordningen i BIOS
så att datorn försöker starta upp på den tomma SSD'n. Förut hade den inget val när det bara fanns en disk. Du kan testa med att trycka F8 några gånger i starten så skall en lista på dina enheter visas. Där kan du välja gamla disken.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Jag drog ner en kopia på Windows 7, och installera det på skivan. med imgburn i 2,4 hastighet. Men fortfarande, när jag går in i den där boothanteraren via F8 så får jag fram att allt stämmer, att Dvd läsaren ligger som etta och min SSD hdd som tvåa..

Så när man går vidare så frågar den efter att jag ska sätta in en Bootmedia..

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Starta då upp datorn med Windows DVD'n och efter språkmenyn väljer du Reparera (sedan i menyn Reparera Startup).
Detta brukar jag behöva göra efter att jag klonat skivor.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Nja jag har märkt att jag har ett underligt problem xD När jag brännt Windows på min DVD+RW skiva så är det borta från skivan nästa gång jag startat upp datorn.. heheh måste komma på en lösning på detta först antar jag annars får jag väl skaffa mig en äkta Windows skiva..

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Dassh:

Nja jag har märkt att jag har ett underligt problem xD När jag brännt Windows på min DVD+RW skiva så är det borta från skivan nästa gång jag startat upp datorn.. heheh måste komma på en lösning på detta först antar jag annars får jag väl skaffa mig en äkta Windows skiva..

Men bränn på en vanlig DVD-R i så fall, då kan du ju vara säker på att skivan "stängs" -> ingen data kan ändras.

"Var inte för optimistisk, ljuset i tunneln kan vara ett tåg."

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Eller så mastrar jag skivan istället när jag bränner..

EDIT: Funkade tydligen inte det heller. Nej alltså jag har ingen DVD-R skiva hemma och har bara en DVD-RW skiva tillgänglig.. Men sjukt skumt att när man bränt så är det inget på skivan överhuvudtaget..

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011
Skrivet av Dassh:

Eller så mastrar jag skivan istället när jag bränner..

EDIT: Funkade tydligen inte det heller. Nej alltså jag har ingen DVD-R skiva hemma och har bara en DVD-RW skiva tillgänglig.. Men sjukt skumt att när man bränt så är det inget på skivan överhuvudtaget..

En dum fråga kanske men du bränner väl skivan som en image och inte som en vanlig dataskiva? Annars lär det inte fungera...

bengan.com
I7-4770K @4.5GHz | Asus Maximus VI Hero | 16GB Vengeance Pro 1866 CL9 | H105 med Noctua NF-F12:or | Asus Strix GTX 1080Ti OC | 2x Samsung 850 EVO 500GB SSD, 840 EVO 250GB, 2x6TB WD Red | Corsair AX 760W | CM ATCS 840 lätt moddad | Synology DS413j NAS - 4x3TB WD Red

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009
Skrivet av BengansBlogg:

En dum fråga kanske men du bränner väl skivan som en image och inte som en vanlig dataskiva? Annars lär det inte fungera...

Haha klart har jag det. Men kom på att min dvd brännare har jag haft problem med förut när jag bränt just windows med. Kanske något känt problem med "Optiarc" kanske? Nej men får prova att låna kompisens brännare..

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Någon som fattar vad jag kan göra åt just denna meningen. Är den meningen som dyker upp när jag ska bränna i ImgBurn.

W 12:25:07 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.

Såhär ser det ut i min bränn logg hos Imgburn.

http://imageshack.us/photo/my-images/710/imgburnj.png/

Värsta är att det inte finns ngt på skivan när man precis brännt.. :S

Btw så uppdaterade jag till nyaste Firmware på dvd brännare.

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Nu har jag installerat Windows 7 på min SSD. Men har fått ett nytt problem, när jag installerat Windows så tänkte jag uppdatera datorn. Men när jag gjort det så ville ju datorn starta om. När den skulle boota upp så kommer jag bara till Windows loggan och fastnar typ på bakgrundsbilen på skrivbordet. Finns inga ikoner alls. Men trycker jag Ctrl-alt delete så blir rutan svart, trycker jag ESC så kommer jag tillbaka. Så något skumt är det.. Kan starta datorn i felsäkert läge också dock..

Vad ska jag göra?

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

I vissa lägen kommer detta att hända så låt datorn vara ifred.
Det är då tålamodet testas... detta kan ta 5-10 minuter.
Kolla på disk lampan om något händer ibland.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002
Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Blir tokig snart.. Jag lät min ssd stå kvar i en halvtimme förut. Men har omformaterat den igen, så ska väl låta den va i ett bra tag. Ingen annan som kan ha en ide annars om vad jag borde göra?

När jag installera så kommer det något Failure meddelande som blinkar till i en sekund så man inte hinner läsa det. Men det funka att gå in första gången, men samma gång här så när man restarta så stanna den vid skrivbordet utan ikoner.

Värt att notera kanske är att när man ser Windows ikonen som snurrar ihop till en Windows logga så laggar den fast i den rutan, sen ser man skrivbordet.. kanske ngn som känner igen det?

Intel 6700K @ 4,6 ( 1.370V) DDR4 2133Mhz 8GB KFA2 1070 Corsair RM850W Samsung M.2 850 500GB, Samsung 840 SSD 250GB