fungerar XBMC + TrueHD och Dts-ma?

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2002

fungerar XBMC + TrueHD och Dts-ma?

har beställt en htpc som borde komma imorgon eller övermorgon, sitter och testar hur jag ska configa osv på min stationära så att jag ska komma igång fort. för tillfället sitter jag med en del DTS-MA filmer och XBMC verkar bara köra Core ljudet.

Nån som vet om det kommer i den nya Eden releasen eller måste man köpa tex PowerDVD11 (var 50% off nu såg jag) för att få DTS och TrueHD ?

/Simon

System 1: Intel i5 4670K || 8gb Ram || Asus 7970 Matrix Platinum || Corsair TX650w || Samsung T220

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Med kommande XBMC 11, Eden, kommer det fungera.
Det fungerar redan nu med nightlybyggena...

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av nafs:

Med kommande XBMC 11, Eden, kommer det fungera.
Det fungerar redan nu med nightlybyggena...

Inget av ovanstående stämmer tyvärr.

Det var tänkt att HD-ljud skulle vara med till Eden men det hanns inte med tyvärr. Möjligt att Audioengine kommer in i någon nightly efter Eden.

Ett sätt att få in HD-ljud i XBMC idag är att följa denna guide:
forum.xbmc.org/showthread.php?t=109314

~ Proud member of Essingeleden Slalom Club ~

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Ber om ursäkt, trodde det var en nightly jag körde på men det är den som fastforward länkar till jag kör.

När tog de bort hd-ljuden? Det var med sist jag kollade, vilket visserligen var ngn månad sedan... :$

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av nafs:

Ber om ursäkt, trodde det var en nightly jag körde på men det är den som fastforward länkar till jag kör.

När tog de bort hd-ljuden? Det var med sist jag kollade, vilket visserligen var ngn månad sedan... :$

HD-ljud har aldrig funnits i nightly builds. Däremot kan man själv kompilera Audioengine-branchen för att få HD-ljud. Antagligen är det något sådant som ovanstående lösning bygger på.

Jag har dock aldrig fått det att funka speciellt bra. Ljudet funkar men bilden tappar keyframes titt som tätt samt att bild/ljud hackar ibland. Jag ska rensa allt XBMC när Eden kommer för att få en ren installation. Då får vi se om mina problem var relaterade till HD-ljud-fixen eller XBMC som sådant.

~ Proud member of Essingeleden Slalom Club ~