usb problem, ansluta mer enheter men det går inte?

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2003

usb problem, ansluta mer enheter men det går inte?

Hej!

Jag har köpt en USB hubb för att få plats med den ökande mängden USB saker man har till datorn.

Jag har tangentbord, mus, hörlurar till exempel.

nu när jag tänkte plugga in min nya fina webkamera så dör musen
det går att röra på musen men inte trycka på knapparna på musen

drar jag ut webkameran så funkar musen igen.

jag har prövat usb uttaget i datorns framsida och baksida samt i min usb hubb

vad beror detta på?
är det att nätaggregatet inte räcker till eller är det något annat
kan jag fixa det?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Det beror på att USB 2.0 utgången i datorn inte levererar mer än 500mA 5V
och om alla dina inkopplade enheter tillsammans gör åt med mera så blir det stopp.

Om din dator har ett USB 3.0 uttag så ger detta uttag 1500mA vilket bör räcka.
Där finns även Y-kopplingar att köpa där man kopplar två uttag från datorn till en kabel
och alltså bara lånar 500mA strömmen från ena USB -utgången.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2010

Hur mycket har du anslutet till usb-hubben? Bara webbkameran och musen? Allt? Har hubben en egen strömförsörjning? (En nätadapter alltså.)

En usb-port kan bara lämna 500mA, oberoende av hur kraftigt nätaggregat du har. Om du har allt anslutet till hubben och den inte har en nätadapter så kan det bero på att det tillsammans drar för mycket ström.

Det kan också bli andra konflikter mellan enheter men det vet jag väldigt lite om.

Skrivet av Waxinator:

Det beror på att USB 2.0 utgången i datorn inte levererar mer än 500mA 5V
och om alla dina inkopplade enheter tillsammans gör åt med mera så blir det stopp.

Om din dator har ett USB 3.0 uttag så ger detta uttag 1500mA vilket bör räcka.

USB 3.0 ger väl bara 900mA? Åtminstone säger specifikationerna på usb.org så.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

En usb kontakt kan bara belastas med 0,5A om jag kommer ihåg rätt, troligen har du överskridit belastningen pga alla enheter, det finns usb hubbar som har extern strömadapter det är en sådan du skall ha

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2003

men min har extern ström!

det ska väll lösa alla prblem då??

men det gör det inte...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2010

En extern strömförsörjning ska lösa alla strömproblem till hubben. (Om nätadaptern inte är trasig förstås.)

Då låter det väl mer som det skulle vara någon konflikt melllan enheterna. Det vet jag som sagt tyvärr väldigt lite om.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2003

synd... jag som just köpte en ny webbkamera. l
kamera eller mus... svårt val

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2003

hm... nu har jag försökt koppla om, koppla ur etc etc.
men den fortsätter att krångla

någon som har koll på vad man kan göra om det är två enheter som bråkar...?

jag har försökt i en annan dator och där kan jag koppla in kameran men sedan efter att ha laddat hem senaste drivrutinerna så hittar datorn inte kameran.

jag har en creative live hd kamera

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Aug 2002

*Tråd flyttad*

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Då är det hubben och kameran som bråkar med varandra. Jag har själv en hubb som ger mig konstiga problem när min gamla skanner eller ny externa hårddisk kopplas till den helt ensam.

Du får strunta i hubben när det gäller kameran och använde en av de andra USB portarna. Orka du så fur duköpa en bättre hubb.

Edit:
Den andra datorn. EXAKT hur kopplade du kameran till den. Använde du hubben där med?