skyrim startar inte efter mod

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

skyrim startar inte efter mod

jag la till en mod(no more blocky faces) genom nexus mod manager, men hann inte köra direkt efter för jag skulle upp tidigt idag. men nu när jag skulle starta skyrim, kom jag genom introt, men sen stängde det ner sig själv när man skulle komma till menyn. Jag skulle gå till nexus mod manager och prova att ta bort moden. men då hittar jag inte det, söker igenom hårdisken men den finns inte, men datan fanns kvar. därför provade jag att ta bort datan. men det funkade fortfarande inte. så jag installerar om nexus mod manager, men det funkar fortfarande inte. Hjälp uppskattas, förlåt att det blev lite rörigt:)

Stationär dator:I5 2500k 3.3GHz/ Cooler Master Hyper 212 Plus/ MSI P67A-C45 B3/MSI gtx 560 ti/ Corsair 8 gb 1600Mhz LP/ Fractal Design Core 3000/ 500GB Samsung Spinpoint F3 HD502HJ/ Samsung SSD 830 256GB/ BenQ TFT 24'' G2420HDBE/ Windows 7

Bärbar: HP ProBook 4520S/ Ubuntu 12.04

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2010

Jag skulle rekommendera att du lägger in mods manuellt istället.
Gå in i skyrim/data/textures/actors och ta bort character mappen.
Det borde inte ha blivit något problem, har du installerat 4GB modden?
Om inte, skulle jag rekommendera att du använder den, ökade stabiliteten för mig enormt.
Dock vet jag ej om den fungerar med patch 1.2/1.3

|NZXT H440 Black |GTX 970 STRIX|GIGABYTE Z97X-SLI|Corsair XMS3 1600 mhz 8x2 GB|Intel Core i5 4690K(4,8GHz)|Corsair RM750x| ADATA SSD PREMIER 256GB + Samsung 850 EVO 500GB |Corsair H115i|

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Deaflong:

Jag skulle rekommendera att du lägger in mods manuellt istället.
Gå in i skyrim/data/textures/actors och ta bort character mappen.
Det borde inte ha blivit något problem, har du installerat 4GB modden?
Om inte, skulle jag rekommendera att du använder den, ökade stabiliteten för mig enormt.
Dock vet jag ej om den fungerar med patch 1.2/1.3

jag har tagit bort den mappen, men funkar fortfarande inte, jag ska prova med 4 gb modden och se ifall det funkar, går det avinstallera spelet och ha kvar sina sparfiler?
edit1:har provat med 4gb modden kommer fortfarande bara genom introt

Stationär dator:I5 2500k 3.3GHz/ Cooler Master Hyper 212 Plus/ MSI P67A-C45 B3/MSI gtx 560 ti/ Corsair 8 gb 1600Mhz LP/ Fractal Design Core 3000/ 500GB Samsung Spinpoint F3 HD502HJ/ Samsung SSD 830 256GB/ BenQ TFT 24'' G2420HDBE/ Windows 7

Bärbar: HP ProBook 4520S/ Ubuntu 12.04

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Nexus mod manager lägger egentligen in moddarna på samma sätt som man gör det manuellt, fast den lägger zip:ar och info i en mapp och gör det lättare hålla koll och ta bort/aktivera moddar. Om du tog bort Skyrim\Data\Textures-mappen (där de flesta moddar lägger sig) så ska den vara borta.

Jag kör själv "No more blocky faces" och det är en liten mod som inte borde orsaka några problem med spelet. Om spelet fungerade bra utan krasher innan, så borde du kunna köra det med bara No more blocky faces-modden utan problem och tveksamt om 4GB-hacket skulle behövas för bara den. Speciellt eftersom du får krashen när du laddar.

Har du ändrat något annat? INI-filerna t.ex, via guider eller laddat ner någons? Gör backup på Dokument\My Games\Skyrim och testa sen gör en kontroll av Skyrim i Steam (högerklicka på spelet->properties->local files (fliken)->verify integrity of game cache. OBS! Detta nollställer INI-filerna och alla inställngar så du måste göra om dem, eller kopiera tillbaks dem från din backup ovan.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2010
Skrivet av kcobil123:

jag har tagit bort den mappen, men funkar fortfarande inte, jag ska prova med 4 gb modden och se ifall det funkar, går det avinstallera spelet och ha kvar sina sparfiler?
edit1:har provat med 4gb modden kommer fortfarande bara genom introt

Det ska gå att avinstallera själva spelet, men ha kvar sparfilerna.
Det gick på Oblivion iaf, lika så Morrowind.

|NZXT H440 Black |GTX 970 STRIX|GIGABYTE Z97X-SLI|Corsair XMS3 1600 mhz 8x2 GB|Intel Core i5 4690K(4,8GHz)|Corsair RM750x| ADATA SSD PREMIER 256GB + Samsung 850 EVO 500GB |Corsair H115i|

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

har nu ominstallerat spelet och kopierade sparningarna och nu funkar det utan problem:)
tack för hjälpen:)

Stationär dator:I5 2500k 3.3GHz/ Cooler Master Hyper 212 Plus/ MSI P67A-C45 B3/MSI gtx 560 ti/ Corsair 8 gb 1600Mhz LP/ Fractal Design Core 3000/ 500GB Samsung Spinpoint F3 HD502HJ/ Samsung SSD 830 256GB/ BenQ TFT 24'' G2420HDBE/ Windows 7

Bärbar: HP ProBook 4520S/ Ubuntu 12.04